<!DOCTYPE html>
<html lang="en">
<head>
	<title>The U.S. in Afghanistan: 18 Years and Still Counting &#8211; LobeLog</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://lobelog.com/xmlrpc.php">
	


    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="https://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="https://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; The U.S. in Afghanistan: 18 Years and Still Counting Comments Feed" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lobelog.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lobelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }
h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, .sf-menu li a, .nav-open, .nav-close, .entry-meta, .author-info .author-links a, .site-content [class*="navigation"] a, .site-content .post-navigation span, .comment-list li.comment .comment-author .fn, .comment-list li.comment .comment-metadata a, .comment-list li.comment .reply a, #commentform label, .widget-tab-nav li a, .widget-entry-content span, .widget-entry-summary span, #widget-tab-tags, .site-footer { font-family: Droid Serif; }
body { font-family: Droid Serif; }

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/lobelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50111","token":"fea5c9252d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/settings.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bolton’s Firing Undermines Netanyahu in Several Ways' href='https://lobelog.com/boltons-firing-undermines-netanyahu-in-several-ways/' />
<link rel="canonical" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/" />
<link rel='shortlink' href='https://lobelog.com/?p=50111' />
<link rel="alternate" type="application/json+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fthe-u-s-in-afghanistan-18-years-and-still-counting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fthe-u-s-in-afghanistan-18-years-and-still-counting%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://lobelog.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The U.S. in Afghanistan: 18 Years and Still Counting" />
<meta property="og:url" content="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/" />
<meta property="og:description" content="by Robert E. Hunter Always the man of surprises, President Donald Trump this past weekend sprang two: the first to schedule a “secret” meeting at Camp David to try settling the Afghanistan conflict…" />
<meta property="article:published_time" content="2019-09-11T20:00:11+00:00" />
<meta property="article:modified_time" content="2019-09-11T04:49:03+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:text:title" content="The U.S. in Afghanistan: 18 Years and Still Counting" />
<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	
	
<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b96b858f59320d8fdbeacfacd/f5fdbac9324b8e8f3426732c9.js");</script>
</head>

<body class="post-template-default single single-post postid-50111 single-format-standard group-blog">

	<!--<nav id="top-navigation" class="main-navigation" role="navigation">-->
	<!--	<div class="clearfix container">-->
	<!--		<div class="sf-menu"><ul>
<li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li>
<li class="page_item page-item-46913"><a href="https://lobelog.com/contributions/">Contributions</a></li>
<li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li>
<li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li>
<li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li>
<li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li>
<li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li>
</ul></div>
-->
	<!--	</div>-->
	<!--</nav>-->

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="https://lobelog.com/" title="LobeLog"><img src="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png" alt="LobeLog" /></a>
				<p class="social-icon-container">
				    <a href="https://www.facebook.com/LobeLog" target="_blank" class="social-icons"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
				    <a href="https://twitter.com/lobelog" target="_blank" class="social-icons"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
				</p>
				<aside id="blog_subscription-4" class="widget jetpack_subscription_widget">
                	





<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

#mc_embed_signup label {
    font-weight: normal;
}

#mc_embed_signup {
    font-family: Droid Serif !important;
}



#mc_embed_signup input.email {
    font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
    font-size: 15px;
    border: 1px solid #ABB0B2;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    color: #343434;
    background-color: #fff;
    box-sizing: border-box;
    height: 32px;
    padding: 0px 0.4em;
    display: inline-block;
    margin: 0;
    width: 59%;
    vertical-align: top;
}

#mc_embed_signup .button {
    padding: 4px 15px;
    color: #fff;
    font-size: 1.2em;
    font-weight: 300;
    line-height: 26px;
    text-transform: uppercase;
    background: #333;
    border: solid #666;
    border-width: 0 0 3px;    
    font-size: 1em;
    line-height: 1.4;
    margin-bottom: 0.7em;
    border-radius: 4px;
}


.sf-menu li {
	margin: 0;
	float: none;
}

#main-navigation ul li a {
	padding: 0 !important;
	padding-left: 1rem !important;
	padding-right: 1rem !important;
}

</style>
<div id="mc_embed_signup">
<form action="https://iranhumanrights.us18.list-manage.com/subscribe/post?u=b96b858f59320d8fdbeacfacd&amp;id=0becb7d3ed" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <label for="mce-EMAIL">GET THE LATEST LOBE LOG UPDATES</label>
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b96b858f59320d8fdbeacfacd_0becb7d3ed" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->





<!--                     <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
                		<div id="subscribe-text">
                			<p style="float: left;">GET THE LATEST LOBE LOG UPDATES</p>
                		</div>					
                		<span id="subscribe-email" class="header-subscribe-email">
                			<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">Email Address</label>
                			<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
                		</span>
                		<span id="subscribe-submit">
                			<input type="hidden" name="action" value="subscribe" />
                			<input type="hidden" name="source" value="http://dev.lobelog.com/" />
                			<input type="hidden" name="sub-type" value="widget" />
                			<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
                			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed7a1618dd" />
                			<input type="submit" id="header-subscribe-button" value="Subscribe" name="jetpack_subscriptions_widget" />
                		</span>
                	</form> -->
                </aside>

					<!-- .site-branding --></div>

				        <!-- #top-navigation -->
        <p>&nbsp;</p>
        <nav id="main-navigation" class="container main-navigation" role="navigation">
            <a href="#main-navigation" class="nav-open">Menu</a>
            <a href="#" class="nav-close">Close</a>
            <!--<div class="sf-menu"><ul>
<li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li>
<li class="page_item page-item-46913"><a href="https://lobelog.com/contributions/">Contributions</a></li>
<li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li>
<li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li>
<li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li>
<li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li>
<li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li>
</ul></div>
-->
            <div class="sf-menu">
                <ul>
                    <li class="page_item page-item-2">
                        <a href="/about/">About</a>
                    </li>
                    <li class="page_item page-item-343">
                        <a href="/archives/">Archives</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="/authors/">Authors</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="/contributions/">Contributions</a>
                    </li>



                    <!--<li class="page_item page-item-23368">-->
                    <!--    <a href="https://lobelog.com/comments-policy/">Comments Policy</a>-->
                    <!--</li>-->
                    <li class="page_item page-item-29641">
                        <a href="/contact/">Contact</a>
                    </li>
                </ul>
            </div>
    <!-- #main-navigation --></nav>	
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

    		    
    			
<article id="post-50111" class="clearfix post-50111 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan category-analysis category-us-foreign-policy tag-afghanistan tag-afghanistan-war tag-donald-trump tag-robert-hunter tag-taliban tag-trump-administration tag-u-s">
	<header class="entry-header">
		<h1 class="entry-title">The U.S. in Afghanistan: 18 Years and Still Counting</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-11T16:00:11-04:00">September 11, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://lobelog.com/author/robert-e-hunter/">Robert E. Hunter</a></span></span>
						<span class="comments-link"> <a href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/#respond">Leave a Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>



			<div class="entry-thumbnail">
			<img width="1200" height="800" src="https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014.jpg 1200w, https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014-768x512.jpg 768w, https://lobelog.com/wp-content/uploads/President_Donald_J._Trump_and_President_Ashraf_Ghani_of_Afghanistan_at_the_United_Nations_General_Assembly_36747065014-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><span id="caption">Afghan President Ashraf Ghani and Donald Trump (White House via Wikimedia Commons)</span>		</div>	
		

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50111" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50111" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50111" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50111" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>

	<div class="clearfix entry-content">
		<div class="pf-content"><p><em><strong>by Robert E. Hunter</strong></em></p>
<p>Always the man of surprises, President Donald Trump this past weekend sprang two: the first to schedule a “secret” meeting at Camp David to try settling the Afghanistan conflict; the second to cancel the meeting and the entire peace process.</p>
<p><span id="more-50111"></span>He was certainly wise to do the second. Just before a delegation of the Taliban was about to arrive in the United States, it launched another terrorist attack in Afghanistan that killed 12 policemen and soldiers, including an American. No president could endure meeting with the Taliban’s representatives after such an outrage. It also showed that the group that had run Afghanistan until deposed by the U.S. invasion after al-Qaeda’s September 2001 attacks in the United States is not serious in working for peace rather than continuing to contend for a return to power though violence.</p>
<p><b>Spoilers’ Attacks on Peacemaking</b></p>
<p>Or does it? As with so many terrorist groups or even normal political groups in the region—and indeed elsewhere—to talk of a “group” as being all of one mind or intention is generally incorrect. While it is possible that the recent attack was ordered by what passes for a Taliban supreme command, it could have as easily been undertaken by some subgroup. If so, the objectives would be: first, to make impossible a positive outcome of the impending Camp David meeting; and second, to launch the contest for political power within Afghanistan in the aftermath of drawdown by the U.S. military, whose presence is almost certainly needed to keep President Ashraf Ghani and his followers in office. We often forget that when there is certain to be a forthcoming vacuum of power, total or even partial, contenders for power do not wait but act immediately. The aftermath of America’s exit from Afghan politics has already begun.</p>
<p>The emergence of spoilers with their own agendas rather than what we might characterize as a peaceful or at least positive outcome is also nothing new. We see that now with the possibility of direct negotiations between the Trump administration and at least part of Iran’s leadership. Sources of military power in Iran, presumably the Iranian Revolutionary Guard Corps (IRGC)—a kleptocracy that does not want relations with the West to change—have recently intensified their military activities. At the same time, Israel, which does not want to see any lessening of tensions between the United States and Iran, has been stepping up its military attacks on Iranian forces and surrogates in Syria.</p>
<p>Nor was this spoiler technique just invented. Three years ago, when the Obama administration concluded the Joint Comprehensive Plan of Action designed to keep Iran from developing nuclear weapons, Teheran immediately conducted some ballistic missile tests, acts clearly designed to put a damper on any follow-on diplomacy between the two countries. Meanwhile, officials in Obama’s own Treasury Department matched the lifting of some sanctions on Iran, as agreed under the JCPOA, by imposing some new sanctions against other Iranian misbehavior. Together, these steps robbed the Obama initiative, a major strategic achievement, of much of its value. Looking farther back, we all recall the brutal murder in 1985 of wheel-chair bound <a href="https://en.wikipedia.org/wiki/Leon_Klinghoffer">Leon Klinghoffer</a>, whose body was then dumped in the Mediterranean from the cruise ship <i>Achille Lauro</i> by terrorists belonging to the Palestinian Liberation Front (PLF). This was not just a random act of cruelty. It was designed to scotch an impending meeting of senior Israeli and Jordanian leaders to pursue avenues toward peace, and it succeeded.</p>
<p><b>New U.S. Policy on Afghanistan</b></p>
<p>Even before the surprise announcement of a Camp David meeting between President Trump and Taliban leaders, it was common knowledge that the U.S. is preparing substantially to cut its troop commitment in Afghanistan. The number usually cited in the media was a reduction from 14,000 to about 8,000 troops, leaving behind Special Forces and some support for the Afghan military. The message has been clear. The United States is reverting to a strategy of just doing what it can to reduce, if not eliminate, any terrorist attacks emanating from Afghanistan against the American homeland (and perhaps also against U.S. allies).</p>
<p>Notably, <a href="https://www.thedailybeast.com/zalmay-khalilzad-says-afghan-taliban-agree-in-principle-to-peace-deal-but-they-scoff-at-trumps-bluff">nine rounds</a> of negotiations in Doha, Qatar, between the Taliban and the U.S. negotiator, Ambassador Zalmay Khalilzad, himself Afghan-born and fluent in both Pashto and Dari, have isolated Ghani and any other members of his government. Reportedly, as well, Trump’s Camp David talks would have been with the Taliban and Ghani separately, perhaps with some joint meeting if there were significant progress toward a deal. The message is as clear as can be: The United States is looking after its own interests—which, in the end, is what countries first and foremost do—and Ghani can fend for himself. It is the functional equivalent of the U.S. decision under the Nixon administration to undertake the<br />
“Vietnamization” of the Vietnam War: the U.S. getting out, but helping the South Vietnamese to defend themselves (a pledge on which the U.S. then defaulted, at the demand of the U.S. Congress, with the inevitable result).</p>
<p>There is another element to these talks suggested by Vietnam. President Richard Nixon and National Security Advisor Henry Kissinger talked about a <a href="https://millercenter.org/the-presidency/educational-resources/nixon-kissinger-and-the-decent-interval">Decent Interval</a> before South Vietnam collapsed. It seemed cynical even at the time, but it did achieve a purpose that was widely supported by the American public, not just “doves” who had long wanted the U.S. to get out of the war but also “hawks” who wanted no more part of a war that U.S. leaders were not determined to win. What has been going in U.S. Afghan diplomacy can be called the effort to create an “indecent interval.” But whether it is justifiable in terms both of U.S. interests and other factors involved needs to be carefully examined.</p>
<p>On the one hand, it is dollars-to-donuts that the Taliban will be in power, if not in all of Afghanistan at least in major parts of it, within a fairly short period after the muscle of U.S. military power departs. No one should put good money on betting the opposite. In areas that the Taliban control, not just now but as their reach increases, social advances of the last 18 years will almost surely be reversed. That will be particularly severe for the role of women and girls, including a reversion to medieval practices of Islamist fundamentalism and the unravelling of much of the modernization in people’s lives that has been achieved.</p>
<p>On the other hand, the United States will no longer be leaking so much money that could be used elsewhere. Even people in the United States who do not oppose continued significant U.S. military engagement in Afghanistan may have in mind other military priorities and the restructuring of U.S. military capabilities, especially regarding China and East Asia. (In any event, strategically Afghanistan was and still is a backwater for U.S. interests, low down on any list of U.S. priorities.) In theory, the risks to U.S. military personnel will also decrease, though perhaps not to zero—the Taliban may cut down on attacks that could endanger Americans so long as U.S. troops are there. From this perspective, last week’s killing of an American was a “mistake.”</p>
<p>The price of America’s continuing to back with (some) blood and (lots of) treasure a non-Taliban Afghan government has long been tolerable in U.S. politics. While the loss of U.S. lives there is always an individual tragedy, with no military draft there is no reverberation throughout American society as there was with Vietnam. The money is, well, “only money,” and the cost of U.S. Afghan policy is rarely discussed in U.S. politics—though it should be.<span class="Apple-converted-space"> </span></p>
<p><b>A Genuine Dilemma</b></p>
<p>There is a genuine dilemma. Should the U.S. role in the war continue to be greater than what could be calculated to limit Afghanistan’s use as a base for terrorism against the West? Or should the U.S. largely, if not completely, “get out” and accept the high risk that the process of modernization that Afghanistan has experienced will be reversed? The Taliban and other terrorist groups will not change their spots: they will calculate that they have outlasted the United States. Promising not to export terrorism—and perhaps even to honor such a pledge, although what happened last week isn’t reassuring—for the Taliban is a small price to pay to have the chance to try gaining everything.</p>
<p>Nor would making this pledge be difficult for them to make. After all, it wasn’t the Taliban who undertook 9/11, but Osama bin Laden and al-Qaeda, who were given shelter by the Taliban. They were a natural target for the United States, especially given that it was not about to attack Saudi Arabia, homeland of 19 of the 9/11 suicide bombers and whose clerical establishment has long spawned virtually all Sunni-based Islamist terrorism, from Southeast Asia through the Middle East into Africa. In fact, the leading sponsor of terrorism continues to be Saudi Arabia, not Iran, as the U.S. and a handful of other countries constantly claim.</p>
<p>The invasion of Afghanistan in the fall of 2001 was supported widely in the United States—including by this author. But other than trying to catch and kill Osama bin Laden, which failed, this was not a “<a href="https://www.cfr.org/book/war-necessity-war-choice">war of necessity</a>,&#8221; as is often argued, but a war of revenge. Sometimes countries do that, and sometimes historically it has proved useful to send a message of “don’t touch.” But once the United States destroyed the state structure in Afghanistan, however rudimentary it may have been, we were stuck with the country. And rather than just cobbling together some replacement for Taliban rule in Kabul and then departing, however much that would have looked like an exercise in <i>raison d’état,</i> the United States took on the task of modernizing one of the world’s most “unmodern” countries.</p>
<p>Leadership in Washington, both executive and legislative and from both parties, forgot the 13-year war needed to end fighting against the U.S. presence in the Philippiines after 1898, and the dreadful failure of our effort to convert South Vietnamese politics and society, which was not just halfhearted but also impossible. Modernizing Afghanistan from outside is impossible, full stop, and at this point in its development may not even be possible from inside, however much outside money is provided. Some unmodern states have benefitted from outsiders’ resources—India is the most spectacular example. But that is by no means certain. Often, outsiders’ direct meddling in local politics and society has made local problems even worse.</p>
<p><b>The Impact in NATO</b></p>
<p>In this mix, the United States also must think of its European allies—all of whom, along with several other countries, have been engaged in Afghanistan at U.S. behest. The Europeans’ motives were almost all the same. They were worried that, after the United States was attacked on 9/11, it might lose interest in European security and focus largely on what came to be called the Global War on Terrorism, which was always a grossly excessive characterization of the threat that the U.S. and other Western countries have faced. Hence, without the U.S. requesting it, the NATO allies on 9/12 invoked Article 5 of the North Atlantic Treaty, which is the pledge to consider an attack on one ally an attack on all. Further, as the United States became more deeply involved in Afghanistan, the allies rallied to calls for direct military involvement in the International Security Assistance Force (ISAF) and, when that came to an end in 2014, at lower levels of commitment in what is now the <a href="https://rs.nato.int/">Resolute Support Mission</a>, involving about 6000 troops (in addition to U.S.) from 36 NATO and Partnership for Peace nations.</p>
<p>Allied military involvement in Afghanistan was not primarily motivated by fears of terrorism at home, but to ensure that the United States would not lose interest in Europe, especially to do the one thing that no other allied country can do: deal with Russia. Ironically, if it is true that there is some kind of “bromance” between Trump and Russian President Vladimir Putin—though this is more a slogan reflecting U.S. domestic politics than a reasoned argument—the allies have not gotten even that reassurance.<span class="Apple-converted-space"> </span></p>
<p>It is also not clear that Washington has kept the allies fully informed of its Afghanistan diplomacy, though that is much to be hoped. The transatlantic relationship already has enough difficulties without new worries about U.S. Afghan policy (though all the allies would just as soon bring home the troops they still have in Afghanistan; they just don’t like U.S. vacillation and opacity).</p>
<p><b>Making Judgments</b></p>
<p>This column will not end with the usual exhortation about what to do. The dilemma is genuine: the “head” says that the United States should get out of Afghanistan, while trying to cut the best deal it can to keep the Taliban from sponsoring terrorism in the West; the ”heart” says that the U.S. and others in the West cannot just abandon those Afghans who have benefited from modernization. It’s a tough choice.</p>
<p>What the U.S. does need to do, however it proceeds with the Taliban—and the Trump administration’s clear direction is toward “head” rather than “heart”—is to continue providing large amounts of money and other aid to the Ghani government, unlike Washington’s betrayal of the South Vietnamese after U.S. troops left. Washington should intensify diplomacy with other countries, including Pakistan, which may believe it can pick up the pieces to its own advantage; India, which has its own ambitions; plus Russia and China. Whether any of these countries will listen to the U.S. once it is moving toward departure is another matter. And the U.S. certainly needs finally to demand that Saudi Arabia get all its people to stop promoting terrorism, something that neither Trump nor his recent predecessors have been prepared to do. At least these steps could be the foundation of serious U.S. policies toward the region, which have never been particularly effective or had enough clarity or coherence, even if the United States now pursues the <i>realpolitik</i> course that the abortive Camp David meeting was promising.</p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50111" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50111" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50111" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50111" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/the-u-s-in-afghanistan-18-years-and-still-counting/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			<!-- .entry-content -->
		
	</div>



	<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="https://lobelog.com/category/afghanistan/" rel="category tag">Afghanistan</a>, <a href="https://lobelog.com/category/analysis/" rel="category tag">Analysis</a>, <a href="https://lobelog.com/category/us-foreign-policy/" rel="category tag">US Foreign Policy</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="https://lobelog.com/tag/afghanistan/" rel="tag">Afghanistan</a>, <a href="https://lobelog.com/tag/afghanistan-war/" rel="tag">Afghanistan War</a>, <a href="https://lobelog.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://lobelog.com/tag/robert-hunter/" rel="tag">Robert Hunter</a>, <a href="https://lobelog.com/tag/taliban/" rel="tag">Taliban</a>, <a href="https://lobelog.com/tag/trump-administration/" rel="tag">Trump administration</a>, <a href="https://lobelog.com/tag/u-s/" rel="tag">U.S.</a></span>	<!-- .entry-meta --></footer>


<!-- #post-50111 --></article>
    
    			    				<div class="clearfix author-info">
    					<div class="author-photo"><img src='/avatars/ctss_portrait-edit-crop (640x636).jpg' class='avatar avatar-75 avatar-default' height='75' width='75' style='width: 75px; height: 75px;' alt='avatar' /></div>
    					<div class="author-content">
    						<h3>Robert E. Hunter</h3>
    						<p>Robert E. Hunter served as US ambassador to NATO (1993-98) and on the National Security Council staff throughout the Carter administration, first as Director of West European Affairs and then as Director of Middle East Affairs. In the last-named role, he was the White House representative at the Autonomy Talks for the West Bank and Gaza and developer of the Carter Doctrine for the Persian Gulf.  He was Senior Advisor to the RAND Corporation from 1998 to 2011, and Director of the Center for Transatlantic Security Studies at the National Defense University, 2011-2012. He served on the Pentagon’s Defense Policy Board and is a member of the American Academy of Diplomacy.</p>
    						<div class="author-links">
    							<a href="https://lobelog.com/author/robert-e-hunter/" rel="me">More Posts</a>
    
    							    
    							    
    							    						</div>
    					</div>
    				<!-- .author-info --></div>
    			    
    				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="https://lobelog.com/boltons-firing-undermines-netanyahu-in-several-ways/" rel="prev"><span class="meta-nav">&larr;</span> Bolton’s Firing Undermines Netanyahu in Several Ways</a></div>		
	
	</nav><!-- #nav-below -->
	
    <div class="clearfix entry-content">
            <h3 class="comments-title"><a href="javascript:;" class="comments-toggle">SHOW 0 COMMENTS</a></h3>
    </div>          

        <script type="text/javascript">

            jQuery(document).ready(function($) {  
                $('#comments').hide();
                $(".comments-toggle").click(function(){
                    $(this).text() == "SHOW 0 COMMENTS" ? $(this).text("HIDE 0 COMMENTS") : $(this).text("SHOW 0 COMMENTS");
                    $('#comments').slideToggle('slow');
                });
            });
        </script>                   
    
    			
	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-u-s-in-afghanistan-18-years-and-still-counting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=50111&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=57030aa80d2d873d069582a3b2114d1f0b6c32bc#parent=https%3A%2F%2Flobelog.com%2Fthe-u-s-in-afghanistan-18-years-and-still-counting%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    
    		            

            <!--Related articles-->
            <div class="relatedposts">
              <h3>Related articles</h3>
              <table> <!--Using a table as the theme css does not contain styling for the Bootstrap grid system.  Adding the bootstrap CSS file causes a multitude of issues elsewhere on the site.-->
                        <tr>                                <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/boltons-firing-undermines-netanyahu-in-several-ways/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/NSA_visit_2018_42410545200-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://lobelog.com/wp-content/uploads/NSA_visit_2018_42410545200-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/NSA_visit_2018_42410545200-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/NSA_visit_2018_42410545200-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Bolton’s Firing Undermines Netanyahu in Several Ways                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/after-trump-calls-off-taliban-talks-whats-next-for-afghanistan/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/5452556313_1c7f44506e_z-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://lobelog.com/wp-content/uploads/5452556313_1c7f44506e_z-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/5452556313_1c7f44506e_z.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            After Trump Calls Off Taliban Talks, What’s Next for Afghanistan?                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/the-catastrophic-tenure-of-john-bolton/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_180961331-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://lobelog.com/wp-content/uploads/shutterstock_180961331-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/shutterstock_180961331-768x511.jpg 768w, https://lobelog.com/wp-content/uploads/shutterstock_180961331.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            The Catastrophic Tenure of John Bolton                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/trump-makes-the-right-call-bolton-out/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/16471157097_d78be93ffe_z-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://lobelog.com/wp-content/uploads/16471157097_d78be93ffe_z-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/16471157097_d78be93ffe_z.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            Trump Makes the Right Call: Bolton Out                                        </a>
                                    </div>
                                </td>
                            </tr>
                    </table>            </div>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://lobelog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://lobelog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="14792">Algeria</option>
	<option class="level-0" value="13347">Analyses</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="13948">Armenia</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="14260">Canada</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13348">Commentaries</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="13167">Features</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="14436">Georgia</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="13349">Investigations</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="14382">Islam</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9572">Japan</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="14112">Mexico</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="14781">Somalia</option>
	<option class="level-0" value="14658">Sudan</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="14601">UAE</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
										<a href="https://lobelog.com/eighteen-years-after-9-11-has-al-qaeda-won-the-war-on-terrorism/" class="bump-view" data-bump-view="tp">
						Eighteen Years After 9/11, Has al-Qaeda Won the War on Terrorism?					</a>
										</li>
								<li>
										<a href="https://lobelog.com/is-iran-abnormal/" class="bump-view" data-bump-view="tp">
						Is Iran Abnormal?					</a>
										</li>
								<li>
										<a href="https://lobelog.com/un-criticised-for-link-up-with-saudi-prince-mbs/" class="bump-view" data-bump-view="tp">
						UN Criticised for Link-up with Saudi Prince MBS					</a>
										</li>
								<li>
										<a href="https://lobelog.com/the-catastrophic-tenure-of-john-bolton/" class="bump-view" data-bump-view="tp">
						The Catastrophic Tenure of John Bolton					</a>
										</li>
								<li>
										<a href="https://lobelog.com/trump-makes-the-right-call-bolton-out/" class="bump-view" data-bump-view="tp">
						Trump Makes the Right Call: Bolton Out					</a>
										</li>
								<li>
										<a href="https://lobelog.com/turkey-and-russia-an-asymmetrical-partnership/" class="bump-view" data-bump-view="tp">
						Turkey and Russia: An Asymmetrical Partnership?					</a>
										</li>
								<li>
										<a href="https://lobelog.com/understanding-egypts-role-in-libyas-civil-war/" class="bump-view" data-bump-view="tp">
						Understanding Egypt’s Role in Libya’s Civil War					</a>
										</li>
								<li>
										<a href="https://lobelog.com/the-stubborn-persistence-of-failed-maximum-pressure-against-iran/" class="bump-view" data-bump-view="tp">
						The Stubborn Persistence of Failed Maximum Pressure Against Iran					</a>
										</li>
								<li>
										<a href="https://lobelog.com/is-an-american-iranian-dialogue-coming/" class="bump-view" data-bump-view="tp">
						Is an American-Iranian Dialogue Coming?					</a>
										</li>
								<li>
										<a href="https://lobelog.com/trumps-march-to-war-with-iran/" class="bump-view" data-bump-view="tp">
						Trump’s March to War with Iran					</a>
										</li>
				</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">Latest Tweets</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/lobelog" href="https://twitter.com/https://twitter.com/lobelog">My Tweets</a></aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="container site-extra extra-three">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title">Comments Policy</h3>			<div class="textwidget"><p>We value your opinion and encourage you to comment on our postings. To ensure a safe environment we will not publish comments that involve ad hominem attacks, racist, sexist or otherwise discriminatory language, or anything that is written solely for the purpose of slandering a person or subject.</p>
<p>Excessively long comments may not be published due to their length. All comments are moderated. LobeLog does not publish comments with links.</p>
<p>Thanks for reading and we look forward to hearing from you!</p>
</div>
		</div>		<!-- #widget-area-3 --></div>
	
			<div id="widget-area-4" class="widget-area" role="complementary">
			<div id="text-8" class="widget widget_text"><h3 class="widget-title"> Disclaimer</h3>			<div class="textwidget"><p style="color:#000">Any views and opinions expressed on this site are the personal views of the author and do not represent the views of Jim Lobe or the Institute for Policy Studies.</p>
</div>
		</div>		<!-- #widget-area-4 --></div>
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank" rel="noopener noreferrer"><i class="ico-facebook"></i></a>
&nbsp;
<a href="http://www.twitter.com/lobelog" target="_blank" rel="noopener noreferrer"><i class="ico-twitter"></i></a></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2019 LobeLog. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lobelog.com\/the-u-s-in-afghanistan-18-years-and-still-counting\/":50111};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/the-u-s-in-afghanistan-18-years-and-still-counting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lobelog.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=50111&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=57030aa80d2d873d069582a3b2114d1f0b6c32bc#parent=https%3A%2F%2Flobelog.com%2Fthe-u-s-in-afghanistan-18-years-and-still-counting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=50111&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=57030aa80d2d873d069582a3b2114d1f0b6c32bc#parent=https%3A%2F%2Flobelog.com%2Fthe-u-s-in-afghanistan-18-years-and-still-counting%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'50878996',post:'50111',tz:'-4',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '50111' ]);
</script>

</body>
</html>