<!DOCTYPE html>
<html lang="en">
<head>
	<title>Congress and Saudi Arabia &#8211; LobeLog</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://lobelog.com/xmlrpc.php">
	


    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="https://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="https://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Congress and Saudi Arabia Comments Feed" href="https://lobelog.com/congress-and-saudi-arabia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lobelog.com/wp-includes/css/dashicons.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=4.6.10' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }
h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, .sf-menu li a, .nav-open, .nav-close, .entry-meta, .author-info .author-links a, .site-content [class*="navigation"] a, .site-content .post-navigation span, .comment-list li.comment .comment-author .fn, .comment-list li.comment .comment-metadata a, .comment-list li.comment .reply a, #commentform label, .widget-tab-nav li a, .widget-entry-content span, .widget-entry-summary span, #widget-tab-tags, .site-footer { font-family: Droid Serif; }
body { font-family: Droid Serif; }

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/lobelog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"46821","token":"fea6174478"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/superfish.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/settings.js?ver=4.6.10'></script>
<link rel='https://api.w.org/' href='https://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iran: Does President Trump Have a Case?' href='https://lobelog.com/iran-does-president-trump-have-a-case/' />
<link rel='next' title='Recurring Regional Crisis: Blame Chessboard Diplomacy' href='https://lobelog.com/recurring-regional-crisis-blame-chessboard-diplomacy/' />
<link rel="canonical" href="https://lobelog.com/congress-and-saudi-arabia/" />
<link rel='shortlink' href='https://lobelog.com/?p=46821' />
<link rel="alternate" type="application/json+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fcongress-and-saudi-arabia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fcongress-and-saudi-arabia%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://lobelog.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congress and Saudi Arabia" />
<meta property="og:url" content="https://lobelog.com/congress-and-saudi-arabia/" />
<meta property="og:description" content="by Alireza Ahmadi Reflecting on the unpopularity of the U.S.-Saudi relationship after the September 11 attacks, scholar F. Gregory Gause III said that the relationship has never been based on publi…" />
<meta property="article:published_time" content="2018-11-29T14:10:13+00:00" />
<meta property="article:modified_time" content="2018-11-29T14:14:32+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="https://lobelog.com/wp-content/uploads/DXJ2gtnWsAANtiL.jpg" />
<meta property="og:image:width" content="868" />
<meta property="og:image:height" content="532" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/DXJ2gtnWsAANtiL.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
	
<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b96b858f59320d8fdbeacfacd/f5fdbac9324b8e8f3426732c9.js");</script>
</head>

<body class="single single-post postid-46821 single-format-standard group-blog">

	<!--<nav id="top-navigation" class="main-navigation" role="navigation">-->
	<!--	<div class="clearfix container">-->
	<!--		<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
	<!--	</div>-->
	<!--</nav>-->

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="https://lobelog.com/" title="LobeLog"><img src="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png" alt="LobeLog" /></a>
				<p class="social-icon-container">
				    <a href="https://www.facebook.com/LobeLog" target="_blank" class="social-icons"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
				    <a href="https://twitter.com/lobelog" target="_blank" class="social-icons"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
				</p>
				<aside id="blog_subscription-4" class="widget jetpack_subscription_widget">
                	





<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

#mc_embed_signup label {
    font-weight: normal;
}

#mc_embed_signup {
    font-family: Droid Serif !important;
}



#mc_embed_signup input.email {
    font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
    font-size: 15px;
    border: 1px solid #ABB0B2;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    color: #343434;
    background-color: #fff;
    box-sizing: border-box;
    height: 32px;
    padding: 0px 0.4em;
    display: inline-block;
    margin: 0;
    width: 59%;
    vertical-align: top;
}

#mc_embed_signup .button {
    padding: 4px 15px;
    color: #fff;
    font-size: 1.2em;
    font-weight: 300;
    line-height: 26px;
    text-transform: uppercase;
    background: #333;
    border: solid #666;
    border-width: 0 0 3px;    
    font-size: 1em;
    line-height: 1.4;
    margin-bottom: 0.7em;
    border-radius: 4px;
}

</style>
<div id="mc_embed_signup">
<form action="https://iranhumanrights.us18.list-manage.com/subscribe/post?u=b96b858f59320d8fdbeacfacd&amp;id=0becb7d3ed" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <label for="mce-EMAIL">GET THE LATEST LOBE LOG UPDATES</label>
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b96b858f59320d8fdbeacfacd_0becb7d3ed" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->





<!--                     <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
                		<div id="subscribe-text">
                			<p style="float: left;">GET THE LATEST LOBE LOG UPDATES</p>
                		</div>					
                		<span id="subscribe-email" class="header-subscribe-email">
                			<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">Email Address</label>
                			<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
                		</span>
                		<span id="subscribe-submit">
                			<input type="hidden" name="action" value="subscribe" />
                			<input type="hidden" name="source" value="http://dev.lobelog.com/" />
                			<input type="hidden" name="sub-type" value="widget" />
                			<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
                			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed7a1618dd" />
                			<input type="submit" id="header-subscribe-button" value="Subscribe" name="jetpack_subscriptions_widget" />
                		</span>
                	</form> -->
                </aside>

					<!-- .site-branding --></div>

				        <!-- #top-navigation -->
        <p>&nbsp;</p>
        <nav id="main-navigation" class="container main-navigation" role="navigation">
            <a href="#main-navigation" class="nav-open">Menu</a>
            <a href="#" class="nav-close">Close</a>
            <!--<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
            <div class="sf-menu">
                <ul>
                    <li class="page_item page-item-2">
                        <a href="https://lobelog.com/about/">About</a>
                    </li>
                    <li class="page_item page-item-343">
                        <a href="https://lobelog.com/archives/">Archives</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="https://lobelog.com/authors/">Authors</a>
                    </li>
                    <!--<li class="page_item page-item-23368">-->
                    <!--    <a href="https://lobelog.com/comments-policy/">Comments Policy</a>-->
                    <!--</li>-->
                    <li class="page_item page-item-29641">
                        <a href="https://lobelog.com/contact/">Contact</a>
                    </li>
                </ul>
            </div>
    <!-- #main-navigation --></nav>	
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

    		    
    			
<article id="post-46821" class="clearfix post-46821 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-saudi-arabia tag-alireza-ahmadi tag-bernie-sanders tag-congress tag-donald-trump tag-f-gregory-gause-iii tag-jamal-khashoggi tag-jared-kushner tag-micah-zenko tag-mike-lee tag-mike-pompeo tag-mohammed-bin-salman tag-nancy-pelosi tag-saudi-arabia tag-yemen">
	<header class="entry-header">
		<h1 class="entry-title">Congress and Saudi Arabia</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="https://lobelog.com/congress-and-saudi-arabia/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-29T09:10:13+00:00">November 29, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://lobelog.com/author/guest/">Guest</a></span></span>
						<span class="comments-link"> <a href="https://lobelog.com/congress-and-saudi-arabia/#respond">Leave a Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>

			<div class="entry-thumbnail">
			<img width="868" height="532" src="https://lobelog.com/wp-content/uploads/DXJ2gtnWsAANtiL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mike Lee and Bernie Sanders (YouTube)" srcset="https://lobelog.com/wp-content/uploads/DXJ2gtnWsAANtiL.jpg 868w, https://lobelog.com/wp-content/uploads/DXJ2gtnWsAANtiL-300x184.jpg 300w, https://lobelog.com/wp-content/uploads/DXJ2gtnWsAANtiL-768x471.jpg 768w" sizes="(max-width: 868px) 100vw, 868px" /><span id="caption">Mike Lee and Bernie Sanders (YouTube)</span>		</div>	
		

	<div class="clearfix entry-content">
		<div class="pf-content"><p><em><strong>by Alireza Ahmadi</strong></em></p>
<p><a href="https://www.brookings.edu/wp-content/uploads/2016/06/gause20030430.pdf">Reflecting</a> on the unpopularity of the U.S.-Saudi relationship after the September 11 attacks, scholar F. Gregory Gause III said that the relationship has never been based on public support but rather on “an elite bargain” that overcomes “vast political and cultural differences between the two societies.” He continued:</p>
<blockquote><p><em>In times of crisis, there is no reservoir of popular support to be drawn upon for sustaining the relationship. Just the opposite: The more public scrutiny that is focused on the relationship, both in the United States and in Saudi Arabia, the more difficult it becomes for the elites on each side to defend it.</em></p></blockquote>
<p>Due to the <u><a href="https://www.whitehouse.gov/briefings-statements/statement-president-donald-j-trump-standing-saudi-arabia/">intractably</a></u> affectionate relationship between the Trump administration and the Saudi royals as well as the uproar over the murder of journalist Jamal Khashoggi—and the CIA’s <u><a href="https://www.wsj.com/articles/trump-we-may-never-know-facts-of-khashoggis-murder-1542736675?ns=prod/accounts-wsj">determination</a></u> that the crowned prince was responsible—this gap in popularity has widened to a gulf. This creates a level of exposure and <u><a href="https://www.axios.com/most-americans-think-trump-too-soft-on-saudi-arabia-ff7aeb5e-6fbf-4c28-948b-7a43d4fcef93.html">unpopularity</a></u> and increasing partisanship for the administration’s foreign policy that Democrats will now be able to exploit.<span id="more-46821"></span></p>
<p>By most accounts, the Saudi war in Yemen has <a href="https://tcf.org/content/commentary/war-yemen-tragedy-america-can-end-complicity/?agreed=1&amp;session=1&amp;session=1">failed to achieve any of its objectives and has created new problems</a>. Trump’s <u><a href="https://www.whitehouse.gov/briefings-statements/statement-president-donald-j-trump-standing-saudi-arabia/">recent, garish statement</a></u> recommitting himself to Mohammed bin Salman (MbS) seems to have <a href="https://www.nytimes.com/2018/11/20/world/middleeast/trump-saudi-khashoggi.html?rref=collection%2Fsectioncollection%2Fworld">convinced</a> <a href="https://www.cnn.com/2018/11/21/politics/mattis-yemen-peace-talks/index.html?no-st=1542979535">experts</a> that the administration will not, on its own, force Saudi Arabia to abandon its military ambitions. Secretary of State Mike Pompeo took to the <em>Wall Street Journal </em>opinion page to call the Saudi government that has shattered Yemen a <a href="https://www.wsj.com/articles/the-u-s-saudi-partnership-is-vital-1543362363">“powerful force for stability in the Middle East.”</a></p>
<p>The administration is <a href="https://www.cnn.com/2018/11/26/politics/us-slows-yemen-resolution/index.html">now blocking an already watered-down UN Security Council resolution</a> sponsored by Britain attempting to address the humanitarian fallout because Saudi Arabia’s crown prince “<a href="https://thehill.com/opinion/international/417370-cias-report-complicates-us-response-to-khashoggi-murder">threw a fit</a>.” The administration <a href="https://thehill.com/policy/defense/418765-senate-advances-yemen-resolution-in-rebuke-to-trump">tried and failed</a> to block the passage of the resolution sponsored by Senators Bernie Sanders (I-VT) and Mike Lee (R-UT) to bar all U.S. assistance to the Saudi-led war effort in Yemen. Although a great achievement, it is also a “<a href="https://www.nytimes.com/2018/11/27/us/politics/trump-yemen-khashoggi.html">largely symbolic rebuke</a>” that will not affect US policy, especially as the House is unlikely to even vote on it by the end of the session. True, this development does demonstrate greater appetite among Republicans for punitive action against the Saudi regime in light of the murder of Khashoggi. But there is little chance any tangible action can be taken before the new Congress convenes in the new year.</p>
<p>Washington’s anger over the Khashoggi murder will likely a fade over time but the Saudi’s vaunted lobbying and public relations machine in Washington has been <u><a href="https://www.straitstimes.com/world/middle-east/saudi-arabias-influence-buying-in-washington-under-the-spotlight-following">targeted for unprecedented scrutiny</a>. K</u>ey <u><a href="https://www.huffingtonpost.com/entry/lindsey-graham-mohammed-bin-salman-saudi-arabia_us_5bc5f0a6e4b055bc947a56fc">Republican supporters</a>,</u> their confidence shaken, are even calling for a “<a href="https://www.nytimes.com/2018/11/27/us/politics/trump-yemen-khashoggi.html">recalibration</a>” of the relationship. Democrats who have long spoken of Riyadh with respect now accuse the regime of <u><a href="https://www.leahy.senate.gov/press/101718khashoggistatement">criminality</a>. A</u>nd the image of a <u><a href="https://twitter.com/ryangrim/status/1053660192280338432">bone saw</a></u> will likely not be wiped away from Mohammad bin Salman’s political profile anytime soon.</p>
<p>Democrats have been relatively more <u><a href="http://big.assets.huffingtonpost.com/tabsHPForeignRelations20161214.pdf">amenable</a></u> to the argument that the Saudi government promotes extremism and takes on destabilizing policies in the region—often with U.S. arms and support—that actually harm U.S. interests. But there is also every conceivable political advantage in raising the cost for Republicans of maintaining current Trump administration policies by highlighting the Trump’s <u><a href="https://thehill.com/opinion/national-security/412602-the-cost-of-subcontracting-us-policy-in-the-middle-east">overinvestment</a></u> in the Saudi relationship and the conflicts of interest that may be influencing that dynamic. Trump’s undying support for Saudi Arabia’s 33-year-old princeling is increasingly difficult to explain.</p>
<p>Having the majority in the House of Representatives is not necessarily the strongest position of power to influence U.S. foreign policy. The executive branch is <u><a href="https://supreme.justia.com/cases/federal/us/299/304/">“the sole organ of the federal government in the field of international relations,”</a></u> and the duty to provide &#8220;advice and consent&#8221; on appointments falls to the Senate. However, House Democrats will be able to influence and police the Trump administration’s Middle East policy through three distinct tools: investigation, policy oversight, and legislation.</p>
<p><strong>Investigation</strong></p>
<p>House Democrats campaigned on using their investigative authorities in House committees and “every arrow in [their] quiver,” to <u><a href="https://www.npr.org/2018/09/04/643985147/pelosi-focuses-on-retaking-the-house-dismisses-questions-about-her-leadership">quote</a></u> Minority Leader Nancy Pelosi before the election, on investigating Trump and his administration’s “culture of corruption, cronyism and incompetence.” <a href="https://www.cnn.com/2018/10/15/politics/democrat-investigations-house-majority/index.html">More recently they have outlined</a> two distinct but interconnected lines of inquiry that may have implications for Middle East policy. First is the likely investigation into Trump’s personal finances going back years. The other is regarding possible Trump campaign and administration ties with foreign powers—mainly Russia. This will be particularly uncomfortable for a president that campaigned on being a successful entrepreneur and nationalist who is hell-bent on “draining the swap” and putting “America First.”</p>
<p>Neither of these inquiries will begin focusing on Saudi Arabia or other U.S. alliances in the Middle East. But in the Mueller probe and the many media investigations on these subjects, any investigations of influence peddling in Washington will veer toward Riyadh and Gulf Cooperation Council allies at some point. Mueller’s investigative mandate was largely about Russia, but he is now examining the Trump inner circle’s ties with American agents of <u><a href="https://www.nytimes.com/2018/03/21/us/politics/george-nader-elliott-broidy-uae-saudi-arabia-white-house-influence.html">Saudi Arabia and the UAE</a></u> and the <u><a href="https://www.thedailybeast.com/saudi-spy-met-with-team-trump-about-taking-down-iran?ref=author">secret</a></u> <u><a href="https://www.vox.com/2018/3/7/17088908/erik-prince-trump-russia-seychelles-mueller">contacts</a></u> they arranged.</p>
<p>Trump himself has <u><a href="https://www.cnbc.com/2018/10/16/trump-says-no-financial-interests-in-saudi-arabia-but-makes-money.html">vacillated</a></u> between bragging about being the recipient of Saudi largesse and claiming to have no financial ties with them at all. <u><a href="https://theintercept.com/2018/03/02/jared-kushner-real-estate-qatar-blockade/">Jared Kushner</a></u> pushed an aggressively pro-Saudi stance on his father-in-law at the outset of the Qatar row, shortly after his father was denied a cash infusion from a Qatar-tied firm to protect the flagship asset of his family’s troubled real estate organization.</p>
<p>There is a <u><a href="https://www.nytimes.com/2017/06/17/world/middleeast/trumps-business-ties-in-persian-gulf-raise-questions-about-his-allegiances.html">seemingly</a></u> <u><a href="https://thehill.com/blogs/blog-briefing-room/news/306990-trump-appeared-to-register-eight-companies-in-saudi-arabia">unending</a></u> <u><a href="https://www.washingtonpost.com/politics/at-president-trumps-hotel-in-new-york-revenue-went-up-this-spring--thanks-to-a-visit-from-big-spending-saudis/2018/08/03/58755392-9112-11e8-bcd5-9d911c784c38_story.html?utm_term=.0c71ca98afda">list</a></u> of such entanglements to explore.</p>
<p>Republicans in Congress <u><a href="https://www.politico.com/story/2018/10/28/house-republicans-subpoena-trump-943265">limited the ability</a></u> of the ranking member to interfere in the issuance of subpoenas by a committee’s chairman. That decision will likely haunt them, and the administration.</p>
<p><strong>Policy Oversight and Legislation</strong></p>
<p>Democrats will naturally be more inclined to carry out their oversight responsibilities regarding Trump’s policies beyond the Yemen issue. Trump administration policy on a whole host of issues— from the overall approach to Iran to the occupation of northern Syria and the designs on Bashar al-Assad—are vague, divorced from strategic guidance, or change dramatically by the <u><a href="https://www.cnas.org/publications/congressional-testimony/testimony-before-the-house-committee-on-foreign-affairs-middle-east-and-north-africa-subcommittee">day</a></u> and by the <u><a href="https://thedefensepost.com/2018/10/01/syria-mixed-signals-us-military-counter-iran/">government</a></u> agency commenting.</p>
<p>Republicans were far more indulgent of the administration. They never held a single public hearing dedicated to their Trump administration’s departure from the Iran nuclear deal and briefed Congress on Yemen <u><a href="https://www.washingtonpost.com/world/saudi-role-in-devastating-yemen-war-comes-under-new-scrutiny-after-khashoggi-murder/2018/10/29/fabc8f68-dbad-11e8-8bac-bfe01fcdc3a6_story.html?utm_term=.9d5f355115b5">relying</a></u> on information provided by Saudi Arabia.</p>
<p>Democrats in Congress have mulled various bills, attracting varying levels of Republicans support, that may affect these issues. With control of the House of Representatives in the new term, Democrats and supporting Republicans are well positioned to pass legislation demanding an end to U.S. support for the Saudi war in Yemen. They have proposed measures to restrict <u><a href="https://www.politico.com/story/2018/08/21/elizabeth-warren-lobbying-crackdown-745261">lobbying by foreign governments</a></u> to address what they see as an anemic regulatory and enforcement regime. Democrats have proposed <u><a href="https://www.middleeasteye.net/news/us-bill-would-restrain-saudi-arabia-developing-nuclear-weapons-report-52353618">blocking</a></u> U.S.-Saudi nuclear cooperation and even possible <u><a href="https://www.cnn.com/2018/10/10/politics/corker-menendez-letter-trump-saudi-sanctions-jamal-khashoggi/index.html">targeted sanctions</a></u> against Saudi Arabia or human rights violation including, but not limited to, the Khashoggi murder.</p>
<p>This will do more than insult the Saudi royals or limit their ability to influence U.S. policy through lobbying. As Chatham House’s Micah Zenko <u><a href="https://www.chathamhouse.org/publication/us-military-policy-middle-east-appraisal">notes</a></u> in an insightful appraisal of U.S. forces in the region, strong support for regional allies that provide the U.S. military with access to their land, is a key feature of America’s CENTCOM-driven approach to the Middle East. So, Riyadh may perceive congressional limits on the level of cooperation the U.S. military can provide for Saudi Arabia’s regional policies as inconsistent with the structural foundation of the relationship.</p>
<p>The passage of these proposals would put pressure on Republicans, especially with the approach of the presidential election cycle. Senate Republicans and the White House have the power to block any of these measures from becoming law. But at a time when the American people are acutely aware of the darker side of Saudi Arabia, there will be a price to be paid by Senate and White House Republicans for blunting efforts to address the shortcomings in American law about foreign influence and human rights violations by a despotic, rogue sheikhdom.</p>
<p><em>Alireza Ahmadi is a researcher and analyst focused on U.S. foreign policy toward the Middle East. His articles have appeared in The National Interest, The Hill, and Al-Monitor. @AliAhmadi_Iran</em></p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46821" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46821" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-46821" class="share-google-plus-1 sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-46821" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-46821" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/congress-and-saudi-arabia/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			<!-- .entry-content -->
		
	</div>



	<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="https://lobelog.com/category/analysis/" rel="category tag">Analysis</a>, <a href="https://lobelog.com/category/saudi-arabia/" rel="category tag">Saudi Arabia</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="https://lobelog.com/tag/alireza-ahmadi/" rel="tag">Alireza Ahmadi</a>, <a href="https://lobelog.com/tag/bernie-sanders/" rel="tag">Bernie Sanders</a>, <a href="https://lobelog.com/tag/congress/" rel="tag">Congress</a>, <a href="https://lobelog.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://lobelog.com/tag/f-gregory-gause-iii/" rel="tag">F. Gregory Gause III</a>, <a href="https://lobelog.com/tag/jamal-khashoggi/" rel="tag">Jamal Khashoggi</a>, <a href="https://lobelog.com/tag/jared-kushner/" rel="tag">Jared Kushner</a>, <a href="https://lobelog.com/tag/micah-zenko/" rel="tag">Micah Zenko</a>, <a href="https://lobelog.com/tag/mike-lee/" rel="tag">Mike Lee</a>, <a href="https://lobelog.com/tag/mike-pompeo/" rel="tag">Mike Pompeo</a>, <a href="https://lobelog.com/tag/mohammed-bin-salman/" rel="tag">Mohammed bin Salman</a>, <a href="https://lobelog.com/tag/nancy-pelosi/" rel="tag">Nancy Pelosi</a>, <a href="https://lobelog.com/tag/saudi-arabia/" rel="tag">Saudi Arabia</a>, <a href="https://lobelog.com/tag/yemen/" rel="tag">Yemen</a></span>	<!-- .entry-meta --></footer>


<!-- #post-46821 --></article>
    
    			    				<div class="clearfix author-info">
    					<div class="author-photo"><img src='/avatars/ll_twitter_try_small.jpg' class='avatar avatar-75 avatar-default' height='75' width='75' style='width: 75px; height: 75px;' alt='avatar' /></div>
    					<div class="author-content">
    						<h3>Guest</h3>
    						<p>Articles by guest writers.</p>
    						<div class="author-links">
    							<a href="https://lobelog.com/author/guest/" rel="me">More Posts</a>
    
    							    
    							    
    							    						</div>
    					</div>
    				<!-- .author-info --></div>
    			    
    				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="https://lobelog.com/iran-does-president-trump-have-a-case/" rel="prev"><span class="meta-nav">&larr;</span> Iran: Does President Trump Have a Case?</a></div>		<div class="nav-next"><span>Next Article</span><a href="https://lobelog.com/recurring-regional-crisis-blame-chessboard-diplomacy/" rel="next">Recurring Regional Crisis: Blame Chessboard Diplomacy <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
    <div class="clearfix entry-content">
            <h3 class="comments-title"><a href="javascript:;" class="comments-toggle">SHOW 0 COMMENTS</a></h3>
    </div>          

        <script type="text/javascript">

            jQuery(document).ready(function($) {  
                $('#comments').hide();
                $(".comments-toggle").click(function(){
                    $(this).text() == "SHOW 0 COMMENTS" ? $(this).text("HIDE 0 COMMENTS") : $(this).text("SHOW 0 COMMENTS");
                    $('#comments').slideToggle('slow');
                });
            });
        </script>                   
    
    			
	<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/congress-and-saudi-arabia/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=46821&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=4.8.2&#038;sig=5f5393ab8adf51ba58f96b1569bca498e0f5f17b#parent=https%3A%2F%2Flobelog.com%2Fcongress-and-saudi-arabia%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    
    		            

            <!--Related articles-->
            <div class="relatedposts">
              <h3>Related articles</h3>
              <table> <!--Using a table as the theme css does not contain styling for the Bootstrap grid system.  Adding the bootstrap CSS file causes a multitude of issues elsewhere on the site.-->
                        <tr>                                <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/recurring-regional-crisis-blame-chessboard-diplomacy/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_1048921139-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Shutterstock" srcset="https://lobelog.com/wp-content/uploads/shutterstock_1048921139-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/shutterstock_1048921139-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/shutterstock_1048921139-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Recurring Regional Crisis: Blame Chessboard Diplomacy                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/iran-does-president-trump-have-a-case/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/P20180805SC-0480_1-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Trump reinstate sanctions against Iran (White House photo by Shealah Craighead)" srcset="https://lobelog.com/wp-content/uploads/P20180805SC-0480_1-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/P20180805SC-0480_1-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/P20180805SC-0480_1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Iran: Does President Trump Have a Case?                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/a-progressive-response-to-saudi-crimes-begins-not-ends-with-yemen/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_1041910066-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Protest in London (Ben Gingell via Shutterstock)" srcset="https://lobelog.com/wp-content/uploads/shutterstock_1041910066-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/shutterstock_1041910066-768x512.jpg 768w, https://lobelog.com/wp-content/uploads/shutterstock_1041910066.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            A Progressive Response to Saudi Crimes Begins, Not Ends, with Yemen                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/will-more-women-in-congress-mean-better-u-s-foreign-policy/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_1212584575-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Jacky Rosen picked up a Senate seat for the Democratic Party in Nevada in the midterm elections (BestStockFoto via Shutterstock)" srcset="https://lobelog.com/wp-content/uploads/shutterstock_1212584575-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/shutterstock_1212584575-768x512.jpg 768w, https://lobelog.com/wp-content/uploads/shutterstock_1212584575.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            Will More Women in Congress Mean Better U.S. Foreign Policy?                                        </a>
                                    </div>
                                </td>
                            </tr>
                    </table>            </div>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://lobelog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="13347">Analyses</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="13948">Armenia</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="14260">Canada</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13348">Commentaries</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="13167">Features</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="14436">Georgia</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="13349">Investigations</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="14382">Islam</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9572">Japan</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="14112">Mexico</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://lobelog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
										<a href="https://lobelog.com/u-s-escalates-against-hezbollah-israel-happy-eu-not/" class="bump-view" data-bump-view="tp">
						U.S. Escalates against Hezbollah: Israel Happy, EU Not					</a>
									</li>
							<li>
										<a href="https://lobelog.com/a-saudi-bomb/" class="bump-view" data-bump-view="tp">
						A Saudi Bomb					</a>
									</li>
							<li>
										<a href="https://lobelog.com/iran-does-president-trump-have-a-case/" class="bump-view" data-bump-view="tp">
						Iran: Does President Trump Have a Case?					</a>
									</li>
							<li>
										<a href="https://lobelog.com/how-the-saudis-with-u-s-help-made-the-middle-east-a-very-dangerous-place/" class="bump-view" data-bump-view="tp">
						How the Saudis with U.S. Help Made the Middle East “a Very Dangerous Place”					</a>
									</li>
							<li>
										<a href="https://lobelog.com/rethinking-eu-saudi-relations/" class="bump-view" data-bump-view="tp">
						Rethinking EU-Saudi relations					</a>
									</li>
							<li>
										<a href="https://lobelog.com/a-progressive-response-to-saudi-crimes-begins-not-ends-with-yemen/" class="bump-view" data-bump-view="tp">
						A Progressive Response to Saudi Crimes Begins, Not Ends, with Yemen					</a>
									</li>
							<li>
										<a href="https://lobelog.com/the-only-clear-gainer-from-brexit-vladimir-putin/" class="bump-view" data-bump-view="tp">
						The Only Clear Gainer from Brexit: Vladimir Putin					</a>
									</li>
							<li>
										<a href="https://lobelog.com/trump-runs-pr-for-the-saudis-but-congress-can-shut-him-down/" class="bump-view" data-bump-view="tp">
						Trump Runs PR for the Saudis But Congress Can Shut Him Down					</a>
									</li>
							<li>
										<a href="https://lobelog.com/will-more-women-in-congress-mean-better-u-s-foreign-policy/" class="bump-view" data-bump-view="tp">
						Will More Women in Congress Mean Better U.S. Foreign Policy?					</a>
									</li>
							<li>
										<a href="https://lobelog.com/congress-and-saudi-arabia/" class="bump-view" data-bump-view="tp">
						Congress and Saudi Arabia					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">Latest Tweets</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/lobelog">My Tweets</a></aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="container site-extra extra-three">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title">Comments Policy</h3>			<div class="textwidget"><p>We value your opinion and encourage you to comment on our postings. To ensure a safe environment we will not publish comments that involve ad hominem attacks, racist, sexist or otherwise discriminatory language, or anything that is written solely for the purpose of slandering a person or subject.</p>
<p>Excessively long comments may not be published due to their length. All comments are moderated. LobeLog does not publish comments with links.</p>
<p>Thanks for reading and we look forward to hearing from you!</p>
</div>
		</div>		<!-- #widget-area-3 --></div>
	
			<div id="widget-area-4" class="widget-area" role="complementary">
			<div id="text-8" class="widget widget_text"><h3 class="widget-title"> Disclaimer</h3>			<div class="textwidget"><p style="color:#000">Any views and opinions expressed on this site are the personal views of the author and do not represent the views of Jim Lobe or the Institute for Policy Studies.</p>
</div>
		</div>		<!-- #widget-area-4 --></div>
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank"><i class="ico-facebook"></i></a>
&nbsp;
<a href="http://www.twitter.com/lobelog" target="_blank"><i class="ico-twitter"></i></a></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2018 LobeLog. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lobelog.com\/congress-and-saudi-arabia\/":46821};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/congress-and-saudi-arabia/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
<script async="async" type='text/javascript' src='https://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=46821&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=5f5393ab8adf51ba58f96b1569bca498e0f5f17b#parent=https%3A%2F%2Flobelog.com%2Fcongress-and-saudi-arabia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=46821&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=5f5393ab8adf51ba58f96b1569bca498e0f5f17b#parent=https%3A%2F%2Flobelog.com%2Fcongress-and-saudi-arabia%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'50878996',post:'46821',tz:'-5',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '46821' ]);
</script>

</body>
</html>