<!DOCTYPE html>
<html lang="en">
<head>
	<title>The Rise of the Hardliners &#8211; LobeLog</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://lobelog.com/xmlrpc.php">
	


    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="https://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="https://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; The Rise of the Hardliners Comments Feed" href="https://lobelog.com/the-rise-of-the-hardliners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.13"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lobelog.com/wp-includes/css/dashicons.min.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas/style.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=4.6.13' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }
h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, .sf-menu li a, .nav-open, .nav-close, .entry-meta, .author-info .author-links a, .site-content [class*="navigation"] a, .site-content .post-navigation span, .comment-list li.comment .comment-author .fn, .comment-list li.comment .comment-metadata a, .comment-list li.comment .reply a, #commentform label, .widget-tab-nav li a, .widget-entry-content span, .widget-entry-summary span, #widget-tab-tags, .site-footer { font-family: Droid Serif; }
body { font-family: Droid Serif; }

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/lobelog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"48010","token":"2049337f7b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=4.6.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=4.6.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/superfish.js?ver=4.6.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/settings.js?ver=4.6.13'></script>
<link rel='https://api.w.org/' href='https://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will Bahrain Disappear Beneath the Waves?' href='https://lobelog.com/will-bahrain-disappear-beneath-the-waves/' />
<link rel="canonical" href="https://lobelog.com/the-rise-of-the-hardliners/" />
<link rel='shortlink' href='https://lobelog.com/?p=48010' />
<link rel="alternate" type="application/json+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fthe-rise-of-the-hardliners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fthe-rise-of-the-hardliners%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://lobelog.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Rise of the Hardliners" />
<meta property="og:url" content="https://lobelog.com/the-rise-of-the-hardliners/" />
<meta property="og:description" content="by Bob Dreyfuss Here’s the foreign policy question of questions in 2019: Are President Donald Trump, Israeli Prime Minister Benjamin Netanyahu, and Saudi Crown Prince Mohammed bin Salman, all sever…" />
<meta property="article:published_time" content="2019-03-13T20:16:50+00:00" />
<meta property="article:modified_time" content="2019-03-13T20:16:50+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="https://lobelog.com/wp-content/uploads/640px-Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="475" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/640px-Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
	
<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b96b858f59320d8fdbeacfacd/f5fdbac9324b8e8f3426732c9.js");</script>
</head>

<body class="single single-post postid-48010 single-format-standard group-blog">

	<!--<nav id="top-navigation" class="main-navigation" role="navigation">-->
	<!--	<div class="clearfix container">-->
	<!--		<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-46913"><a href="https://lobelog.com/contributions/">Contributions</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
	<!--	</div>-->
	<!--</nav>-->

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="https://lobelog.com/" title="LobeLog"><img src="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png" alt="LobeLog" /></a>
				<p class="social-icon-container">
				    <a href="https://www.facebook.com/LobeLog" target="_blank" class="social-icons"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
				    <a href="https://twitter.com/lobelog" target="_blank" class="social-icons"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
				</p>
				<aside id="blog_subscription-4" class="widget jetpack_subscription_widget">
                	





<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

#mc_embed_signup label {
    font-weight: normal;
}

#mc_embed_signup {
    font-family: Droid Serif !important;
}



#mc_embed_signup input.email {
    font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
    font-size: 15px;
    border: 1px solid #ABB0B2;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    color: #343434;
    background-color: #fff;
    box-sizing: border-box;
    height: 32px;
    padding: 0px 0.4em;
    display: inline-block;
    margin: 0;
    width: 59%;
    vertical-align: top;
}

#mc_embed_signup .button {
    padding: 4px 15px;
    color: #fff;
    font-size: 1.2em;
    font-weight: 300;
    line-height: 26px;
    text-transform: uppercase;
    background: #333;
    border: solid #666;
    border-width: 0 0 3px;    
    font-size: 1em;
    line-height: 1.4;
    margin-bottom: 0.7em;
    border-radius: 4px;
}


.sf-menu li {
	margin: 0;
	float: none;
}

#main-navigation ul li a {
	padding: 0 !important;
	padding-left: 1rem !important;
	padding-right: 1rem !important;
}

</style>
<div id="mc_embed_signup">
<form action="https://iranhumanrights.us18.list-manage.com/subscribe/post?u=b96b858f59320d8fdbeacfacd&amp;id=0becb7d3ed" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <label for="mce-EMAIL">GET THE LATEST LOBE LOG UPDATES</label>
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b96b858f59320d8fdbeacfacd_0becb7d3ed" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->





<!--                     <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
                		<div id="subscribe-text">
                			<p style="float: left;">GET THE LATEST LOBE LOG UPDATES</p>
                		</div>					
                		<span id="subscribe-email" class="header-subscribe-email">
                			<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">Email Address</label>
                			<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
                		</span>
                		<span id="subscribe-submit">
                			<input type="hidden" name="action" value="subscribe" />
                			<input type="hidden" name="source" value="http://dev.lobelog.com/" />
                			<input type="hidden" name="sub-type" value="widget" />
                			<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
                			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed7a1618dd" />
                			<input type="submit" id="header-subscribe-button" value="Subscribe" name="jetpack_subscriptions_widget" />
                		</span>
                	</form> -->
                </aside>

					<!-- .site-branding --></div>

				        <!-- #top-navigation -->
        <p>&nbsp;</p>
        <nav id="main-navigation" class="container main-navigation" role="navigation">
            <a href="#main-navigation" class="nav-open">Menu</a>
            <a href="#" class="nav-close">Close</a>
            <!--<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-46913"><a href="https://lobelog.com/contributions/">Contributions</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
            <div class="sf-menu">
                <ul>
                    <li class="page_item page-item-2">
                        <a href="/about/">About</a>
                    </li>
                    <li class="page_item page-item-343">
                        <a href="/archives/">Archives</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="/authors/">Authors</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="/contributions/">Contributions</a>
                    </li>



                    <!--<li class="page_item page-item-23368">-->
                    <!--    <a href="https://lobelog.com/comments-policy/">Comments Policy</a>-->
                    <!--</li>-->
                    <li class="page_item page-item-29641">
                        <a href="/contact/">Contact</a>
                    </li>
                </ul>
            </div>
    <!-- #main-navigation --></nav>	
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

    		    
    			
<article id="post-48010" class="clearfix post-48010 post type-post status-publish format-standard has-post-thumbnail hentry category-iran tag-benjamin-netanyahu tag-bob-dreyfuss tag-donald-trump tag-hassan-rouhani tag-instex tag-iran tag-iraq tag-irgc tag-israel tag-james-mattis tag-javad-zarif tag-jcpoa tag-john-bolton tag-mike-pence tag-mike-pompeo tag-nuclear-deal">
	<header class="entry-header">
		<h1 class="entry-title">The Rise of the Hardliners</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="https://lobelog.com/the-rise-of-the-hardliners/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-13T16:16:50+00:00">March 13, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://lobelog.com/author/guest/">Guest</a></span></span>
						<span class="comments-link"> <a href="https://lobelog.com/the-rise-of-the-hardliners/#respond">Leave a Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>



			<div class="entry-thumbnail">
			<img width="640" height="475" src="https://lobelog.com/wp-content/uploads/640px-Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Bolton, Mike Pompeo, Donald Trump, Mike Pence (State Department)" srcset="https://lobelog.com/wp-content/uploads/640px-Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg 640w, https://lobelog.com/wp-content/uploads/640px-Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-300x223.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><span id="caption">John Bolton, Mike Pompeo, Donald Trump, Mike Pence (State Department)</span>		</div>	
		

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48010" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48010" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48010" class="share-google-plus-1 sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48010" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48010" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>

	<div class="clearfix entry-content">
		<div class="pf-content"><p><em><strong>by Bob Dreyfuss</strong></em></p>
<p>Here’s the foreign policy question of questions in 2019: Are President Donald Trump, Israeli Prime Minister Benjamin Netanyahu, and Saudi Crown Prince Mohammed bin Salman, all severely weakened at home and with few allies abroad, reckless enough to set off a war with Iran? Could military actions designed to be limited &#8212; say, a heightening of the Israeli bombing of Iranian forces inside Syria, or possible U.S. cross-border attacks from Iraq, or a clash between American and Iranian naval ships in the Persian Gulf &#8212; trigger a wider war?</p>
<p>Worryingly, the answers are: yes and yes. Even though Western Europe has lined up in opposition to any future conflict with Iran, even though Russia and China would rail against it, even though most Washington foreign policy experts would be horrified by the outbreak of such a war, it could happen.<span id="more-48010"></span></p>
<p>Despite growing Trump administration tensions with Venezuela and even with North Korea, Iran is the likeliest spot for Washington’s next shooting war. Years of politically charged anti-Iranian vituperation might blow up in the faces of President Trump and his two most hawkish aides, Secretary of State Mike Pompeo and National Security Advisor John Bolton, setting off a conflict with potentially catastrophic implications.</p>
<p>Such a war could quickly spread across much of the Middle East, not just to Saudi Arabia and Israel, the region’s two major anti-Iranian powers, but Iraq, Syria, Lebanon, Yemen, and the various Persian Gulf states. It might indeed be, as Iranian President Hassan Rouhani <a href="https://www.reuters.com/article/us-iran-nuclear-usa-rouhani/irans-rouhani-warns-trump-about-mother-of-all-wars-idUSKBN1KC07Z?feedType=RSS&amp;feedName=worldNews" target="_blank">suggested</a> last year (unconsciously <a href="https://onlinelibrary.wiley.com/doi/pdf/10.1111/j.1949-3606.2009.tb00118.x" target="_blank">echoing</a> Iran’s former enemy, Iraqi ruler Saddam Hussein) the “mother of all wars.”</p>
<p>With Bolton and Pompeo, both well-known Iranophobes, in the driver’s seat, few restraints remain on President Trump when it comes to that country. White House Chief of Staff John Kelly, National Security Advisor H.R. McMaster, and Secretary of Defense Jim Mattis, President Trump’s former favorite generals who had urged caution, are <a href="https://www.washingtonpost.com/outlook/2019/02/07/trump-is-moving-us-closer-war-with-iran/?utm_term=.c2d8b7e38237" target="_blank">no longer around</a>. And though the Democratic National Committee passed a <a href="https://www.niacaction.org/dnc-adopts-jcpoa-resolution/" target="_blank">resolution</a> last month calling for the United States to return to the nuclear agreement that President Obama signed, there are still a significant number of congressional Democrats who believe that Iran is a major threat to U.S. interests in the region.</p>
<p>During the Obama years, it was <em>de rigueur</em> for Democrats to support the president’s conclusion that Iran was a prime state sponsor of terrorism and should be treated accordingly. And the congressional Democrats now leading the party on foreign policy &#8212; Eliot Engel, who currently chairs the House Foreign Affairs Committee, and Bob Menendez and Ben Cardin, the two ranking Democrats on the Senate Foreign Relations Committee &#8212; were opponents of the 2015 nuclear accord (though all three now claim to have <a href="https://www.timesofisrael.com/jewish-democrats-who-opposed-iran-nuke-deal-urge-trump-to-keep-pact/" target="_blank">changed their minds</a>).</p>
<p><strong>Deadly Flashpoints for a Future War</strong></p>
<p>On the roller coaster ride that is Donald Trump’s foreign policy, it’s hard to discern what’s real and what isn’t, what’s rhetoric and what’s not. When it comes to Iran, it’s reasonable to assume that Trump, Bolton, and Pompeo aren’t planning an updated version of the unilateral invasion of Iraq that President George W. Bush launched in the spring of 2003.</p>
<p>Yet by openly <a href="https://www.newsweek.com/bolton-iran-ayatollah-many-years-trump-anniversary-1327159" target="_blank">calling</a> for the toppling of the government in Tehran, by withdrawing from the Iran nuclear agreement and reimposing onerous sanctions to cripple that country’s economy, by <a href="https://www.newyorker.com/news/news-desk/the-trump-administration-calls-on-iranians-to-make-a-choice-about-their-leadership" target="_blank">encouraging</a> Iranians to rise up in revolt, by overtly <a href="https://www.nybooks.com/daily/2018/07/20/why-trumps-hawks-back-the-mek-terrorist-cult/" target="_blank">supporting</a> various exile groups (and perhaps covertly even <a href="https://www.washingtonpost.com/world/middle_east/report-at-least-20-guard-personnel-killed-in-iran-bombing/2019/02/13/947b8336-2fa8-11e9-8781-763619f12cb4_story.html?utm_term=.843d2dad73b8" target="_blank">terrorists</a>), and by joining with Israel and Saudi Arabia in an informal <a href="https://www.haaretz.com/us-news/.premium-warsaw-summit-will-test-u-s-gamble-on-israeli-arab-pact-against-iran-1.6932889" target="_blank">anti-Iranian alliance</a>, the three of them are clearly attempting to force the collapse of the Iranian regime, which just celebrated the 40th anniversary of the 1979 Islamic revolution.</p>
<p>There are three potential flashpoints where limited skirmishes, were they to break out, could quickly escalate into a major shooting war.</p>
<p>The first is in Syria and Lebanon. Iran is deeply involved in defending Syrian President Bashar al-Assad (who only recently returned from a <a href="https://www.wsj.com/articles/syrias-assad-visits-tehran-looking-to-cement-ties-11551136498" target="_blank">visit</a> to Tehran) and closely allied with Hezbollah, the Lebanese Shiite political party with a potent paramilitary arm. Weeks ago, Israeli Prime Minister Netanyahu openly <a href="https://www.nytimes.com/2019/01/20/world/middleeast/israel-attack-syria-iran.html" target="_blank">boasted</a> that his country’s air force had successfully taken out Iranian targets in Syria. In fact, little noticed here, dozens of such strikes have taken place for <a href="https://www.nytimes.com/2018/02/10/world/middleeast/israel-iran-syria.html?module=inline" target="_blank">more than a year</a>, with mounting Iranian casualties.</p>
<p>Until now, the Iranian leadership has avoided a direct response that would heighten the confrontation with Israel, just as it has avoided unleashing Hezbollah, a well-armed, battle-tested proxy force.  That could, however, change if the hardliners in Iran decided to retaliate. Should this simmering conflict explode, does anyone doubt that President Trump would soon join the fray on Israel’s side or that congressional Democrats would quickly succumb to the administration’s calls to back the Jewish state?</p>
<p>Next, consider Iraq as a possible flashpoint for conflict. In February, a blustery Trump <a href="https://www.cbsnews.com/news/transcript-president-trump-on-face-the-nation-february-3-2019/" target="_blank">told</a> CBS’s <em>Face the Nation</em> that he intends to keep U.S. forces in Iraq “because I want to be looking a little bit at Iran because Iran is the real problem.” His comments did not exactly go over well <a href="https://www.npr.org/2019/02/15/694897468/trump-wants-to-use-iraqi-base-to-watch-iran-now-iraqi-parties-want-u-s-forces-ou" target="_blank">with the Iraqi</a> political class, since many of that country’s parties and militias are backed by Iran.</p>
<p>Trump’s declaration followed a <em>Wall Street Journal </em><a href="https://www.wsj.com/articles/white-house-sought-options-to-strike-iran-11547375404" target="_blank">report</a> late last year that Bolton had asked the Pentagon &#8212; over the <a href="https://www.nytimes.com/2019/01/13/us/politics/bolton-iran-pentagon.html" target="_blank">opposition</a> of various generals and then-Secretary of Defense Mattis &#8212; to prepare options for “retaliatory strikes” against Iran. This roughly coincided with a couple of small rocket attacks <a href="https://www.reuters.com/article/us-mideast-crisis-iraq-attack/three-mortars-land-inside-baghdads-green-zone-idUSKCN1LM3BO" target="_blank">against</a> Baghdad’s fortified Green Zone and <a href="https://www.reuters.com/article/us-iraq-protests-airport/basra-airport-targeted-by-three-rockets-no-casualties-sources-idUSKCN1LO09L" target="_blank">the airport</a> in Basra, Iraq’s Persian Gulf port city, neither of which caused any casualties.  <a href="https://www.foreignaffairs.com/articles/middle-east/2018-10-15/michael-pompeo-secretary-of-state-on-confronting-iran" target="_blank">Writing in <em>Foreign Affairs</em></a>, however, Pompeo blamed Iran for the attacks, which he called “life-threatening,” adding, “Iran did not stop these attacks, which were carried out by proxies it has supported with funding, training, and weapons.” No “retaliatory strikes” were launched, but plans do undoubtedly now exist for them and it’s not hard to imagine Bolton and Pompeo persuading Trump to go ahead and use them &#8212; with incalculable consequences.</p>
<p>Finally, there’s the Persian Gulf itself. Ever since the George W. Bush years, the U.S. Navy has worried about possible clashes with Iran’s naval forces in those waters and there have been a <a href="https://en.wikipedia.org/wiki/2008_U.S.%E2%80%93Iranian_naval_dispute" target="_blank">number</a> of <a href="https://en.wikipedia.org/wiki/2016_U.S.%E2%80%93Iran_naval_incident" target="_blank">high-profile incidents</a>. The Obama administration <a href="https://www.wsj.com/articles/SB10001424052970203791904576609093178338996" target="_blank">tried (but failed)</a> to establish a hotline of sorts that would have linked U.S. and Iranian naval commanders and so made it easier to defuse any such incident, an initiative championed by then-Chairman of the Joint Chiefs Admiral Mike Mullen, a longtime <a href="https://www.commondreams.org/views/2010/03/07/mullen-wary-israeli-attack-iran" target="_blank">opponent</a> of war with Iran.</p>
<p>Under Trump, however, all bets are off. Last year, he <a href="https://www.haaretz.com/us-news/trump-asked-mattis-for-plan-to-blow-up-iranian-fast-boats-report-says-1.6834093" target="_blank">requested</a> that Mattis prepare plans to blow up Iran’s “fast boats,” small gunboats in the Gulf, reportedly asking, “Why don’t we sink them?” He’s already <a href="https://www.rferl.org/a/u-s-aircraft-carrier-arrives-in-persian-gulf-shadowed-by-iranian-boats/29669954.html" target="_blank">reinforced</a> the U.S. naval presence there, <a href="https://thehill.com/policy/international/422703-iran-presence-of-us-carrier-in-gulf-insignificant" target="_blank">getting Iran’s attention</a>. Not surprisingly, the Iranian leadership has responded in kind. Earlier this year, President Hassan Rouhani <a href="https://www.upi.com/Defense-News/2019/02/19/Iran-unveils-submarine-that-can-launch-cruise-missiles/9491550588008/?nll=1" target="_blank">announced</a> that his country had developed submarines capable of launching cruise missiles against naval targets.  The Iranians also began a series of Persian Gulf <a href="https://www.upi.com/Top_News/World-News/2019/02/21/Iranian-navy-starts-war-games-to-demonstrate-strength-at-sea/9321550769531/?sl=11" target="_blank">war games</a> and, in late February, <a href="https://www.militarytimes.com/flashpoints/2019/02/24/iran-launches-cruise-missile-from-submarine-during-drill/" target="_blank">test fired</a> one of those sub-launched missiles.</p>
<p>Add in one more thing: in an eerie replay of a key argument George Bush and Dick Cheney used for going to war with Iraq in 2003, in mid-February the right-wing media outlet <em>Washington Times</em> ran an “exclusive” report with this <a href="https://www.washingtontimes.com/news/2019/feb/18/iran-al-qaeda-alliance-may-provide-legal-rationale/" target="_blank">headline</a>: “Iran-Al Qaeda Alliance may provide legal rationale for U.S. military strikes.”</p>
<p>Back in 2002, the <a href="https://www.motherjones.com/politics/2004/01/lie-factory/" target="_blank">Office of Special Plans</a> at Secretary of Defense Donald Rumsfeld’s Pentagon, under the supervision of neoconservatives Paul Wolfowitz and Douglas Feith, spent months trying to prove that al-Qaeda and Iraq were in league. The <em>Washington Times</em> piece, citing Trump administration sources, made a similar claim &#8212; that Iran is now aiding and abetting al-Qaeda with a “clandestine sanctuary to funnel fighters, money, and weapons across the Middle East.”  It added that the administration is seeking to use this information to establish “a potential legal justification for military strikes against Iran or its proxies.” Needless to say, few are the terrorism experts or Iran specialists who would agree that Iran has anything like an active relationship with al-Qaeda.</p>
<p><strong>Will the Hardliners Triumph in Iran as in Washington?</strong></p>
<p>The Trump administration is, in fact, experiencing increasing difficulty finding allies ready to join a new <a href="https://en.wikipedia.org/wiki/Coalition_of_the_willing" target="_blank">Coalition of the Willing</a> to confront Iran. The only two charter members so far, Israel and Saudi Arabia, are, however, enthusiastic indeed. Last month, Prime Minister Netanyahu was heard remarking that Israel and its Arab allies want war with Iran.</p>
<p>At a less-than-successful mid-February summit meeting Washington organized in Warsaw, Poland, to recruit world leaders for a future crusade against Iran, Netanyahu was <a href="https://www.nbcnews.com/news/world/netanyahu-appears-say-war-iran-common-goal-n971266" target="_blank">heard to say</a> in Hebrew: “This is an open meeting with representatives of leading Arab countries that are sitting down together with Israel in order to advance the common interest of war with Iran.” (He later insisted that the correct translation should have been “combating Iran,” but the damage had already been done.)</p>
<p>That <a href="https://www.nytimes.com/2019/02/13/world/middleeast/warsaw-summit-pompeo.html" target="_blank">Warsaw summit</a> was explicitly designed to build an anti-Iranian coalition, but many of America’s allies, staunchly opposing Trump’s decision to pull out of the Iran nuclear accord, would have nothing to do with it. In an effort to mollify the Europeans, in particular, the United States and Poland awkwardly <a href="https://www.atlanticcouncil.org/blogs/iransource/the-warsaw-summit-not-so-anti-iranian-but-still-a-success" target="_blank">renamed</a> it: “The Ministerial to Promote a Future of Peace and Security in the Middle East.”</p>
<p>The name change, however, fooled no one. As a result, Vice President Pence and Secretary of State Pompeo were <a href="https://www.vox.com/world/2019/2/15/18225218/warsaw-summit-2019-iran-meeting-conference" target="_blank">embarrassed</a> by a series of no-shows: the French, the Germans, and the European Union, among others, flatly declined to send ministerial-level representatives, letting their ambassadors in Warsaw stand in for them.  The many Arab nations not in thrall to Saudi Arabia similarly sent only low-level delegations. Turkey and Russia boycotted altogether, convening a <a href="https://www.euronews.com/2019/02/14/russia-turkey-and-iran-hold-rival-conference-to-us-backed-warsaw-summit" target="_blank">summit of their own</a> in which Presidents Vladimir Putin and Recep Tayyip Erdogan met with Iran’s Rouhani.</p>
<p>Never the smoothest diplomat, Pence condemned, insulted, and vilified the Europeans for refusing to go along with Washington’s wrecking-ball approach. He began <a href="https://www.whitehouse.gov/briefings-statements/remarks-vice-president-pence-warsaw-ministerial-working-luncheon-warsaw-poland/" target="_blank">his speech</a> to the conference by saying: “The time has come for our European partners to withdraw from the Iran nuclear deal.” He then launched a direct attack on Europe’s efforts to preserve that accord by seeking a way around the sanctions Washington had re-imposed: “Sadly, some of our leading European partners&#8230; have led the effort to create mechanisms to break up our sanctions. We call it an effort to break American sanctions against Iran’s murderous revolutionary regime.”</p>
<p>That blast at the European allies should certainly have brought to mind Secretary of Defense Rumsfeld’s <a href="https://www.theguardian.com/world/2003/jan/24/germany.france" target="_blank">disparaging comments</a> in early 2003 about Germany and France, in particular, being leaders of the “old Europe.” Few allies then backed Washington’s invasion plans, which, of course, didn’t prevent war. Europe’s reluctance now isn’t likely to prove much of a deterrent either.</p>
<p>But Pence is right that the Europeans have taken steps to salvage the Iran nuclear deal, otherwise known as the Joint Comprehensive Plan of Action (JCPOA). In particular, they’ve created a “special purpose vehicle” known as INSTEX (Instrument for Supporting Trade Exchanges) designed “to support legitimate trade with Iran,” according to a <a href="https://www.diplomatie.gouv.fr/en/country-files/iran/events/article/joint-statement-on-the-creation-of-instex-the-special-purpose-vehicle-aimed-at" target="_blank">statement</a> from the foreign ministers of Germany, France, and Great Britain. It’s potentially a big deal and, as Pence noted, <a href="https://www.dw.com/en/instex-europe-sets-up-transactions-channel-with-iran/a-47303580" target="_blank">explicitly designed</a> to circumvent the sanctions Washington imposed on Iran after Trump’s break with the JCPOA.</p>
<p>INSTEX has a political purpose, too. The American withdrawal from the JCPOA was a body blow to President Rouhani, Foreign Minister Javad Zarif, and other centrists in Tehran who had taken credit for, and pride in, the deal between Iran and the six world powers (the United States, France, Germany, Britain, Russia, and China) that signed the agreement. That deal had been welcomed in Iran in part because it seemed to ensure that country’s ability to expand its trade to the rest of the world, including its oil exports, free of sanctions.</p>
<p>Even before Trump abandoned the deal, however, Iran was already finding U.S. pressure overwhelming and, for the average Iranian, things hadn’t improved in any significant way. Worse yet, in the past year the economy had taken a <a href="https://www.nytimes.com/2018/12/26/world/middleeast/iran-middle-class-currency-inflation.html" target="_blank">nosedive</a>, the currency had <a href="https://www.nytimes.com/2018/09/05/world/middleeast/iran-currency-rial.html" target="_blank">plunged</a>, <a href="https://www.forbes.com/sites/stevehanke/2018/07/29/irans-rial-is-in-a-death-spiral-again/#e28950b3e597" target="_blank">inflation</a> was running rampant, and strikes and <a href="https://en.wikipedia.org/wiki/2017%E2%80%9318_Iranian_protests" target="_blank">street demonstrations</a> had broken out, challenging the government and its clerical leadership. Chants of “Death to the Dictator!” &#8212; not heard since the Green Movement’s revolt against President Mahmoud Ahmadinejad’s reelection in 2009 &#8212; once again resounded in street demonstrations.</p>
<p>At the end of February, it seemed as if Trump, Bolton, and Pompeo had scored a dangerous victory when Zarif, Iran’s well-known, Western-oriented foreign minister, announced his resignation. Moderates who supported the JCPOA, including Rouhani and Zarif, have been under attack from the country’s hardliners since Trump’s pullout.  As a result, Zarif’s decision was widely assumed to be a worrisome sign that those hardliners had claimed their first victim.</p>
<p>There was even unfounded speculation that, without Zarif, who had worked tirelessly with the Europeans to preserve what was left of the nuclear pact, Iran itself might abandon the accord and resume its nuclear program. And there’s no question that the actions and statements of Bolton, Pompeo, and crew have undermined Iran’s moderates, while emboldening its hardliners, who are making I-told-you-so arguments to Ayatollah Ali Khamenei, the country’s supreme leader.</p>
<p>Despite the internal pressure on Zarif, however, his resignation proved short-lived indeed: Rouhani <a href="https://www.reuters.com/article/us-iran-zarif-resignation/iran-president-rejects-resignation-of-moderate-ally-zarif-idUSKCN1QG0LY" target="_blank">rejected it</a>, and there was an upsurge of support for him in Iran’s parliament. Even General Qassem Soleimani, a major figure in that country’s Islamic Revolutionary Guard Corps (IRGC) and the commander of the Quds Force, <a href="https://www.tehrantimes.com/news/433490/General-Soleimani-Zarif-is-in-charge-of-Iran-s-foreign-policy" target="_blank">backed</a> him. As it happens, the Quds Force, an arm of the IRGC, is responsible for Iran’s paramilitary and foreign intelligence operations throughout the region, but especially in Iraq and Syria. That role has allowed Soleimani to assume responsibility for much of Iran’s foreign policy in the region, making him a formidable rival to Zarif &#8212; a tension that undoubtedly contributed to his brief resignation and it isn’t likely to dissipate anytime soon.</p>
<p>According to <a href="https://lobelog.com/zarif-resigns-then-returns-with-stronger-hand/" target="_blank">analysts</a> and <a href="https://www.theguardian.com/commentisfree/2019/feb/27/iran-foreign-minister-mohammad-javad-zarif-resignation" target="_blank">commentators</a>, it appears to have been a ploy by Zarif (and perhaps Rouhani, too) to win a vote of political confidence and it appears to have strengthened their hand for the time being.</p>
<p>Still, the Zarif resignation crisis threw into stark relief the deep tensions within Iranian politics and raised a key question: As the Trump administration accelerates its efforts to seek a confrontation, will they find an echo among Iranian hardliners who’d like nothing more than a face-off with the United States?</p>
<p>Maybe that’s exactly what Bolton and Pompeo want.  If so, prepare yourself: another American war unlikely to work out the way anyone in Washington dreams is on the horizon.</p>
<p><em>Reprinted, with permission, from <a href="http://www.tomdispatch.com/blog/176537/">TomDispatch</a>.</em></p>
<p><em>Bob Dreyfuss, an investigative journalist and </em><a href="http://www.tomdispatch.com/blog/176114/tomgram%3A_bob_dreyfuss%2C_will_the_donald_rally_the_militias_and_the_right-to-carry_movement" target="_blank">TomDispatch<em> regular</em></a><em>, is the founder of </em><a href="http://thedreyfussreport.com/" target="_blank">TheDreyfussReport.com</a><em>. He is a contributing editor at the </em>Nation<em>, and he has written for </em>Rolling Stone<em>, </em>Mother Jones<em>, the </em>American Prospect<em>, the </em>New Republic<em>, and many other magazines. He is the author of </em><a href="https://www.amazon.com/dp/0805081372/ref=nosim/?tag=tomdispatch-20" target="_blank">Devil’s Game: How the United States Helped Unleash Fundamentalist Islam</a><em>. Follow </em>TomDispatch<em> on <a href="https://twitter.com/TomDispatch" target="_blank">Twitter</a> and join us on <a href="http://www.facebook.com/tomdispatch" target="_blank">Facebook</a>. Check out the newest Dispatch Books, John Feffer’s new dystopian novel (the second in the </em><em>Splinterlands</em><em> series) </em><a href="https://www.amazon.com/dp/1608469484/ref=nosim/?tag=tomdispatch-20" target="_blank">Frostlands</a><em>,</em><em> Beverly Gologorsky&#8217;s novel </em><a href="https://www.amazon.com/dp/1608469077/ref=nosim/?tag=tomdispatch-20" target="_blank">Every Body Has a Story</a>,<em> and Tom Engelhardt&#8217;s </em><a href="https://www.amazon.com/dp/1608469018/ref=nosim/?tag=tomdispatch-20" target="_blank">A Nation Unmade by War</a><em>, as well as Alfred McCoy&#8217;s </em><a href="https://www.amazon.com/dp/1608467732/ref=nosim/?tag=tomdispatch-20" target="_blank">In the Shadows of the American Century: The Rise and Decline of U.S. Global Power</a><em> and John Dower&#8217;s </em><a href="https://www.amazon.com/dp/1608467236/ref=nosim/?tag=tomdispatch-20" target="_blank">The Violent American Century: War and Terror Since World War II</a><em>. </em>Copyright 2019 Bob Dreyfuss</p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48010" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48010" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48010" class="share-google-plus-1 sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48010" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48010" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/the-rise-of-the-hardliners/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			<!-- .entry-content -->
		
	</div>



	<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="https://lobelog.com/category/iran/" rel="category tag">Iran</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="https://lobelog.com/tag/benjamin-netanyahu/" rel="tag">Benjamin Netanyahu</a>, <a href="https://lobelog.com/tag/bob-dreyfuss/" rel="tag">Bob Dreyfuss</a>, <a href="https://lobelog.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://lobelog.com/tag/hassan-rouhani/" rel="tag">Hassan Rouhani</a>, <a href="https://lobelog.com/tag/instex/" rel="tag">INSTEX</a>, <a href="https://lobelog.com/tag/iran/" rel="tag">Iran</a>, <a href="https://lobelog.com/tag/iraq/" rel="tag">iraq</a>, <a href="https://lobelog.com/tag/irgc/" rel="tag">IRGC</a>, <a href="https://lobelog.com/tag/israel/" rel="tag">Israel</a>, <a href="https://lobelog.com/tag/james-mattis/" rel="tag">James Mattis</a>, <a href="https://lobelog.com/tag/javad-zarif/" rel="tag">Javad Zarif</a>, <a href="https://lobelog.com/tag/jcpoa/" rel="tag">JCPOA</a>, <a href="https://lobelog.com/tag/john-bolton/" rel="tag">John Bolton</a>, <a href="https://lobelog.com/tag/mike-pence/" rel="tag">Mike Pence</a>, <a href="https://lobelog.com/tag/mike-pompeo/" rel="tag">Mike Pompeo</a>, <a href="https://lobelog.com/tag/nuclear-deal/" rel="tag">nuclear deal</a></span>	<!-- .entry-meta --></footer>


<!-- #post-48010 --></article>
    
    			    				<div class="clearfix author-info">
    					<div class="author-photo"><img src='/avatars/ll_twitter_try_small.jpg' class='avatar avatar-75 avatar-default' height='75' width='75' style='width: 75px; height: 75px;' alt='avatar' /></div>
    					<div class="author-content">
    						<h3>Guest</h3>
    						<p>Articles by guest writers.</p>
    						<div class="author-links">
    							<a href="https://lobelog.com/author/guest/" rel="me">More Posts</a>
    
    							    
    							    
    							    						</div>
    					</div>
    				<!-- .author-info --></div>
    			    
    				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="https://lobelog.com/will-bahrain-disappear-beneath-the-waves/" rel="prev"><span class="meta-nav">&larr;</span> Will Bahrain Disappear Beneath the Waves?</a></div>		
	
	</nav><!-- #nav-below -->
	
    <div class="clearfix entry-content">
            <h3 class="comments-title"><a href="javascript:;" class="comments-toggle">SHOW 0 COMMENTS</a></h3>
    </div>          

        <script type="text/javascript">

            jQuery(document).ready(function($) {  
                $('#comments').hide();
                $(".comments-toggle").click(function(){
                    $(this).text() == "SHOW 0 COMMENTS" ? $(this).text("HIDE 0 COMMENTS") : $(this).text("SHOW 0 COMMENTS");
                    $('#comments').slideToggle('slow');
                });
            });
        </script>                   
    
    			
	<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-rise-of-the-hardliners/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=48010&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=4.8.2&#038;sig=9409e935f2ff50ccbeb22baaef0b8acb04f8f545#parent=https%3A%2F%2Flobelog.com%2Fthe-rise-of-the-hardliners%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    
    		            

            <!--Related articles-->
            <div class="relatedposts">
              <h3>Related articles</h3>
              <table> <!--Using a table as the theme css does not contain styling for the Bootstrap grid system.  Adding the bootstrap CSS file causes a multitude of issues elsewhere on the site.-->
                        <tr>                                <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/iran-north-korea-and-the-pitfalls-of-maximum-pressure/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_11893182971-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="The Trump foreign policy team at the UN (lev radin via Shutterstock)" srcset="https://lobelog.com/wp-content/uploads/shutterstock_11893182971-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/shutterstock_11893182971-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/shutterstock_11893182971-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Iran, North Korea, and the Pitfalls of &#8220;Maximum Pressure&#8221;                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/iranian-human-rights-lawyer-sentenced-to-38-years-in-prison/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/Nasrin-Justice2_0-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Nasrin Sotoudeh (PEN International)" srcset="https://lobelog.com/wp-content/uploads/Nasrin-Justice2_0-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/Nasrin-Justice2_0-768x512.jpg 768w, https://lobelog.com/wp-content/uploads/Nasrin-Justice2_0-1024x683.jpg 1024w, https://lobelog.com/wp-content/uploads/Nasrin-Justice2_0.jpg 1228w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            Iranian Human Rights Lawyer Sentenced to 38 Years in Prison                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/iran-countering-extremism-through-inclusiveness/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_1102363457-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Baluchs at bazaar in Kerman, Iran (eFesenko via Shutterstock)" srcset="https://lobelog.com/wp-content/uploads/shutterstock_1102363457-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/shutterstock_1102363457-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/shutterstock_1102363457-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Iran: Countering Extremism Through Inclusiveness                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/rouhanis-iraq-visit-undercuts-u-s-iran-policy/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/2958250-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Barham Salih and Hassan Rouhani (IRNA)" srcset="https://lobelog.com/wp-content/uploads/2958250-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/2958250-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/2958250-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Rouhani&#8217;s Iraq Visit Undercuts U.S. Iran Policy                                        </a>
                                    </div>
                                </td>
                            </tr>
                    </table>            </div>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://lobelog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="14792">Algeria</option>
	<option class="level-0" value="13347">Analyses</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="13948">Armenia</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="14260">Canada</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13348">Commentaries</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="13167">Features</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="14436">Georgia</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="13349">Investigations</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="14382">Islam</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9572">Japan</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="14112">Mexico</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="14781">Somalia</option>
	<option class="level-0" value="14658">Sudan</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="14601">UAE</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://lobelog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
										<a href="https://lobelog.com/iran-countering-extremism-through-inclusiveness/" class="bump-view" data-bump-view="tp">
						Iran: Countering Extremism Through Inclusiveness					</a>
									</li>
							<li>
										<a href="https://lobelog.com/interview-with-emile-nakhleh-on-bahrain/" class="bump-view" data-bump-view="tp">
						Interview with Emile Nakhleh on Bahrain					</a>
									</li>
							<li>
										<a href="https://lobelog.com/iran-north-korea-and-the-pitfalls-of-maximum-pressure/" class="bump-view" data-bump-view="tp">
						Iran, North Korea, and the Pitfalls of &quot;Maximum Pressure&quot;					</a>
									</li>
							<li>
										<a href="https://lobelog.com/rouhanis-iraq-visit-undercuts-u-s-iran-policy/" class="bump-view" data-bump-view="tp">
						Rouhani&#039;s Iraq Visit Undercuts U.S. Iran Policy					</a>
									</li>
							<li>
										<a href="https://lobelog.com/will-bahrain-disappear-beneath-the-waves/" class="bump-view" data-bump-view="tp">
						Will Bahrain Disappear Beneath the Waves?					</a>
									</li>
							<li>
										<a href="https://lobelog.com/formula-one-whitewashes-bahrain-repression/" class="bump-view" data-bump-view="tp">
						Formula One Whitewashes Bahrain Repression					</a>
									</li>
							<li>
										<a href="https://lobelog.com/iranian-human-rights-lawyer-sentenced-to-38-years-in-prison/" class="bump-view" data-bump-view="tp">
						Iranian Human Rights Lawyer Sentenced to 38 Years in Prison					</a>
									</li>
							<li>
										<a href="https://lobelog.com/the-shameful-attack-that-backfired/" class="bump-view" data-bump-view="tp">
						The Shameful Attack that Backfired					</a>
									</li>
							<li>
										<a href="https://lobelog.com/resolving-libyas-civil-war/" class="bump-view" data-bump-view="tp">
						Resolving Libya’s Civil War					</a>
									</li>
							<li>
										<a href="https://lobelog.com/are-the-mek-and-regime-change-finally-running-out-of-road/" class="bump-view" data-bump-view="tp">
						Are the MEK and Regime Change Finally Running Out of Road?					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">Latest Tweets</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/lobelog">My Tweets</a></aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="container site-extra extra-three">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title">Comments Policy</h3>			<div class="textwidget"><p>We value your opinion and encourage you to comment on our postings. To ensure a safe environment we will not publish comments that involve ad hominem attacks, racist, sexist or otherwise discriminatory language, or anything that is written solely for the purpose of slandering a person or subject.</p>
<p>Excessively long comments may not be published due to their length. All comments are moderated. LobeLog does not publish comments with links.</p>
<p>Thanks for reading and we look forward to hearing from you!</p>
</div>
		</div>		<!-- #widget-area-3 --></div>
	
			<div id="widget-area-4" class="widget-area" role="complementary">
			<div id="text-8" class="widget widget_text"><h3 class="widget-title"> Disclaimer</h3>			<div class="textwidget"><p style="color:#000">Any views and opinions expressed on this site are the personal views of the author and do not represent the views of Jim Lobe or the Institute for Policy Studies.</p>
</div>
		</div>		<!-- #widget-area-4 --></div>
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank"><i class="ico-facebook"></i></a>
&nbsp;
<a href="http://www.twitter.com/lobelog" target="_blank"><i class="ico-twitter"></i></a></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2019 LobeLog. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lobelog.com\/the-rise-of-the-hardliners\/":48010};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-rise-of-the-hardliners/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/wp-embed.min.js?ver=4.6.13'></script>
<script async="async" type='text/javascript' src='https://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=48010&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=9409e935f2ff50ccbeb22baaef0b8acb04f8f545#parent=https%3A%2F%2Flobelog.com%2Fthe-rise-of-the-hardliners%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=48010&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=9409e935f2ff50ccbeb22baaef0b8acb04f8f545#parent=https%3A%2F%2Flobelog.com%2Fthe-rise-of-the-hardliners%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'50878996',post:'48010',tz:'-4',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '48010' ]);
</script>

</body>
</html>