<!DOCTYPE html>
<html lang="en">
<head>
	<title>Entering a 1984 World, Trump-Style &#8211; LobeLog</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://lobelog.com/xmlrpc.php">
	


    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="https://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="https://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Entering a 1984 World, Trump-Style Comments Feed" href="https://lobelog.com/entering-a-1984-world-trump-style/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lobelog.com/wp-includes/css/dashicons.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=4.6.10' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }
h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, .sf-menu li a, .nav-open, .nav-close, .entry-meta, .author-info .author-links a, .site-content [class*="navigation"] a, .site-content .post-navigation span, .comment-list li.comment .comment-author .fn, .comment-list li.comment .comment-metadata a, .comment-list li.comment .reply a, #commentform label, .widget-tab-nav li a, .widget-entry-content span, .widget-entry-summary span, #widget-tab-tags, .site-footer { font-family: Droid Serif; }
body { font-family: Droid Serif; }

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/lobelog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"45441","token":"1eb7e66e47"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/superfish.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/settings.js?ver=4.6.10'></script>
<link rel='https://api.w.org/' href='https://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='China Adds Security Component to Belt and Road Initiative' href='https://lobelog.com/china-adds-security-component-to-belt-and-road-initiative/' />
<link rel="canonical" href="https://lobelog.com/entering-a-1984-world-trump-style/" />
<link rel='shortlink' href='https://lobelog.com/?p=45441' />
<link rel="alternate" type="application/json+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fentering-a-1984-world-trump-style%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fentering-a-1984-world-trump-style%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://lobelog.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Entering a 1984 World, Trump-Style" />
<meta property="og:url" content="https://lobelog.com/entering-a-1984-world-trump-style/" />
<meta property="og:description" content="by Michael T. Klare The pundits and politicians generally take it for granted that President Trump lacks a coherent foreign policy. They believe that he acts solely out of spite, caprice, and polit…" />
<meta property="article:published_time" content="2018-07-24T21:11:08+00:00" />
<meta property="article:modified_time" content="2018-07-24T21:11:08+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="https://lobelog.com/wp-content/uploads/640px-1984_fictious_world_map.svg_.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="296" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/640px-1984_fictious_world_map.svg_.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
	
<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b96b858f59320d8fdbeacfacd/f5fdbac9324b8e8f3426732c9.js");</script>
</head>

<body class="single single-post postid-45441 single-format-standard group-blog">

	<!--<nav id="top-navigation" class="main-navigation" role="navigation">-->
	<!--	<div class="clearfix container">-->
	<!--		<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
	<!--	</div>-->
	<!--</nav>-->

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="https://lobelog.com/" title="LobeLog"><img src="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png" alt="LobeLog" /></a>
				<p class="social-icon-container">
				    <a href="https://www.facebook.com/LobeLog" target="_blank" class="social-icons"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
				    <a href="https://twitter.com/lobelog" target="_blank" class="social-icons"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
				</p>
				<aside id="blog_subscription-4" class="widget jetpack_subscription_widget">
                	





<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

#mc_embed_signup label {
    font-weight: normal;
}

#mc_embed_signup {
    font-family: Droid Serif !important;
}



#mc_embed_signup input.email {
    font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
    font-size: 15px;
    border: 1px solid #ABB0B2;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    color: #343434;
    background-color: #fff;
    box-sizing: border-box;
    height: 32px;
    padding: 0px 0.4em;
    display: inline-block;
    margin: 0;
    width: 59%;
    vertical-align: top;
}

#mc_embed_signup .button {
    padding: 4px 15px;
    color: #fff;
    font-size: 1.2em;
    font-weight: 300;
    line-height: 26px;
    text-transform: uppercase;
    background: #333;
    border: solid #666;
    border-width: 0 0 3px;    
    font-size: 1em;
    line-height: 1.4;
    margin-bottom: 0.7em;
    border-radius: 4px;
}

</style>
<div id="mc_embed_signup">
<form action="https://iranhumanrights.us18.list-manage.com/subscribe/post?u=b96b858f59320d8fdbeacfacd&amp;id=0becb7d3ed" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
    <label for="mce-EMAIL">GET THE LATEST LOBE LOG UPDATES</label>
    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b96b858f59320d8fdbeacfacd_0becb7d3ed" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->





<!--                     <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
                		<div id="subscribe-text">
                			<p style="float: left;">GET THE LATEST LOBE LOG UPDATES</p>
                		</div>					
                		<span id="subscribe-email" class="header-subscribe-email">
                			<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">Email Address</label>
                			<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
                		</span>
                		<span id="subscribe-submit">
                			<input type="hidden" name="action" value="subscribe" />
                			<input type="hidden" name="source" value="http://dev.lobelog.com/" />
                			<input type="hidden" name="sub-type" value="widget" />
                			<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
                			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed7a1618dd" />
                			<input type="submit" id="header-subscribe-button" value="Subscribe" name="jetpack_subscriptions_widget" />
                		</span>
                	</form> -->
                </aside>

					<!-- .site-branding --></div>

				        <!-- #top-navigation -->
        <p>&nbsp;</p>
        <nav id="main-navigation" class="container main-navigation" role="navigation">
            <a href="#main-navigation" class="nav-open">Menu</a>
            <a href="#" class="nav-close">Close</a>
            <!--<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
            <div class="sf-menu">
                <ul>
                    <li class="page_item page-item-2">
                        <a href="https://lobelog.com/about/">About</a>
                    </li>
                    <li class="page_item page-item-343">
                        <a href="https://lobelog.com/archives/">Archives</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="https://lobelog.com/authors/">Authors</a>
                    </li>
                    <!--<li class="page_item page-item-23368">-->
                    <!--    <a href="https://lobelog.com/comments-policy/">Comments Policy</a>-->
                    <!--</li>-->
                    <li class="page_item page-item-29641">
                        <a href="https://lobelog.com/contact/">Contact</a>
                    </li>
                </ul>
            </div>
    <!-- #main-navigation --></nav>	
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

    		    
    			
<article id="post-45441" class="clearfix post-45441 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-russia tag-12543 tag-boris-yeltsin tag-china tag-donald-trump tag-george-orwell tag-hu-jintao tag-jiang-ziamin tag-michael-klare tag-nato tag-russia tag-vladimir-putin tag-xi-jinping">
	<header class="entry-header">
		<h1 class="entry-title">Entering a 1984 World, Trump-Style</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="https://lobelog.com/entering-a-1984-world-trump-style/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-24T17:11:08+00:00">July 24, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://lobelog.com/author/guest/">Guest</a></span></span>
						<span class="comments-link"> <a href="https://lobelog.com/entering-a-1984-world-trump-style/#respond">Leave a Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>

			<div class="entry-thumbnail">
			<img width="640" height="296" src="https://lobelog.com/wp-content/uploads/640px-1984_fictious_world_map.svg_.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fictitious map based on the novel 1984 (Wikimedia Commons)" srcset="https://lobelog.com/wp-content/uploads/640px-1984_fictious_world_map.svg_.png 640w, https://lobelog.com/wp-content/uploads/640px-1984_fictious_world_map.svg_-300x139.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><span id="caption">Fictitious map based on the novel 1984 (Wikimedia Commons)</span>		</div>	
		

	<div class="clearfix entry-content">
		<div class="pf-content"><p><em><strong>by Michael T. Klare</strong></em></p>
<p>The pundits and politicians generally take it for granted that President Trump lacks a coherent foreign policy. They believe that he acts solely out of spite, caprice, and political opportunism &#8212; lashing out at U.S. allies like Germany’s Angela Merkel and England’s Theresa May only to embrace authoritarian rulers like Russia’s Vladimir Putin and North Korea’s Kim Jong-un. His instinctive rancor and impulsiveness seemed on full <a href="https://www.politico.eu/article/trump-threatens-to-pull-out-of-nato/" target="_blank">display</a> during his recent trip to Europe, where he lambasted Merkel, undercut May, and then, in an extraordinary meeting with Putin, dismissed any concerns over Russian meddling in the 2016 American presidential election (before half-walking his own comments back).</p>
<p>“Nobody knows when Trump is doing international diplomacy and when he is doing election campaigning in Montana,” <a href="https://www.politico.com/story/2018/07/12/donald-trump-behavior-nato-summit-europe-716035" target="_blank">commented</a> Danish defense minister Claus Hjort Frederiksen following the summit. “It is difficult to decode what policy the American president is promoting. There is a complete unpredictability in this.”<span id="more-45441"></span></p>
<p>While that reaction may be typical, it’s a mistake to assume that Trump lacks a coherent foreign-policy blueprint. In fact, an examination of his campaign speeches and his actions since entering the Oval Office &#8212; including his appearance with Putin &#8212; reflect his adherence to a core strategic concept: the urge to establish a tripolar world order, one that was, curiously enough, first envisioned by Russian and Chinese leaders in 1997 and one that they have relentlessly pursued ever since.</p>
<p>Such a tripolar order &#8212; in which Russia, China, and the U.S. would each assume responsibility for maintaining stability within their own respective spheres of influence while cooperating to resolve disputes wherever those spheres overlap &#8212; breaks radically with the end-of-the-Cold-War paradigm. During those heady years, the United States was the dominant world power and lorded it over most of the rest of the planet with the aid of its loyal NATO allies.</p>
<p>For Russian and Chinese leaders, such a “unipolar” system was considered anathema.  After all, it granted the United States a hegemonic role in world affairs while denying them what they considered their rightful place as America’s equals. Not surprisingly, destroying such a system and replacing it with a tripolar one has been their strategic objective since the late 1990s &#8212; and now an American president has zealously<strong> </strong>embraced that disruptive project as his own.</p>
<p><strong>The Sino-Russian Master Plan</strong></p>
<p>The joint Russian-Chinese project to undermine the unipolar world system was first set in motion when then-Chinese President Jiang Zemin conferred with then-Russian President Boris Yeltsin during a state visit to<strong> </strong>Moscow in April 1997. Restoring close relations with Russia while building a common front against U.S. global dominance was <a href="http://www.cnn.com/WORLD/9704/22/russia.china/index.html" target="_blank">reportedly</a> the purpose of Jiang’s trip.</p>
<p>“Some are pushing toward a world with one center,” <a href="http://www.cnn.com/WORLD/9704/23/russia.china/" target="_blank">said</a> Yeltsin at the time. “We want the world to be multipolar, to have several focal points. These will form the basis for a new world order.”</p>
<p>This outlook was inscribed in a “Joint Declaration on a Multipolar World and the Establishment of a New International Order,” signed by the two leaders on April 23, 1997.  Although phrased in grandiose language (as its title suggests), the declaration remains worth reading as it contains most of the core principles on which Donald Trump’s foreign policy now rests.</p>
<p>At its heart lay a condemnation of global hegemony &#8212; the drive by any single nation to dominate world affairs &#8212; along with a <a href="http://www.un.org/documents/ga/docs/52/plenary/a52-153.htm" target="_blank">call</a> for the establishment of a “multipolar” international order. It went on to espouse other key precepts that would now be considered Trumpian, including unqualified respect for state sovereignty, non-interference in the domestic affairs of other states (code for no discussion of their human rights abuses), and the pursuit of mutual economic advantage.</p>
<p>Yeltsin would resign as president in December 1999, while Jiang would complete his term in March 2003. Their successors, Vladimir Putin and Hu Jintao, would, however, continue to build on that 1997 foundational document, issuing their own blueprint for a tripolar world in 2005.</p>
<p>Following a Kremlin meeting that July, the two would <a href="http://www.chinadaily.com.cn/english/doc/2005-07/02/content_456571.htm" target="_blank">sign</a> an updated “Joint Statement of the People&#8217;s Republic of China and the Russian Federation Regarding the International Order of the 21st Century.”  It was even more emphatic in its commitment to a world in which the United States would be obliged to negotiate on equal terms with Moscow and Beijing, <a href="http://www.politicalaffairs.net/china-russia-joint-statement-on-21st-century-world-order/" target="_blank">stating</a>:</p>
<p>“The international community should thoroughly renounce the mentality of confrontation and alignment, should not pursue the right to monopolize or dominate world affairs, and should not divide countries into a leading camp and a subordinate camp&#8230; World affairs should be decided through dialogue and consultation on a multilateral and collective basis.”</p>
<p>The principal aim of such a strategy was, and continues to be, to demolish a U.S.-dominated world order &#8212; especially one in which that dominance was ensured by American reliance on its European allies and NATO. The ability to mobilize not only its own power but also Europe’s gave Washington a particularly <a href="https://www.nytimes.com/2018/07/15/world/europe/trump-europe-trip.html" target="_blank">outsized</a> role in international affairs. If such ties could be crippled or destroyed, its clout would obviously be diminished and so<strong> </strong>it might someday become just another regional heavyweight.</p>
<p>In those years, Putin was particularly vocal in calling for the dissolution of NATO and its replacement by a European-wide security system that would, of course, include his country. The divisions in Europe “will continue until there is a single security area in Europe,” he <a href="https://www.nytimes.com/2001/07/17/world/russia-and-china-sign-friendship-pact.html" target="_blank">told</a> the Italian newspaper <em>Corriere della Sera</em> in 2001. Just as the Warsaw Pact had been disbanded as the Cold War ended, he argued, so Western Europe’s Cold War-era alliance, NATO, should be replaced with a broader security structure.</p>
<p><strong>Donald Trump Climbs on Board</strong></p>
<p>There is no way to know whether Donald Trump was ever aware &#8212; no matter how indirectly &#8212; of such Sino-Russian goals or planning, but there can be no question that, in his own fashion and for his own reasons, he has absorbed their fundamental principles.  As his recent assaults on NATO and his embrace of the Russian president suggest, he is visibly seeking to create the very tripolar world once envisioned by Boris Yeltsin and Jiang Zemin and zealously promoted by Vladimir Putin ever since he assumed office.</p>
<p>The proof that Trump sought such an international system can be found in his 2016 campaign speeches and interviews. While he repeatedly denounced China for its unfair trade practices and complained about Russia’s nuclear-weapons buildup, he never described those countries as mortal enemies.  They were rivals or competitors with whose leaders he could communicate and, when advantageous, cooperate. On the other hand, he denounced NATO as a drain on America&#8217;s prosperity and its ability to maneuver successfully in the world.  Indeed, he saw that alliance as eminently dispensable if its members were unwilling to support his idea of how to promote America’s best interests in a highly competitive world.</p>
<p>“I am proposing a new foreign policy focused on advancing America’s core national interests, promoting regional stability, and producing an easing of tensions in the world,” he <a href="http://thehill.com/blogs/pundits-blog/campaign/294817-transcript-of-donald-trumps-speech-on-national-security-in" target="_blank">declared</a> in a September 2016 speech in Philadelphia. From that speech and other campaign statements, you can get a pretty good idea of his mindset.</p>
<p>First, make the United States &#8212; already the world’s most powerful nation &#8212; even stronger, especially militarily. Second, protect America’s borders. (“Immigration security,” he explained, “is a vital part of our national security.”) Third, in contrast to the version of globalism previously espoused by the American version of a liberal international order, this country was to pursue only its own interests, narrowly defined. Playing the role of global enforcer for allies, he argued, had impoverished the United States and must be ended. “At some point,” as he <a href="https://www.nytimes.com/2016/03/27/us/politics/donald-trump-transcript.html" target="_blank">put it</a> to <em>New York Times</em> reporters Maggie Haberman and David Sanger in March 2016, “we cannot be the policeman of the world.”</p>
<p>As for NATO, he couldn’t have been clearer: it had become irrelevant and its preservation should no longer be an American priority. “Obsolete” was the word he used with Haberman and Sanger. “When NATO was formed many decades ago&#8230; there was a different threat, [the Soviet Union,]&#8230; which was much bigger&#8230; [and] certainly much more powerful than even today’s Russia.” The real threat, he continued, is terrorism, and NATO had no useful role in combating that peril. “I think, probably a new institution maybe would be better for that than using NATO, which was not meant for that.”</p>
<p>All of this, of course, fit to a T what Vladimir Putin has long been calling for, not to speak of the grand scheme articulated by Yeltsin and Jiang in 1997. Indeed, during the second presidential debate, Trump went even further, <a href="https://www.politico.com/story/2016/10/2016-presidential-debate-transcript-229519" target="_blank">saying</a>, “I think it would be great if we got along with Russia because we could fight ISIS together.”</p>
<p>Though the focus at the moment is purely on President Trump and Russia, let’s not forget China. While frequently lambasting the Chinese in the economic realm, he has nonetheless sought Beijing’s help in addressing the North Korean nuclear threat and other common perils. He speaks often by telephone with President Xi Jinping and insists that they enjoy an amicable relationship. Indeed, to the utter astonishment of many of his Republican allies, he even allowed the Chinese telecommunications giant ZTE to <a href="https://www.cbsnews.com/news/trump-administration-reaches-deal-to-save-chinas-zte-today/" target="_blank">regain</a>access to essential American technology and computer chips after paying a $1 billion fine, though the firm had been widely accused of violating U.S. sanctions on trade with Iran and North Korea. Such a move was, he <a href="https://www.cbsnews.com/news/trump-defends-reversal-on-chinas-zte/" target="_blank">claimed</a>, “reflective” of his wish to negotiate a successful trade deal with China “and my personal relationship with President Xi.”</p>
<p><strong>Trump’s World Reflects That Sino-Russian Plan</strong></p>
<p>Although there’s no evidence that Donald Trump ever even knew about the Sino-Russian blueprint for establishing a tripolar global order, everything he’s done as president has had the affect of facilitating that world-altering project. This was stunningly evident at the recent Trump-Putin meeting in Helsinki, where he repeatedly spoke of his desire to cooperate with Moscow in solving global problems.</p>
<p>“The disagreements between our two countries are well known and President Putin and I discussed them at length today,” he <a href="http://time.com/5339848/donald-trump-vladimir-putin-summit-transcript/" target="_blank">said</a> at the press conference that followed their private conversation. “But if we’re going to solve many of the problems facing our world, then we’re going to have to find ways to cooperate in pursuit of shared interests.” He then went on to propose that officials of the national security councils of the two countries get together to discuss such matters &#8212; an extraordinary proposal given the historical mistrust between Washington and Moscow.</p>
<p>And despite the furor his warm embrace of Putin triggered in Washington, Trump doubled down on his strategic concept by inviting the Russian leader to the White House for another round of one-on-one talks this fall. According to White House press secretary Sarah Sanders, National Security Advisor John Bolton is already in <a href="https://www.cnn.com/2018/07/19/politics/donald-trump-vladimir-putin-summit/index.html" target="_blank">preparatory talks</a> with the Kremlin for such a meeting.</p>
<p>The big question in all this, of course, is: Why? Why would an American president seek to demolish a global order in which the United States was the dominant player and enjoyed the support of so many loyal and wealthy allies?  Why would he want to replace it with one in which it would be but one of three regional heavyweights?</p>
<p>Undoubtedly, historians will debate this question for decades. The obvious answer, offered by so many pundits, is that he doesn’t actually know what he’s doing, that it’s all thoughtless and impulsive. But there’s another possible answer: that he intuits in the Sino-Russian template a model that the United States could emulate to its benefit.</p>
<p>In the Trumpian mindset, this country had become weak and overextended because of its uncritical adherence to the governing precepts of the liberal international order, which called for the U.S. to assume the task of policing the world while granting its allies economic and trade advantages in return for their loyalty. Such an assessment, whether accurate or not, certainly jibes well with the narrative of victimization that so transfixed his core constituency in rustbelt areas of Middle America. It also suggests that an inherited burden could now be discarded, allowing for the emergence of a less-encumbered, stronger America &#8212; much as a stronger Russia has emerged in this century from the wreckage of the Soviet Union and a stronger China from the wreckage of Maoism. This reinvigorated country would still, of course, have to compete with those other two powers, but from a far stronger position, being able to devote all its resources to economic growth and self-protection without the obligation of defending half of the rest of the world.</p>
<p>Listen to Trump’s speeches, read through his interviews, and you’ll find just this proposition lurking behind virtually everything he has to say on foreign policy and national security. “You know&#8230; there is going to be a point at which we just can’t do this anymore,” he <a href="https://www.nytimes.com/2016/03/27/us/politics/donald-trump-transcript.html" target="_blank">told</a> Haberman and Sanger in 2016, speaking of America’s commitments to allies. “You know, when we did those deals, we were a rich country&#8230; We were a rich country with a very strong military and tremendous capability in so many ways. We’re not anymore.”</p>
<p>The only acceptable response, he made clear, was to jettison such overseas commitments and focus instead on “restoring” the country’s self-defense capabilities through a massive buildup of its combat forces. (The fact that the United States already possesses far more capable weaponry than any of its rivals and <a href="https://theintercept.com/2017/09/18/the-senates-military-spending-increase-alone-is-enough-to-make-public-college-free/" target="_blank">outspends</a> them by a significant margin when it comes to the acquisition of additional munitions doesn’t seem to have any impact on Trump’s calculations.)</p>
<p>This outlook would be embedded in his administration’s <em>National Security Strategy</em>, released last December. The greatest threat to American security, it <a href="https://www.whitehouse.gov/wp-content/uploads/2017/12/NSS-Final-12-18-2017-0905.pdf" target="_blank">claimed</a>, wasn’t ISIS or al-Qaeda, but Russian and Chinese efforts to bolster their military power and extend their geopolitical reach. But given the administration’s new approach to global affairs, it suggested, there was no reason to believe that the country was headed for an inevitable superpower conflagration. (“Competition does not always mean hostility, nor does it inevitably lead to conflict. An America that successfully competes is the best way to prevent conflict.”)</p>
<p>However ironic it might seem, this is, of course, the gist of the Sino-Russian tripolar model as embraced and embellished by Donald Trump. It envisions a world of constant military and economic contention among three regional power centers, generating crises of various sorts, but not outright war. It assumes that the leaders of those three centers will cooperate on matters affecting them all, such as terrorism, and negotiate as necessary to prevent minor skirmishes from erupting into major battles.</p>
<p>Will this system prove more stable and durable than the crumbling unipolar world order it’s replacing? Who knows? If Russia, China, and the United States were of approximately equal strength, it might indeed theoretically prevent one party from launching a full-scale conflict with another, lest the aggrieved country join the third power, overwhelming the aggressor.</p>
<p>Eerily enough, this reflects the future world as envisioned in George Orwell’s dystopian novel <em>1984</em> &#8212; a world in which three great-power clusters, Oceania, Eurasia, and Eastasia, contend for global dominance, periodically forming new two-against-one alliances. However, as the United States currently possesses significantly greater military power than Russia and China combined, that equation doesn’t really apply and so, despite the mammoth nuclear arsenals of all three countries, the possibility of a U.S.-initiated war cannot be ruled out. In a system of ever-competing super-states, the risk of crisis and confrontation will always be present, along with the potential for nuclear escalation.</p>
<p>One thing we can be reasonably sure of, however, regarding such a system is that smaller, weaker states, and minority peoples everywhere will be given even shorter shrift than at present when caught in any competitive jousting for influence among the three main competitors (and their proxies). This is the crucial lesson to be drawn from the grim fighting still ongoing in Syria and eastern Ukraine: you are only worth something as long as you do the bidding of your superpower patron.  When your utility is exhausted &#8212; or you’re unfortunate enough to be trapped in a zone of contention &#8212; your life is worth nothing. No lasting peace is attainable in such an environment and so, just as in Orwell’s <em>1984</em>, war &#8212; or preparing for war &#8212; will be a perpetual condition of life.</p>
<p><em>Republished, with permission, from <a href="http://www.tomdispatch.com/blog/176451/">TomDispatch</a>.</em></p>
<p><em>Michael T. Klare, a <a href="http://www.tomdispatch.com/blog/176438/tomgram%3A_michael_klare%2C_is_a_war_with_china_on_the_horizon" target="_blank">TomDispatch regular</a>, is the five-college professor emeritus of peace and world security studies at Hampshire College and a senior visiting fellow at the Arms Control Association. His most recent book is <a href="http://www.amazon.com/dp/1250023971/ref=nosim/?tag=tomdispatch-20" target="_blank">The Race for What’s Left</a>. His next book, All Hell Breaking Loose: Climate Change, Global Chaos, and American National Security, will be published in 2019. Follow TomDispatch on <a href="https://twitter.com/TomDispatch" target="_blank">Twitter</a> and join us on <a href="http://www.facebook.com/tomdispatch" target="_blank">Facebook</a>. Check out the newest Dispatch Books, Beverly Gologorsky&#8217;s novel <a href="https://www.amazon.com/dp/1608469077/ref=nosim/?tag=tomdispatch-20" target="_blank">Every Body Has a Story</a>and Tom Engelhardt&#8217;s <a href="https://www.amazon.com/dp/1608469018/ref=nosim/?tag=tomdispatch-20" target="_blank">A Nation Unmade by War</a>, as well as Alfred McCoy&#8217;s <a href="https://www.amazon.com/dp/1608467732/ref=nosim/?tag=tomdispatch-20" target="_blank">In the Shadows of the American Century: The Rise and Decline of U.S. Global Power</a>, John Dower&#8217;s <a href="https://www.amazon.com/dp/1608467236/ref=nosim/?tag=tomdispatch-20" target="_blank">The Violent American Century: War and Terror Since World War II</a>, and John Feffer&#8217;s dystopian novel <a href="https://www.amazon.com/dp/1608467244/ref=nosim/?tag=tomdispatch-20" target="_blank">Splinterlands</a>. Copyright 2018 Michael T. Klare</em></p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45441" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45441" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-45441" class="share-google-plus-1 sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-45441" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-45441" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/entering-a-1984-world-trump-style/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			<!-- .entry-content --></div>

	<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="https://lobelog.com/category/china/" rel="category tag">China</a>, <a href="https://lobelog.com/category/russia/" rel="category tag">Russia</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="https://lobelog.com/tag/1984/" rel="tag">1984</a>, <a href="https://lobelog.com/tag/boris-yeltsin/" rel="tag">Boris Yeltsin</a>, <a href="https://lobelog.com/tag/china/" rel="tag">China</a>, <a href="https://lobelog.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://lobelog.com/tag/george-orwell/" rel="tag">George Orwell</a>, <a href="https://lobelog.com/tag/hu-jintao/" rel="tag">Hu Jintao</a>, <a href="https://lobelog.com/tag/jiang-ziamin/" rel="tag">Jiang Ziamin</a>, <a href="https://lobelog.com/tag/michael-klare/" rel="tag">Michael Klare</a>, <a href="https://lobelog.com/tag/nato/" rel="tag">NATO</a>, <a href="https://lobelog.com/tag/russia/" rel="tag">Russia</a>, <a href="https://lobelog.com/tag/vladimir-putin/" rel="tag">Vladimir Putin</a>, <a href="https://lobelog.com/tag/xi-jinping/" rel="tag">Xi Jinping</a></span>	<!-- .entry-meta --></footer>
<!-- #post-45441 --></article>
    
    			    				<div class="clearfix author-info">
    					<div class="author-photo"><img src='/avatars/ll_twitter_try_small.jpg' class='avatar avatar-75 avatar-default' height='75' width='75' style='width: 75px; height: 75px;' alt='avatar' /></div>
    					<div class="author-content">
    						<h3>Guest</h3>
    						<p>Articles by guest writers.</p>
    						<div class="author-links">
    							<a href="https://lobelog.com/author/guest/" rel="me">More Posts</a>
    
    							    
    							    
    							    						</div>
    					</div>
    				<!-- .author-info --></div>
    			    
    				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="https://lobelog.com/china-adds-security-component-to-belt-and-road-initiative/" rel="prev"><span class="meta-nav">&larr;</span> China Adds Security Component to Belt and Road Initiative</a></div>		
	
	</nav><!-- #nav-below -->
	    
    			
	<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entering-a-1984-world-trump-style/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=45441&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=4.8.2&#038;sig=388895daf5b1969cb578ab7f056b5b01d7ec1a98#parent=https%3A%2F%2Flobelog.com%2Fentering-a-1984-world-trump-style%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    
    		
            <br/>
            <!--Latest Articles-->
            <div class="relatedposts">
                <h3>Latest articles</h3>            	
            	<table>
            	    <tr><td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/entering-a-1984-world-trump-style/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/640px-1984_fictious_world_map.svg_-150x150.png" alt="post thumbnail"/><br/><br/>Entering a 1984 World, Trump-Style</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/china-adds-security-component-to-belt-and-road-initiative/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/shutterstock_177580715-150x150.jpg" alt="post thumbnail"/><br/><br/>China Adds Security Component to Belt and Road Initiative</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/pompeo-and-iran-a-bizarre-mentality/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/41780433330_9519d408b3_z-150x150.jpg" alt="post thumbnail"/><br/><br/>Pompeo and Iran: A Bizarre Mentality</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/the-ugly-destination-of-trumps-iran-policy/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/People’s-Mujahedin-of-Iran-MEK-150x150.jpg" alt="post thumbnail"/><br/><br/>The Ugly Destination of Trump’s Iran Policy</a></div></td> </tr>
                </table>
                            </div>

            <!--Related articles-->
            <div class="relatedposts">
              <h3>Related articles</h3>
              <table> <!--Using a table as the theme css does not contain styling for the Bootstrap grid system.  Adding the bootstrap CSS file causes a multitude of issues elsewhere on the site.-->
                        <tr>                                <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/china-adds-security-component-to-belt-and-road-initiative/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_177580715-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Hung Chung Chih via Shutterstock" srcset="https://lobelog.com/wp-content/uploads/shutterstock_177580715-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/shutterstock_177580715-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/shutterstock_177580715-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            China Adds Security Component to Belt and Road Initiative                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/the-ugly-destination-of-trumps-iran-policy/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/People’s-Mujahedin-of-Iran-MEK-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="The MEK&#039;s Maryam Rajavi with Trump lawyer Rudy Giuliani" srcset="https://lobelog.com/wp-content/uploads/People’s-Mujahedin-of-Iran-MEK-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/People’s-Mujahedin-of-Iran-MEK-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/People’s-Mujahedin-of-Iran-MEK-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            The Ugly Destination of Trump’s Iran Policy                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/helsinkis-top-lesson-no-us-russia-cold-war/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/43421688112_49b7b244de_z-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Press conference after Helsinki Summit (White House via Flickr)" srcset="https://lobelog.com/wp-content/uploads/43421688112_49b7b244de_z-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/43421688112_49b7b244de_z.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            Helsinki’s Top Lesson: No US-Russia Cold War                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/the-flight-93-doctrine/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_583380175-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Image by doddis77 via Shutterstock" srcset="https://lobelog.com/wp-content/uploads/shutterstock_583380175-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/shutterstock_583380175-300x300.jpg 300w, https://lobelog.com/wp-content/uploads/shutterstock_583380175-768x768.jpg 768w, https://lobelog.com/wp-content/uploads/shutterstock_583380175-1024x1024.jpg 1024w, https://lobelog.com/wp-content/uploads/shutterstock_583380175-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/shutterstock_583380175-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            The Flight 93 Doctrine                                        </a>
                                    </div>
                                </td>
                            </tr>
                    </table>            </div>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://lobelog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="13347">Analyses</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="13948">Armenia</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13348">Commentaries</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="13349">Investigations</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="14112">Mexico</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://lobelog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
										<a href="https://lobelog.com/pompeo-and-iran-a-bizarre-mentality/" class="bump-view" data-bump-view="tp">
						Pompeo and Iran: A Bizarre Mentality					</a>
									</li>
							<li>
										<a href="https://lobelog.com/the-ugly-destination-of-trumps-iran-policy/" class="bump-view" data-bump-view="tp">
						The Ugly Destination of Trump’s Iran Policy					</a>
									</li>
							<li>
										<a href="https://lobelog.com/making-sense-of-u-s-moves-in-the-middle-east/" class="bump-view" data-bump-view="tp">
						Making Sense of U.S. Moves in the Middle East					</a>
									</li>
							<li>
										<a href="https://lobelog.com/helsinkis-top-lesson-no-us-russia-cold-war/" class="bump-view" data-bump-view="tp">
						Helsinki’s Top Lesson: No US-Russia Cold War					</a>
									</li>
							<li>
										<a href="https://lobelog.com/the-flight-93-doctrine/" class="bump-view" data-bump-view="tp">
						The Flight 93 Doctrine					</a>
									</li>
							<li>
										<a href="https://lobelog.com/irans-destabilization-is-not-in-u-s-interest/" class="bump-view" data-bump-view="tp">
						Iran’s Destabilization Is Not in U.S. Interest					</a>
									</li>
							<li>
										<a href="https://lobelog.com/pompeo-religion-and-regime-change-in-iran/" class="bump-view" data-bump-view="tp">
						Pompeo, Religion, and Regime Change in Iran					</a>
									</li>
							<li>
										<a href="https://lobelog.com/islamist-hardliners-are-threatening-irans-very-survival/" class="bump-view" data-bump-view="tp">
						Islamist Hardliners Are Threatening Iran’s Very Survival					</a>
									</li>
							<li>
										<a href="https://lobelog.com/china-adds-security-component-to-belt-and-road-initiative/" class="bump-view" data-bump-view="tp">
						China Adds Security Component to Belt and Road Initiative					</a>
									</li>
							<li>
										<a href="https://lobelog.com/a-state-that-belongs-to-only-some-of-its-citizens/" class="bump-view" data-bump-view="tp">
						A State that Belongs to Only Some of Its Citizens					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">Latest Tweets</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/lobelog">My Tweets</a></aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="container site-extra extra-three">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title">Comments Policy</h3>			<div class="textwidget"><p>We value your opinion and encourage you to comment on our postings. To ensure a safe environment we will not publish comments that involve ad hominem attacks, racist, sexist or otherwise discriminatory language, or anything that is written solely for the purpose of slandering a person or subject.</p>
<p>Excessively long comments may not be published due to their length. All comments are moderated. LobeLog does not publish comments with links.</p>
<p>Thanks for reading and we look forward to hearing from you!</p>
</div>
		</div>		<!-- #widget-area-3 --></div>
	
			<div id="widget-area-4" class="widget-area" role="complementary">
			<div id="text-8" class="widget widget_text"><h3 class="widget-title"> Disclaimer</h3>			<div class="textwidget"><p style="color:#000">Any views and opinions expressed on this site are the personal views of the author and do not represent the views of Jim Lobe or the Institute for Policy Studies.</p>
</div>
		</div>		<!-- #widget-area-4 --></div>
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://lobelog.com/entering-a-1984-world-trump-style/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank"><i class="ico-facebook"></i></a>
&nbsp;
<a href="http://www.twitter.com/lobelog" target="_blank"><i class="ico-twitter"></i></a></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2018 LobeLog. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lobelog.com\/entering-a-1984-world-trump-style\/":45441};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/entering-a-1984-world-trump-style/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
<script async="async" type='text/javascript' src='https://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=45441&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=388895daf5b1969cb578ab7f056b5b01d7ec1a98#parent=https%3A%2F%2Flobelog.com%2Fentering-a-1984-world-trump-style%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=45441&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=388895daf5b1969cb578ab7f056b5b01d7ec1a98#parent=https%3A%2F%2Flobelog.com%2Fentering-a-1984-world-trump-style%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'50878996',post:'45441',tz:'-4',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '45441' ]);
</script>

</body>
</html>