<!DOCTYPE html>
<html lang="en">
<head>
	<title>Perry: Korean Peace Would Remove Rationale for US Military in Okinawa &#8211; LobeLog</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://lobelog.com/xmlrpc.php">
	


    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="http://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="http://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Perry: Korean Peace Would Remove Rationale for US Military in Okinawa Comments Feed" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lobelog.com/wp-includes/css/dashicons.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://lobelog.com/wp-content/themes/fashionistas/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='http://lobelog.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='http://lobelog.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='http://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=4.6.10' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }
h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, .sf-menu li a, .nav-open, .nav-close, .entry-meta, .author-info .author-links a, .site-content [class*="navigation"] a, .site-content .post-navigation span, .comment-list li.comment .comment-author .fn, .comment-list li.comment .comment-metadata a, .comment-list li.comment .reply a, #commentform label, .widget-tab-nav li a, .widget-entry-content span, .widget-entry-summary span, #widget-tab-tags, .site-footer { font-family: Droid Serif; }
body { font-family: Droid Serif; }

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/lobelog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"43722","token":"5096a4ce5b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/themes/fashionistas/js/superfish.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/themes/fashionistas/js/settings.js?ver=4.6.10'></script>
<link rel='https://api.w.org/' href='http://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Most Important Hearings of the Young Century' href='http://lobelog.com/the-most-important-hearings-of-the-young-century/' />
<link rel='next' title='Netanyahu: Even in peace, the occupation will never end' href='http://lobelog.com/netanyahu-even-in-peace-the-occupation-will-never-end/' />
<link rel="canonical" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/" />
<link rel='shortlink' href='http://lobelog.com/?p=43722' />
<link rel="alternate" type="application/json+oembed" href="http://lobelog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flobelog.com%2Fperry-korean-peace-would-remove-rationale-for-us-military-in-okinawa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lobelog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flobelog.com%2Fperry-korean-peace-would-remove-rationale-for-us-military-in-okinawa%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://lobelog.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Perry: Korean Peace Would Remove Rationale for US Military in Okinawa" />
<meta property="og:url" content="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/" />
<meta property="og:description" content="by Tim Shorrock A successful negotiation between President Donald Trump and North Korean dictator Kim Jong Un would have enormous ramifications for the East Asia region, including removing the US r…" />
<meta property="article:published_time" content="2018-03-16T18:32:43+00:00" />
<meta property="article:modified_time" content="2018-03-16T18:32:43+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="http://lobelog.com/wp-content/uploads/15053076765_5e9cf3d506_z-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="481" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:image" content="http://lobelog.com/wp-content/uploads/15053076765_5e9cf3d506_z-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
	
<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>

<body class="single single-post postid-43722 single-format-standard group-blog">

	<!--<nav id="top-navigation" class="main-navigation" role="navigation">-->
	<!--	<div class="clearfix container">-->
	<!--		<div class="sf-menu"><ul><li ><a href="http://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="http://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-2"><a href="http://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="http://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="http://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="http://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
	<!--	</div>-->
	<!--</nav>-->

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="http://lobelog.com/" title="LobeLog"><img src="http://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png" alt="LobeLog" /></a>
				<p class="social-icon-container">
				    <a href="https://www.facebook.com/LobeLog" target="_blank" class="social-icons"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
				    <a href="https://twitter.com/lobelog" target="_blank" class="social-icons"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
				</p>
				<aside id="blog_subscription-4" class="widget jetpack_subscription_widget">
                	<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
                		<div id="subscribe-text">
                			<p style="float: left;">GET THE LATEST LOBE LOG UPDATES</p>
                		</div>					
                		<span id="subscribe-email" class="header-subscribe-email">
                			<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">Email Address</label>
                			<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
                		</span>
                		<span id="subscribe-submit">
                			<input type="hidden" name="action" value="subscribe" />
                			<input type="hidden" name="source" value="http://dev.lobelog.com/" />
                			<input type="hidden" name="sub-type" value="widget" />
                			<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
                			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed7a1618dd" />
                			<input type="submit" id="header-subscribe-button" value="Subscribe" name="jetpack_subscriptions_widget" />
                		</span>
                	</form>
                	<script>
                		/*
                		Custom functionality for safari and IE
                		*/
                		(function( d ) {
                			// In case the placeholder functionality is available we remove labels
                			if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
                				var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
                				label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
                				label.style.position = 'absolute';
                				label.style.height   = '1px';
                				label.style.width    = '1px';
                				label.style.overflow = 'hidden';
                			}
                			// Make sure the email value is filled in before allowing submit
                			var form = d.getElementById('subscribe-blog-blog_subscription-4'),
                			input = d.getElementById('subscribe-field-blog_subscription-4'),
                			handler = function( event ) {
                				if ( '' === input.value ) {
                					input.focus();
                					if ( event.preventDefault ){
                						event.preventDefault();
                					}
                					return false;
                				}
                			};
                			if ( window.addEventListener ) {
                				form.addEventListener( 'submit', handler, false );
                			} else {
                				form.attachEvent( 'onsubmit', handler );
                			}
                		})( document );
                	</script>
                </aside>

					<!-- .site-branding --></div>

				        <!-- #top-navigation -->
        <p>&nbsp;</p>
        <nav id="main-navigation" class="container main-navigation" role="navigation">
            <a href="#main-navigation" class="nav-open">Menu</a>
            <a href="#" class="nav-close">Close</a>
            <!--<div class="sf-menu"><ul><li ><a href="http://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="http://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-2"><a href="http://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="http://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="http://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="http://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
            <div class="sf-menu">
                <ul>
                    <li class="page_item page-item-2">
                        <a href="http://lobelog.com/about/">About</a>
                    </li>
                    <li class="page_item page-item-343">
                        <a href="http://lobelog.com/archives/">Archives</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="http://lobelog.com/authors/">Authors</a>
                    </li>
                    <!--<li class="page_item page-item-23368">-->
                    <!--    <a href="http://lobelog.com/comments-policy/">Comments Policy</a>-->
                    <!--</li>-->
                    <li class="page_item page-item-29641">
                        <a href="http://lobelog.com/contact/">Contact</a>
                    </li>
                </ul>
            </div>
    <!-- #main-navigation --></nav>	
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

    		    
    			
<article id="post-43722" class="clearfix post-43722 post type-post status-publish format-standard has-post-thumbnail hentry category-japan category-north-korea tag-congress tag-donald-trump tag-futenma tag-henoko tag-japan tag-kim-jong-un tag-north-korea tag-okinawa tag-south-korea tag-takeshi-onaga tag-tim-shorrock tag-william-perry tag-yukio-hatoyama">
	<header class="entry-header">
		<h1 class="entry-title">Perry: Korean Peace Would Remove Rationale for US Military in Okinawa</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-16T14:32:43+00:00">March 16, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://lobelog.com/author/guest/">Guest</a></span></span>
						<span class="comments-link"> <a href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/#comments">1 Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>

			<div class="entry-thumbnail">
			<img width="640" height="481" src="http://lobelog.com/wp-content/uploads/15053076765_5e9cf3d506_z-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15053076765_5e9cf3d506_z" srcset="http://lobelog.com/wp-content/uploads/15053076765_5e9cf3d506_z-1.jpg 640w, http://lobelog.com/wp-content/uploads/15053076765_5e9cf3d506_z-1-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />		</div>	
		

	<div class="clearfix entry-content">
		<div class="pf-content"><p><strong>by Tim Shorrock</strong></p>
<p>A successful negotiation between President Donald Trump and North Korean dictator Kim Jong Un would have enormous ramifications for the East Asia region, including removing the US rationale for stationing military forces in the Japanese prefecture of Okinawa.</p>
<p>That’s the view of former Secretary of Defense <a href="https://www.thenation.com/article/amid-the-clamor-for-war-in-korea-here-are-two-voices-for-peace/">William J. Perry</a>, who led the Clinton administration’s efforts to defuse the first North Korean nuclear crisis in 1994 after coming close to launching a massive military strike on the country when it withdrew from the Nuclear Proliferation Treaty and began to build a bomb.<span id="more-43722"></span></p>
<p>If Trump “is able to solve the North Korea threat and danger, that would go a long way to removing the rationale for even having military forces in Okinawa,” Perry told a Washington conference this week on the island chain where over 50 percent of the 70,000 US military personnel in Japan are stationed.</p>
<p>“I believe in time [this] would lead to a situation where the US forces in Okinawa could be removed altogether,” he added. Specifically, said Perry, a peace settlement in Korea would immediately eliminate the strategic rationale for the controversial <a href="http://www.mcasfutenma.marines.mil/">US Marine base in Futenma</a>, which has been a sore point between the US and Japan for decades and which a majority of Okinawans adamantly oppose.</p>
<p>That’s because the US Marines at Futenma are stationed there as the first line of defense if North Korean forces ever invade South Korea, said Perry, drawing on his experience in 1994. “The whole purpose of US military planning relative to North Korea is to get reinforcements in very, very quickly to stop North Korean forces before they get to Seoul,” he said. “A key component of that is the forces at Futenma—the rapid reinforcement of both land and air forces are key parts of that plan.”</p>
<p>Therefore, if a peace process involving both the United States and South Korea eliminated the threat of a North Korean invasion, US forces in Futenma and elsewhere in Okinawa could be “not just relocated but removed,” Perry argued. “That’s not going to happen obviously very soon. Whether it’s a serious prospect depends very, very much on the summit meetings.”</p>
<p><strong>Path to Peace</strong></p>
<p>Perry’s comments underscore the potential significance of the peace process now unfolding on the Korean Peninsula. Although the US media, anti-Trump liberals, and the growing number of North Korea “experts” in Washington have largely dismissed the upcoming talks as <a href="https://thebaffler.com/latest/peace-as-armageddon-shorrock">political theater likely to fail</a>, the possibility of an end to the years-long Korean crisis has greatly <a href="http://english.yonhapnews.co.kr/national/2018/03/14/0301000000AEN20180314006900315.html?sns=tw">encouraged</a> South Koreans and drawn praise from Americans, like Perry, who have direct experience dealing with the North Korean government.</p>
<p>“If the summit comes to fruition, it could result in a historic breakthrough or set us on a path that could lead to a peaceful resolution of the current confrontation,” Suzanne DiMaggio of New America and Joel Wit of the U.S.-Korea Institute at Johns Hopkins SAIS wrote last week in <a href="https://www.politico.com/magazine/story/2018/03/10/trump-kim-jong-un-diplomacy-217342"><em>Politico</em></a><em>.</em></p>
<p>South Korea announced the talks between Trump and Kim at the White House on March 8. They came about after an extraordinary and unprecedented series of discussions between representatives of Kim Jong Un with South Korean President Moon Jae-in during the Winter Olympics in Pyeongchang, South Korea.</p>
<p>The North Korean delegates, who included Kim Yo Jong, Kim’s sister and top aide, and Kim Young Chol, North Korea’s chief of military intelligence, were the highest-ranking North Koreans to visit the South since the end of the Korean War in 1953. They brought an invitation to Moon to meet Kim for the first North-South summit since 2008.</p>
<p>Before agreeing to such a meeting, however, Moon insisted that North Korea agree to discuss the prospect of denuclearization with the United States. Two weeks ago, he sent his top national security advisers to Pyongyang where they met with Kim and received assurances that North Korea would freeze its nuclear and missile tests in return for a meeting with Trump to discuss denuclearization. Moon’s representatives delivered that message to Trump. To the shock of both North and South Korea, he accepted immediately.</p>
<p><strong>Stakes for Okinawa</strong></p>
<p>For Okinawans, however, a Korea summit and the months—and possibly years—of negotiations that would follow may be too long to wait for a settlement to their struggle against the US Marine presence. For decades, Okinawans living near the bases have suffered the loss of precious farmland, the constant sound of US jets and airplanes, and murders and rapes of Okinawan girls and women at the hands of US soldiers.</p>
<p>Under <a href="https://fas.org/sgp/crs/row/R42645.pdf">US-Japan agreements reached in 2006 and 2012</a>, the US government pledged to relocate the Marines at Futenma to Guam and other sites outside of Japan in return for Japan building a new US Marine facility at Henoko in the northern part of Okinawa. But a majority of Okinawans opposes the new Henoko base—which will include runways that will destroy the ecologically sensitive Henoko Bay. The proposed base has been the scene of <a href="http://www.scmp.com/week-asia/geopolitics/article/2122287/meet-rough-country-boy-standing-us-base-plans-japan">energetic protests</a> from local activists.</p>
<p>“To construct a new facility that will take 15 or 20 years to build does not take into account the security landscape in Asia,” Okinawa Governor Takeshi Onaga said at the Washington conference, which was organized by Okinawa Prefecture and George Washington University. “Progress is really slow.” He added: “Our hope is to reduce the bases as much as possible. Yet the Japanese government is adamant about the [Futenma Replacement Facility] at Henoko.”</p>
<p>Meanwhile, Gov. Onaga said, <a href="https://www.japantimes.co.jp/opinion/2017/12/21/editorials/reduce-u-s-military-hazard-okinawa/#.Wqvvv5PwbOQ">US planes continue to plague Okinawa with serious accidents</a>, including 30 crashes last year, while rapes and other crimes by US soldiers and contractors continue. Just this week, the US government said it would <a href="http://www.asahi.com/ajw/articles/AJ201803160063.html">refuse to provide compensation</a> to the family of a Japanese woman in Okinawa that a US military contractor murdered in 2016.</p>
<p>The democracy promised by the US-Japan Security Treaty “is not functioning,” Onaga continued. “Imagine the heartache of the Okinawan people…We are busy protesting to the [Japanese] Central Government, but nothing changes. That’s why I’m in Washington, DC.”</p>
<p>If Perry is right, that situation could change if the peace process on the Korean Peninsula is successful. But that’s a long way off. Unless the US and Japan can renegotiate their past agreements, Okinawa will continue to be in the crosshairs of American military strategy in Asia.</p>
<p>“I’m hoping that opinions from the US might change the course of the government in Japan,” former Japanese Prime Minister Yukio Hatoyama told me in <a href="https://www.thenation.com/article/mike-pence-and-japanese-leader-shinzo-abe-rain-on-south-koreas-olympics-parade/">an exclusive interview</a> last month.</p>
<p>Hatoyama, a former member of the progressive Democratic Party of Japan, was forced out of office in 2009 after caving into US demands to build the base at Henoko. He was in Washington in February to discuss the Okinawa issue with US lawmakers, including Senators Dianne Feinstein and Bernie Sanders. “We need to listen to the voices of the [Okinawan] people,” Hatoyama said.</p>
<p>According to a <a href="https://fas.org/sgp/crs/row/R42645.pdf">2016 report by the Congressional Research Service</a>, “Okinawa hosts a disproportionate share of the continuing U.S. military presence” in Japan, “About 25% of all facilities used by U.S. Forces Japan and about half of the U.S. military personnel are located in the prefecture, which comprises less than 1% of Japan’s total land area.”</p>
<p><em>Tim Shorrock is a Washington-based journalist who writes about US national security and foreign policy for many publications at home and abroad. He is the author of Spies for Hire: The Secret World of Intelligence Outsourcing. Photo: Okinawans protest proposed base in Henoko (RyuFilms via Flickr).</em></p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43722" class="share-facebook sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43722" class="share-twitter sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-43722" class="share-google-plus-1 sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-43722" class="share-pinterest sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-43722" class="share-linkedin sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			<!-- .entry-content --></div>

	<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="http://lobelog.com/category/japan/" rel="category tag">Japan</a>, <a href="http://lobelog.com/category/north-korea/" rel="category tag">North Korea</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="http://lobelog.com/tag/congress/" rel="tag">Congress</a>, <a href="http://lobelog.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://lobelog.com/tag/futenma/" rel="tag">Futenma</a>, <a href="http://lobelog.com/tag/henoko/" rel="tag">Henoko</a>, <a href="http://lobelog.com/tag/japan/" rel="tag">Japan</a>, <a href="http://lobelog.com/tag/kim-jong-un/" rel="tag">Kim Jong-un</a>, <a href="http://lobelog.com/tag/north-korea/" rel="tag">North Korea</a>, <a href="http://lobelog.com/tag/okinawa/" rel="tag">Okinawa</a>, <a href="http://lobelog.com/tag/south-korea/" rel="tag">south korea</a>, <a href="http://lobelog.com/tag/takeshi-onaga/" rel="tag">Takeshi Onaga</a>, <a href="http://lobelog.com/tag/tim-shorrock/" rel="tag">Tim Shorrock</a>, <a href="http://lobelog.com/tag/william-perry/" rel="tag">William Perry</a>, <a href="http://lobelog.com/tag/yukio-hatoyama/" rel="tag">Yukio Hatoyama</a></span>	<!-- .entry-meta --></footer>
<!-- #post-43722 --></article>
    
    			    				<div class="clearfix author-info">
    					<div class="author-photo"><img src='/avatars/ll_twitter_try_small.jpg' class='avatar avatar-75 avatar-default' height='75' width='75' style='width: 75px; height: 75px;' alt='avatar' /></div>
    					<div class="author-content">
    						<h3>Guest</h3>
    						<p>Articles by guest writers.</p>
    						<div class="author-links">
    							<a href="http://lobelog.com/author/guest/" rel="me">More Posts</a>
    
    							    
    							    
    							    						</div>
    					</div>
    				<!-- .author-info --></div>
    			    
    				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="http://lobelog.com/the-most-important-hearings-of-the-young-century/" rel="prev"><span class="meta-nav">&larr;</span> The Most Important Hearings of the Young Century</a></div>		<div class="nav-next"><span>Next Article</span><a href="http://lobelog.com/netanyahu-even-in-peace-the-occupation-will-never-end/" rel="next">Netanyahu: Even in peace, the occupation will never end <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	    
    			
	<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			One Comment		</h3>

		<ol class="comment-list">
			
	<li id="comment-665292" class="comment even thread-even depth-1">
		<article id="div-comment-665292" class="comment-body">
			<footer class="clearfix comment-meta">
				<div class="reply">
									</div><!-- .reply -->

				<div class="clearfix comment-author vcard">
					<img src='http://0.gravatar.com/avatar/c8efe270edd6506245b27af0abe804d9?s=50&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D50&amp;r=PG' class='avatar avatar-50 avatar-default' height='50' width='50' style='width: 50px; height: 50px;' alt='avatar' />
					<div class="comment-metadata">
						<a href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/#comment-665292">
							<time datetime="2018-03-16T16:48:21+00:00">
								March 16, 2018							</time>
						</a>
					</div><!-- .comment-metadata -->

					<cite class="fn"><a href='https://plus.google.com/113040757581905658893' rel='external nofollow' class='url'>Don Bacon</a></cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>There is currently no need for US troops in South Korea, and with peace breaking our there would surely be no need. The ROK military is much more powerful and better financed than the DPRK military. </p>
<p>Why is the US military in South Korea? To maintain the master-puppet relationship. A principal feature of that relationship is that the ROK military is commanded by a US general, a bilateral situation unique on the world. After sixty-plus years of this insane situation it&#8217;s time for a change.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=43722&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=4.8.2&#038;sig=71e183d8463f3fece56c20c84aa3fbe501c404a0#parent=http%3A%2F%2Flobelog.com%2Fperry-korean-peace-would-remove-rationale-for-us-military-in-okinawa%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
    
    		
            <br/>
            <!--Latest Articles-->
            <div class="relatedposts">
                <h3>Latest articles</h3>            	
            	<table>
            	    <tr><td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="http://lobelog.com/netanyahu-even-in-peace-the-occupation-will-never-end/"><img class="attachment-150x100 size-150x100 wp-post-image" src="http://lobelog.com/wp-content/uploads/Secretary_Kerry_Addresses_Reporters_With_Prime_Minister_Netanyahu_22645207894-150x150.jpg" alt="post thumbnail"/><br/><br/>Netanyahu: Even in peace, the occupation will never end</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/"><img class="attachment-150x100 size-150x100 wp-post-image" src="http://lobelog.com/wp-content/uploads/15053076765_5e9cf3d506_z-1-150x150.jpg" alt="post thumbnail"/><br/><br/>Perry: Korean Peace Would Remove Rationale for US Military in Okinawa</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="http://lobelog.com/the-most-important-hearings-of-the-young-century/"><img class="attachment-150x100 size-150x100 wp-post-image" src="http://lobelog.com/wp-content/uploads/20170112111426010_hd-150x150.jpg" alt="post thumbnail"/><br/><br/>The Most Important Hearings of the Young Century</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="http://lobelog.com/yemen-and-the-defense-departments-articles-of-faith/"><img class="attachment-150x100 size-150x100 wp-post-image" src="http://lobelog.com/wp-content/uploads/170309-M-LM779-001-150x150.jpg" alt="post thumbnail"/><br/><br/>Yemen and the Defense Department’s Articles of Faith</a></div></td> </tr>
                </table>
                            </div>

            <!--Related articles-->
            <div class="relatedposts">
              <h3>Related articles</h3>
              <table> <!--Using a table as the theme css does not contain styling for the Bootstrap grid system.  Adding the bootstrap CSS file causes a multitude of issues elsewhere on the site.-->
                        <tr>                                <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="http://lobelog.com/the-most-important-hearings-of-the-young-century/"><img width="100" height="100" src="http://lobelog.com/wp-content/uploads/20170112111426010_hd-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="20170112111426010_hd" srcset="http://lobelog.com/wp-content/uploads/20170112111426010_hd-150x150.jpg 150w, http://lobelog.com/wp-content/uploads/20170112111426010_hd-50x50.jpg 50w, http://lobelog.com/wp-content/uploads/20170112111426010_hd-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            The Most Important Hearings of the Young Century                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="http://lobelog.com/the-war-on-terror-as-the-launching-of-an-american-crusade/"><img width="150" height="100" src="http://lobelog.com/wp-content/uploads/640px-Philpot_Glyn_Warren_Richard_I_Leaving_England_for_the_Crusades_1189_Parliamentary_Art_Collection-300x202.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="640px-Philpot,_Glyn_Warren;_Richard_I_Leaving_England_for_the_Crusades,_1189;_Parliamentary_Art_Collection" srcset="http://lobelog.com/wp-content/uploads/640px-Philpot_Glyn_Warren_Richard_I_Leaving_England_for_the_Crusades_1189_Parliamentary_Art_Collection-300x202.jpg 300w, http://lobelog.com/wp-content/uploads/640px-Philpot_Glyn_Warren_Richard_I_Leaving_England_for_the_Crusades_1189_Parliamentary_Art_Collection.jpg 639w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            The War on Terror as the Launching of an American Crusade                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="http://lobelog.com/mohammed-bin-salman-brave-reformer-or-reckless-autocrat/"><img width="150" height="100" src="http://lobelog.com/wp-content/uploads/640px-President_Donald_Trump__Deputy_Crown_Prince_Mohammed_bin_Salman_bin_Abdulaziz_Al_Saud_March_14_2017-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="640px-President_Donald_Trump_&amp;_Deputy_Crown_Prince_Mohammed_bin_Salman_bin_Abdulaziz_Al_Saud,_March_14,_2017" srcset="http://lobelog.com/wp-content/uploads/640px-President_Donald_Trump__Deputy_Crown_Prince_Mohammed_bin_Salman_bin_Abdulaziz_Al_Saud_March_14_2017-300x200.jpg 300w, http://lobelog.com/wp-content/uploads/640px-President_Donald_Trump__Deputy_Crown_Prince_Mohammed_bin_Salman_bin_Abdulaziz_Al_Saud_March_14_2017.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            Mohammed Bin Salman: Brave Reformer or Reckless Autocrat?                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="http://lobelog.com/trumps-and-pompeos-path-to-nuclear-crisis/"><img width="150" height="100" src="http://lobelog.com/wp-content/uploads/6236327445_e99c1b4f23_z-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="6236327445_e99c1b4f23_z" srcset="http://lobelog.com/wp-content/uploads/6236327445_e99c1b4f23_z-300x200.jpg 300w, http://lobelog.com/wp-content/uploads/6236327445_e99c1b4f23_z.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            Trump’s and Pompeo’s Path to Nuclear Crisis                                        </a>
                                    </div>
                                </td>
                            </tr>
                    </table>            </div>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://lobelog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="13347">Analyses</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13348">Commentaries</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="13349">Investigations</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://lobelog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
										<a href="http://lobelog.com/the-most-important-hearings-of-the-young-century/" class="bump-view" data-bump-view="tp">
						The Most Important Hearings of the Young Century					</a>
									</li>
							<li>
										<a href="http://lobelog.com/evoking-sophia-loren-in-iran/" class="bump-view" data-bump-view="tp">
						Evoking Sophia Loren in Iran					</a>
									</li>
							<li>
										<a href="http://lobelog.com/yemen-and-the-defense-departments-articles-of-faith/" class="bump-view" data-bump-view="tp">
						Yemen and the Defense Department’s Articles of Faith					</a>
									</li>
							<li>
										<a href="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/" class="bump-view" data-bump-view="tp">
						Perry: Korean Peace Would Remove Rationale for US Military in Okinawa					</a>
									</li>
							<li>
										<a href="http://lobelog.com/trumps-and-pompeos-path-to-nuclear-crisis/" class="bump-view" data-bump-view="tp">
						Trump’s and Pompeo’s Path to Nuclear Crisis					</a>
									</li>
							<li>
										<a href="http://lobelog.com/mohammed-bin-salman-brave-reformer-or-reckless-autocrat/" class="bump-view" data-bump-view="tp">
						Mohammed Bin Salman: Brave Reformer or Reckless Autocrat?					</a>
									</li>
							<li>
										<a href="http://lobelog.com/the-war-on-terror-as-the-launching-of-an-american-crusade/" class="bump-view" data-bump-view="tp">
						The War on Terror as the Launching of an American Crusade					</a>
									</li>
							<li>
										<a href="http://lobelog.com/pompeo-springtime-for-iranoislamophobes/" class="bump-view" data-bump-view="tp">
						Pompeo: Springtime for Irano/Islamophobes					</a>
									</li>
							<li>
										<a href="http://lobelog.com/netanyahu-even-in-peace-the-occupation-will-never-end/" class="bump-view" data-bump-view="tp">
						Netanyahu: Even in peace, the occupation will never end					</a>
									</li>
							<li>
										<a href="http://lobelog.com/un-us-attack-on-syrian-civilians-violated-international-law/" class="bump-view" data-bump-view="tp">
						UN: US Attack on Syrian Civilians Violated International Law					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">Latest Tweets</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/lobelog">My Tweets</a></aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="container site-extra extra-three">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title">Comments Policy</h3>			<div class="textwidget"><p>We value your opinion and encourage you to comment on our postings. To ensure a safe environment we will not publish comments that involve ad hominem attacks, racist, sexist or otherwise discriminatory language, or anything that is written solely for the purpose of slandering a person or subject.</p>
<p>Excessively long comments may not be published due to their length. All comments are moderated. LobeLog does not publish comments with links.</p>
<p>Thanks for reading and we look forward to hearing from you!</p>
</div>
		</div>		<!-- #widget-area-3 --></div>
	
			<div id="widget-area-4" class="widget-area" role="complementary">
			<div id="text-8" class="widget widget_text"><h3 class="widget-title"> Disclaimer</h3>			<div class="textwidget"><p style="color:#000">The contents and comments are the personal views of the authors and do not represent the views of IPS news agency.</p>
</div>
		</div>		<!-- #widget-area-4 --></div>
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lobelog.com/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank"><i class="ico-facebook"></i></a>
&nbsp;
<a href="http://www.twitter.com/lobelog" target="_blank"><i class="ico-twitter"></i></a></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2018 LobeLog. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lobelog.com\/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa\/":43722};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/perry-korean-peace-would-remove-rationale-for-us-military-in-okinawa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=43722&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=71e183d8463f3fece56c20c84aa3fbe501c404a0#parent=http%3A%2F%2Flobelog.com%2Fperry-korean-peace-would-remove-rationale-for-us-military-in-okinawa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=43722&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=71e183d8463f3fece56c20c84aa3fbe501c404a0#parent=http%3A%2F%2Flobelog.com%2Fperry-korean-peace-would-remove-rationale-for-us-military-in-okinawa%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'50878996',post:'43722',tz:'-4',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '43722' ]);
</script>

</body>
</html>