<!DOCTYPE html>
<html lang="en">
<head>
	<title>After Trump’s Iran Decision: Time for Europe to Step Up &#8211; LobeLog</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://lobelog.com/xmlrpc.php">
	


    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="https://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="https://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; After Trump’s Iran Decision: Time for Europe to Step Up Comments Feed" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lobelog.com/wp-includes/css/dashicons.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://lobelog.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://lobelog.com/wp-content/themes/fashionistas-child/style.css?ver=4.6.10' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }
h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, .sf-menu li a, .nav-open, .nav-close, .entry-meta, .author-info .author-links a, .site-content [class*="navigation"] a, .site-content .post-navigation span, .comment-list li.comment .comment-author .fn, .comment-list li.comment .comment-metadata a, .comment-list li.comment .reply a, #commentform label, .widget-tab-nav li a, .widget-entry-content span, .widget-entry-summary span, #widget-tab-tags, .site-footer { font-family: Droid Serif; }
body { font-family: Droid Serif; }

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/lobelog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"44555","token":"2c2c162b60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/superfish.js?ver=4.6.10'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/themes/fashionistas/js/settings.js?ver=4.6.10'></script>
<link rel='https://api.w.org/' href='https://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Vindicates Iranian Hardliners And Victimizes Ordinary Citizens' href='https://lobelog.com/trump-vindicates-iranian-hardliners-and-victimizes-ordinary-citizens/' />
<link rel='next' title='Mark Dubowitz: You’re On The Hook For Killing the Iran Deal' href='https://lobelog.com/mark-dubowitz-youre-on-the-hook-for-killing-the-iran-deal/' />
<link rel="canonical" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/" />
<link rel='shortlink' href='https://lobelog.com/?p=44555' />
<link rel="alternate" type="application/json+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fafter-trumps-iran-decision-time-for-europe-to-step-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lobelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flobelog.com%2Fafter-trumps-iran-decision-time-for-europe-to-step-up%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://lobelog.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="After Trump’s Iran Decision: Time for Europe to Step Up" />
<meta property="og:url" content="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/" />
<meta property="og:description" content="by Ellie Geranmayeh Despite months of E3-US negotiations to avert an unnecessary crisis over the Iran nuclear deal, President Trump has declared a hard exit from the nuclear agreement. The decision…" />
<meta property="article:published_time" content="2018-05-10T15:16:11+00:00" />
<meta property="article:modified_time" content="2018-05-10T15:16:11+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="https://lobelog.com/wp-content/uploads/26288248029_37e433ab96_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:image" content="https://lobelog.com/wp-content/uploads/26288248029_37e433ab96_z.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
	
<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>

<body class="single single-post postid-44555 single-format-standard group-blog">

	<!--<nav id="top-navigation" class="main-navigation" role="navigation">-->
	<!--	<div class="clearfix container">-->
	<!--		<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
	<!--	</div>-->
	<!--</nav>-->

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="https://lobelog.com/" title="LobeLog"><img src="https://lobelog.com/wp-content/uploads/lobelog-jim-lobe-logo.png" alt="LobeLog" /></a>
				<p class="social-icon-container">
				    <a href="https://www.facebook.com/LobeLog" target="_blank" class="social-icons"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
				    <a href="https://twitter.com/lobelog" target="_blank" class="social-icons"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
				</p>
				<aside id="blog_subscription-4" class="widget jetpack_subscription_widget">
                	<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
                		<div id="subscribe-text">
                			<p style="float: left;">GET THE LATEST LOBE LOG UPDATES</p>
                		</div>					
                		<span id="subscribe-email" class="header-subscribe-email">
                			<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">Email Address</label>
                			<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
                		</span>
                		<span id="subscribe-submit">
                			<input type="hidden" name="action" value="subscribe" />
                			<input type="hidden" name="source" value="http://dev.lobelog.com/" />
                			<input type="hidden" name="sub-type" value="widget" />
                			<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
                			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed7a1618dd" />
                			<input type="submit" id="header-subscribe-button" value="Subscribe" name="jetpack_subscriptions_widget" />
                		</span>
                	</form>
                	<script>
                		/*
                		Custom functionality for safari and IE
                		*/
                		(function( d ) {
                			// In case the placeholder functionality is available we remove labels
                			if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
                				var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
                				label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
                				label.style.position = 'absolute';
                				label.style.height   = '1px';
                				label.style.width    = '1px';
                				label.style.overflow = 'hidden';
                			}
                			// Make sure the email value is filled in before allowing submit
                			var form = d.getElementById('subscribe-blog-blog_subscription-4'),
                			input = d.getElementById('subscribe-field-blog_subscription-4'),
                			handler = function( event ) {
                				if ( '' === input.value ) {
                					input.focus();
                					if ( event.preventDefault ){
                						event.preventDefault();
                					}
                					return false;
                				}
                			};
                			if ( window.addEventListener ) {
                				form.addEventListener( 'submit', handler, false );
                			} else {
                				form.attachEvent( 'onsubmit', handler );
                			}
                		})( document );
                	</script>
                </aside>

					<!-- .site-branding --></div>

				        <!-- #top-navigation -->
        <p>&nbsp;</p>
        <nav id="main-navigation" class="container main-navigation" role="navigation">
            <a href="#main-navigation" class="nav-open">Menu</a>
            <a href="#" class="nav-close">Close</a>
            <!--<div class="sf-menu"><ul><li ><a href="https://lobelog.com/">Home</a></li><li class="page_item page-item-29641"><a href="https://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-43892"><a href="https://lobelog.com/test-schedule/">Test Schedule</a></li><li class="page_item page-item-2"><a href="https://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="https://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="https://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="https://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
-->
            <div class="sf-menu">
                <ul>
                    <li class="page_item page-item-2">
                        <a href="https://lobelog.com/about/">About</a>
                    </li>
                    <li class="page_item page-item-343">
                        <a href="https://lobelog.com/archives/">Archives</a>
                    </li>
                    <li class="page_item page-item-345">
                        <a href="https://lobelog.com/authors/">Authors</a>
                    </li>
                    <!--<li class="page_item page-item-23368">-->
                    <!--    <a href="https://lobelog.com/comments-policy/">Comments Policy</a>-->
                    <!--</li>-->
                    <li class="page_item page-item-29641">
                        <a href="https://lobelog.com/contact/">Contact</a>
                    </li>
                </ul>
            </div>
    <!-- #main-navigation --></nav>	
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

    		    
    			
<article id="post-44555" class="clearfix post-44555 post type-post status-publish format-standard has-post-thumbnail hentry category-eu category-iran tag-donald-trump tag-e3 tag-ellie-geranmayeh tag-eu tag-europe tag-iran tag-jcpoa tag-nuclear-deal">
	<header class="entry-header">
		<h1 class="entry-title">After Trump’s Iran Decision: Time for Europe to Step Up</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-10T11:16:11+00:00">May 10, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://lobelog.com/author/ellie-geranmayeh/">Ellie Geranmayeh</a></span></span>
						<span class="comments-link"> <a href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/#comments">1 Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>

			<div class="entry-thumbnail">
			<img width="640" height="427" src="https://lobelog.com/wp-content/uploads/26288248029_37e433ab96_z.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Federica Mogherini, EU High Representative (EU2017EE via Flickr)" srcset="https://lobelog.com/wp-content/uploads/26288248029_37e433ab96_z.jpg 640w, https://lobelog.com/wp-content/uploads/26288248029_37e433ab96_z-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><span id="caption">Federica Mogherini, EU High Representative (EU2017EE via Flickr)</span>		</div>	
		

	<div class="clearfix entry-content">
		<div class="pf-content"><p class="selectionShareable"><em><strong>by Ellie Geranmayeh</strong></em></p>
<p class="selectionShareable">Despite months of E3-US negotiations to avert an unnecessary crisis over the Iran nuclear deal, President Trump has declared a hard exit from the nuclear agreement. The decision demonstrates that the US has decided that confrontation with Iran is both necessary and inevitable, regardless of what European allies think. The US administration looks set to increase tensions with Tehran and promote an implosion of Iran’s economy in ways that significantly increase risks of greater military escalation in the Middle East. Moreover, in the coming weeks, United States looks set to lead an economic and political assault on European interests.</p>
<p class="selectionShareable">The E3 should now acknowledge that its negotiating tactic of accommodation and comprise with Trump has failed. If Europe is to have any influence forthcoming US policy on Iran, European governments should quickly shift tack, unifying behind a more assertive diplomatic strategy aimed at deterring the worst-case scenario of renewed Iranian nuclear program and more instability and violence in a region close to its borders. <span id="more-44555"></span></p>
<p class="selectionShareable">European governments are clearly tempted to think that the delays in implementation of sanctions mean they still have time to persuade the US president to reverse course. But the US president has acted on his promise to fully withdraw from the deal. He is now supported in that view by key advisors who have long advocated a forceful stand against Iran, not just on the nuclear deal but also in terms of encouraging regime change in Iran. It should now be abundantly clear that the current US administration cannot be a partner in salvaging the deal.</p>
<p class="selectionShareable">In this context the EU and its member states should now prioritize the following action points:</p>
<ol>
<li>European leaders should use the forthcoming May 17 European Council meeting in Sofia to publicly and unanimously condemn the U.S. decision  to withdraw from a multilateral global security arrangement and place the responsibility for any instability that results on the Trump administration.</li>
<li value="2">European leaders should reject further negotiation between the E3 and the US administration on a “broader framework” on Iran policy, including the prospect of further EU sanctions targeting Iran, <u>until and unless</u> the Trump administration makes significant adjustments to minimise the enforcement of US secondary sanctions targeting European companies doing business with Iran.</li>
<li value="3">European governments should prioritise measures aimed at maintaining Iranian adherence to the deal. The E3/EU should meet with Iranian counterparts at foreign ministerial level to agree on contingency plans. European governments should make a case to the Iranian government and public as to why the deal can be sustained and continue to serve Iran’s interest. This should emphasise the immediate economic benefits of continued oil exports (which Europe must vow to maintain as an priority). In this effort to entice Iran, Europe should cooperate with Russia and China, the other parties to the nuclear deal.</li>
<li value="4">Europe’s approach should include the formulation of clear legal conditions for strategic sectors of trade with Iran aimed at protecting key European commercial deals seen as barometers of nuclear deal’s success and its ongoing survival (namely in the energy domain, aviation and automotive industries). The E3/EU should prioritise securing exemptions and waivers from enforcement of US secondary sanctions for European energy companies and related financial services to allow continued oil imports from and payments to Iran. Towards this end, EU member states should begin consultations regarding counter-measures against the United States. This should include political and legal threats that the EU will consider reviving the EU Blocking Regulation and even impose new penalties against assets of US companies based in Europe to allow for “claw-back” of unfair and illegal fines imposed on European companies doing business with Iran. European leaders should press this issue very hard with the Trump administration, making clear that this is a critical issue for the transatlantic relationship, as well as ongoing cooperation on regional issues in the Middle East.</li>
<li value="5">European governments should also look to find bridging solutions to maintain banking connections with Iran even if at far reduced levels, including by temporarily connecting respective central banks in EU member states to the Central Bank of Iran and creating emergency exp0rt credit lines. The EU EAS should accelerate coordination among leading member states, their export credit agencies and state-owned banks to devise novel banking mechanisms allowing a degree of risk-sharing between governments and the financial sector on business with Iran. This effort should aim to facilitate a pan-European approach towards creating special purpose vehicles to finance sector-specific trade and investment with Iran. The EU EEAS should also advance existing proposals for the European Investment Bank to become a lending bank for long-term and medium-sized investments inside Iran.</li>
<li value="6">It will now be more critical than ever for Europeans to maintain a dialogue with Iran on regional and ballistic missile issues, given that the US exit from the nuclear deal is already feeding wider regional escalation. This is particularly true given that the Trump administration is likely to work with its key regional allies to accompany the nuclear agreement withdrawal with a wider push against Iran. Germany, France, the UK and Italy should accelerate and formalise recently launched regional talks with Iran, including efforts to advance de-escalation possibilities between Iran and Israel in Syria where the situation is becoming increasingly febrile.</li>
</ol>
<p class="selectionShareable">In the end, Europe may not be capable of salvaging the nuclear deal. But if the Europeans want to promote non-proliferation in the region and reduce regional instability, they need to demonstrate to the Americans, the Iranians and others that they are willing to try. Allowing the collapse of the nuclear deal without a proper fight will have immediate and disastrous consequences in the Middle East, while also significantly reducing European relevance on global security. Europe faces a critical and historic choice and must demonstrate its political will to advance its security interests through robust diplomacy.</p>
<p class="selectionShareable"><em>Republished, with permission, from the <a href="http://www.ecfr.eu/article/commentary_after_trump_iran_decision_time_for_europe_to_step_up">European Council on Foreign Affairs</a>.</em></p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-44555" class="share-facebook sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-44555" class="share-twitter sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-44555" class="share-google-plus-1 sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-44555" class="share-pinterest sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-44555" class="share-linkedin sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			<!-- .entry-content --></div>

	<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="https://lobelog.com/category/eu/" rel="category tag">EU</a>, <a href="https://lobelog.com/category/iran/" rel="category tag">Iran</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="https://lobelog.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://lobelog.com/tag/e3/" rel="tag">E3</a>, <a href="https://lobelog.com/tag/ellie-geranmayeh/" rel="tag">Ellie Geranmayeh</a>, <a href="https://lobelog.com/tag/eu/" rel="tag">EU</a>, <a href="https://lobelog.com/tag/europe/" rel="tag">Europe</a>, <a href="https://lobelog.com/tag/iran/" rel="tag">Iran</a>, <a href="https://lobelog.com/tag/jcpoa/" rel="tag">JCPOA</a>, <a href="https://lobelog.com/tag/nuclear-deal/" rel="tag">nuclear deal</a></span>	<!-- .entry-meta --></footer>
<!-- #post-44555 --></article>
    
    			    				<div class="clearfix author-info">
    					<div class="author-photo"><img src='/avatars/geranmayeh-pic-cropped.jpg' class='avatar avatar-75 avatar-default' height='75' width='75' style='width: 75px; height: 75px;' alt='avatar' /></div>
    					<div class="author-content">
    						<h3>Ellie Geranmayeh</h3>
    						<p>Ellie Geranmayeh is a policy fellow at the European Council on Foreign Relations based in London since October 2013. She focuses on European foreign policy in relation to Iran on the nuclear talks and wider regional issues.</p>
    						<div class="author-links">
    							<a href="https://lobelog.com/author/ellie-geranmayeh/" rel="me">More Posts</a>
    
    							    							<a href="http://twitter.com/https://twitter.com/EllieGeranmayeh">Twitter</a>
    							    
    							    
    							    						</div>
    					</div>
    				<!-- .author-info --></div>
    			    
    				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="https://lobelog.com/trump-vindicates-iranian-hardliners-and-victimizes-ordinary-citizens/" rel="prev"><span class="meta-nav">&larr;</span> Trump Vindicates Iranian Hardliners And Victimizes Ordinary Citizens</a></div>		<div class="nav-next"><span>Next Article</span><a href="https://lobelog.com/mark-dubowitz-youre-on-the-hook-for-killing-the-iran-deal/" rel="next">Mark Dubowitz: You’re On The Hook For Killing the Iran Deal <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	    
    			
	<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			One Comment		</h3>

		<ol class="comment-list">
			
	<li id="comment-666242" class="comment even thread-even depth-1">
		<article id="div-comment-666242" class="comment-body">
			<footer class="clearfix comment-meta">
				<div class="reply">
									</div><!-- .reply -->

				<div class="clearfix comment-author vcard">
					<img src='https://secure.gravatar.com/avatar/ca91c990bbf1ebb5923dee063dd5a944?s=50&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D50&amp;r=PG' class='avatar avatar-50 avatar-default' height='50' width='50' style='width: 50px; height: 50px;' alt='avatar' />
					<div class="comment-metadata">
						<a href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/#comment-666242">
							<time datetime="2018-05-10T13:37:50+00:00">
								May 10, 2018							</time>
						</a>
					</div><!-- .comment-metadata -->

					<cite class="fn">Monty Ahwazi</cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Very good suggestions Ms Geranmayeh! But it is wishful thinking that the EU could have a United front and or its stronger states namely E3 would sacrifice their own commercial interests with this crazy administration in US!<br />
Iran has to learn to standing her ground without any help from anybody!<br />
Iran specifically President Rouhani when he was the chief national security made a strategic mistake from the goodness of his heart to abandon the desire of going all the way with their nuclear program in 2003. Negotiating with the west is impossible from a weak position and NK is and will be a good example for the world to watch and learn!</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-trumps-iran-decision-time-for-europe-to-step-up/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=44555&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=4.8.2&#038;sig=287f23fe06c56dcb4347861e8c841abc2968caca#parent=https%3A%2F%2Flobelog.com%2Fafter-trumps-iran-decision-time-for-europe-to-step-up%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
    
    		
            <br/>
            <!--Latest Articles-->
            <div class="relatedposts">
                <h3>Latest articles</h3>            	
            	<table>
            	    <tr><td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/mark-dubowitz-youre-on-the-hook-for-killing-the-iran-deal/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/dubowitz-150x150.jpg" alt="post thumbnail"/><br/><br/>Mark Dubowitz: You’re On The Hook For Killing the Iran Deal</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/26288248029_37e433ab96_z-150x150.jpg" alt="post thumbnail"/><br/><br/>After Trump’s Iran Decision: Time for Europe to Step Up</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/trump-vindicates-iranian-hardliners-and-victimizes-ordinary-citizens/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/FM_Zarif_outside_of_Irans_Ministry_of_Foreign_Affairs_01-150x150.jpg" alt="post thumbnail"/><br/><br/>Trump Vindicates Iranian Hardliners And Victimizes Ordinary Citizens</a></div></td> <td style="width:25%;text-align:center;"><div class="relatedthumb"><a href="https://lobelog.com/how-iran-should-respond-to-trumps-withdrawal-from-iran-nuclear-deal/"><img class="attachment-150x100 size-150x100 wp-post-image" src="https://lobelog.com/wp-content/uploads/qGGUz4xwP8PCelzktWKYVS1mmhMfx13A-150x150.jpg" alt="post thumbnail"/><br/><br/>How Iran Should Respond to Trump’s Withdrawal from Iran Nuclear Deal</a></div></td> </tr>
                </table>
                            </div>

            <!--Related articles-->
            <div class="relatedposts">
              <h3>Related articles</h3>
              <table> <!--Using a table as the theme css does not contain styling for the Bootstrap grid system.  Adding the bootstrap CSS file causes a multitude of issues elsewhere on the site.-->
                        <tr>                                <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/mark-dubowitz-youre-on-the-hook-for-killing-the-iran-deal/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/dubowitz-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="dubowitz" srcset="https://lobelog.com/wp-content/uploads/dubowitz-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/dubowitz-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/dubowitz-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Mark Dubowitz: You’re On The Hook For Killing the Iran Deal                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/trump-vindicates-iranian-hardliners-and-victimizes-ordinary-citizens/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/FM_Zarif_outside_of_Irans_Ministry_of_Foreign_Affairs_01-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Javad Zarif outside Iranian Ministry of Foreign Affairs (Wikimedia Commons)" srcset="https://lobelog.com/wp-content/uploads/FM_Zarif_outside_of_Irans_Ministry_of_Foreign_Affairs_01-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/FM_Zarif_outside_of_Irans_Ministry_of_Foreign_Affairs_01-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/FM_Zarif_outside_of_Irans_Ministry_of_Foreign_Affairs_01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            Trump Vindicates Iranian Hardliners And Victimizes Ordinary Citizens                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/how-iran-should-respond-to-trumps-withdrawal-from-iran-nuclear-deal/"><img width="100" height="100" src="https://lobelog.com/wp-content/uploads/qGGUz4xwP8PCelzktWKYVS1mmhMfx13A-150x150.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Hassan Rouhani" srcset="https://lobelog.com/wp-content/uploads/qGGUz4xwP8PCelzktWKYVS1mmhMfx13A-150x150.jpg 150w, https://lobelog.com/wp-content/uploads/qGGUz4xwP8PCelzktWKYVS1mmhMfx13A-50x50.jpg 50w, https://lobelog.com/wp-content/uploads/qGGUz4xwP8PCelzktWKYVS1mmhMfx13A-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><br /><br />
                                            How Iran Should Respond to Trump’s Withdrawal from Iran Nuclear Deal                                        </a>
                                    </div>
                                </td>
                                                            <td style="width:25%;text-align:center;">
                                    <div class="relatedthumb">
                                                                                <a rel="external" href="https://lobelog.com/the-banality-of-haspel/"><img width="150" height="100" src="https://lobelog.com/wp-content/uploads/shutterstock_405711394-722x482-300x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="Waterboarding (Shutterstock)" srcset="https://lobelog.com/wp-content/uploads/shutterstock_405711394-722x482-300x200.jpg 300w, https://lobelog.com/wp-content/uploads/shutterstock_405711394-722x482.jpg 722w" sizes="(max-width: 150px) 100vw, 150px" /><br /><br />
                                            The Banality of Haspel                                        </a>
                                    </div>
                                </td>
                            </tr>
                    </table>            </div>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://lobelog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="13347">Analyses</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="13948">Armenia</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13348">Commentaries</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="13349">Investigations</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://lobelog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
										<a href="https://lobelog.com/three-billionaires-paved-way-for-trumps-iran-deal-withdrawal/" class="bump-view" data-bump-view="tp">
						Follow the Money: Three Billionaires Paved Way for Trump’s Iran Deal Withdrawal					</a>
									</li>
							<li>
										<a href="https://lobelog.com/hold-the-deal-killers-accountable/" class="bump-view" data-bump-view="tp">
						Hold the Deal-Killers Accountable					</a>
									</li>
							<li>
										<a href="https://lobelog.com/how-iran-should-respond-to-trumps-withdrawal-from-iran-nuclear-deal/" class="bump-view" data-bump-view="tp">
						How Iran Should Respond to Trump’s Withdrawal from Iran Nuclear Deal					</a>
									</li>
							<li>
										<a href="https://lobelog.com/trump-trashes-diplomacy-opens-path-to-war-with-iran/" class="bump-view" data-bump-view="tp">
						Trump Trashes Diplomacy, Opens Path to War with Iran					</a>
									</li>
							<li>
										<a href="https://lobelog.com/chinas-position-on-the-iran-nuclear-deal/" class="bump-view" data-bump-view="tp">
						China&#039;s Position on the Iran Nuclear Deal					</a>
									</li>
							<li>
										<a href="https://lobelog.com/regime-changer-trump-puts-world-at-risk-with-iran-deal-decision/" class="bump-view" data-bump-view="tp">
						Regime Changer Trump Puts World at Risk with Iran Deal Decision					</a>
									</li>
							<li>
										<a href="https://lobelog.com/the-banality-of-haspel/" class="bump-view" data-bump-view="tp">
						The Banality of Haspel					</a>
									</li>
							<li>
										<a href="https://lobelog.com/noam-chomsky-on-the-iran-deal/" class="bump-view" data-bump-view="tp">
						Noam Chomsky on the Iran Deal					</a>
									</li>
							<li>
										<a href="https://lobelog.com/new-iran-polling-data-provides-vital-background-for-trumps-pending-announcement/" class="bump-view" data-bump-view="tp">
						New Iran Polling Data Provides Vital Background for Trump’s Pending Announcement					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">Latest Tweets</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/lobelog">My Tweets</a></aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="container site-extra extra-three">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title">Comments Policy</h3>			<div class="textwidget"><p>We value your opinion and encourage you to comment on our postings. To ensure a safe environment we will not publish comments that involve ad hominem attacks, racist, sexist or otherwise discriminatory language, or anything that is written solely for the purpose of slandering a person or subject.</p>
<p>Excessively long comments may not be published due to their length. All comments are moderated. LobeLog does not publish comments with links.</p>
<p>Thanks for reading and we look forward to hearing from you!</p>
</div>
		</div>		<!-- #widget-area-3 --></div>
	
			<div id="widget-area-4" class="widget-area" role="complementary">
			<div id="text-8" class="widget widget_text"><h3 class="widget-title"> Disclaimer</h3>			<div class="textwidget"><p style="color:#000">The contents and comments are the personal views of the authors and do not represent the views of IPS news agency.</p>
</div>
		</div>		<!-- #widget-area-4 --></div>
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://lobelog.com/after-trumps-iran-decision-time-for-europe-to-step-up/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank"><i class="ico-facebook"></i></a>
&nbsp;
<a href="http://www.twitter.com/lobelog" target="_blank"><i class="ico-twitter"></i></a></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2018 LobeLog. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lobelog.com\/after-trumps-iran-decision-time-for-europe-to-step-up\/":44555};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/after-trumps-iran-decision-time-for-europe-to-step-up/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lobelog.com/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
<script async="async" type='text/javascript' src='https://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=44555&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=287f23fe06c56dcb4347861e8c841abc2968caca#parent=https%3A%2F%2Flobelog.com%2Fafter-trumps-iran-decision-time-for-europe-to-step-up%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=44555&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=287f23fe06c56dcb4347861e8c841abc2968caca#parent=https%3A%2F%2Flobelog.com%2Fafter-trumps-iran-decision-time-for-europe-to-step-up%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'50878996',post:'44555',tz:'-4',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '44555' ]);
</script>

</body>
</html>