
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<title>Trump: The Anti-Gorbachev &laquo;  LobeLog</title>
	
		
	<meta name="description" content="Critical Perspectives on U.S. Foreign Policy">

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 

	<meta name="google-site-verification" content="G8SIcM2Q9h0qSp4ty1d1T95lDfGCv-ObwZWAa6MZFAM" />
		
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Feed" href="http://lobelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Comments Feed" href="http://lobelog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LobeLog &raquo; Trump: The Anti-Gorbachev Comments Feed" href="http://lobelog.com/trump-the-anti-gorbachev/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lobelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://lobelog.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://lobelog.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lobelog.com/wp-includes/css/dashicons.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://lobelog.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://lobelog.com/wp-content/themes/gonzo-child/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lobelog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://lobelog.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='socialbox-css'  href='http://lobelog.com/wp-content/plugins/socialbox/css/socialbox.css?ver=1.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://lobelog.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://lobelog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lobelog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"40430","ajaxurl":"http:\/\/lobelog.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"40430","ajaxurl":"http:\/\/lobelog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/themes/gonzo/js/scripts.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://lobelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lobelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lobelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://lobelog.com/trump-the-anti-gorbachev/" />
<link rel='shortlink' href='http://lobelog.com/?p=40430' />
<link rel="alternate" type="application/json+oembed" href="http://lobelog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flobelog.com%2Ftrump-the-anti-gorbachev%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lobelog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flobelog.com%2Ftrump-the-anti-gorbachev%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://lobelog.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=530b61f2a7&wpp_id=40430';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump: The Anti-Gorbachev" />
<meta property="og:url" content="http://lobelog.com/trump-the-anti-gorbachev/" />
<meta property="og:description" content="by John Feffer Back in the late 1980s, Mikhail Gorbachev had a magic touch internationally. Traveling outside the Soviet Union, he often received the adulation that was so frequently lacking at hom…" />
<meta property="article:published_time" content="2017-07-28T15:14:10+00:00" />
<meta property="article:modified_time" content="2017-07-28T15:15:18+00:00" />
<meta property="og:site_name" content="LobeLog" />
<meta property="og:image" content="http://lobelog.com/wp-content/uploads/0-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:site" content="@lobelog" />
<meta name="twitter:image" content="http://lobelog.com/wp-content/uploads/0-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://lobelog.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://lobelog.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://lobelog.com/wp-content/themes/gonzo/images/backgrounds/tactile_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here  */

p.omc-single-tags { display:none; }

a#omc-logo { max-width: 96%; }
#omc-logo img { max-width: 100%; }
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#000000}
</style>

	

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1914717-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->	
	
</head>

<body class="single single-post postid-40430 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><a href="https://www.facebook.com/LobeLog" target="_blank"><img src="https://lobelog.com/wp-content/uploads/facebok-icon.png" alt="LobeLog on Facebook" title="Follow LobeLog on Facebook" height="48px" width="48px"></a>

<a href="http://www.twitter.com/lobelog" target="_blank"><img src="https://lobelog.com/wp-content/uploads/twitter-icon.png" alt="LobeLog on Facebook" title="Follow LobeLog on Twitter" height="48px" width="48px"></a></div>
		</div>	
				
				<a id="omc-logo" href="http://lobelog.com"><img src="https://lobelog.com/wp-content/uploads/new-logo-serif-draft1.jpg" alt="LobeLog logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15672"><a href="http://lobelog.com/about/">About</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15673"><a href="http://lobelog.com/archives/">Archives</a></li>
<li id="menu-item-15674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15674"><a href="http://lobelog.com/authors/">Authors</a></li>
<li id="menu-item-23378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23378"><a href="http://lobelog.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-29643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29643"><a href="http://lobelog.com/contact/">Contact</a></li>
</ul></div>					
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://lobelog.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://lobelog.com/category/eu/" class="omc-flex-category">EU</a>        
        <img src="http://lobelog.com/wp-content/uploads/0-1-620x350.jpg" class="featured-full-width-top wp-post-image" alt="0 (1)" />
        
        <div class="omc-article-top">
            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> July 28th, 2017 |
                <em>by John Feffer</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->



    

        
<h1 class="omc-post-heading-standard">Trump: The Anti-Gorbachev</h1>

<!-- <div class="hacked-social-buttons">
    <span class="hacked-button"><a href="https://twitter.com/share" class="twitter-share-button" data-via="LobeLog" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></span>
	<span class="hacked-button"><script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 1;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly and PDF"/></a></span>
	<span class="hacked-button"><a href="mailto:?subject=From Lobelog: Trump: The Anti-Gorbachev&body=I thought you might like this article from LobeLog.com.%0D%0A%0D%0A%0D%0ATrump: The Anti-Gorbachev%0D%0A%0D%0A%0D%0Ahttp://lobelog.com/trump-the-anti-gorbachev/" target="_blank"><img src="http://lobelog.com/wp-content/themes/gonzo/images/email-button-sm.png" /></a></span>
	<span class="fb-like" data-layout="button" data-action="like" data-show-faces="false" data-share="true" style="vertical-align: top;"></span>
	<span class="hacked-button"><a href="http://www.facebook.com/sharer.php?u=http://lobelog.com/trump-the-anti-gorbachev/&t=Trump: The Anti-Gorbachev" target="blank"><img src="http://lobelog.com/wp-content/themes/gonzo/images/facebook-share-sm.png" /></a></span>
	
</div> -->

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40430" class="share-facebook sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40430" class="share-twitter sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40430" class="share-google-plus-1 sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-40430" class="share-pinterest sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-40430" class="share-linkedin sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	
    <div class="pf-content"><p><em><strong>by John Feffer</strong></em></p>
<p>Back in the late 1980s, Mikhail Gorbachev had a magic touch internationally. Traveling outside the Soviet Union, he often received the adulation that was so frequently lacking at home. When Gorbachev visited other Communist countries, crowds would turn out to welcome him as a savior.</p>
<p>He had that effect in Beijing when he visited on May 16, 1989. The protests in Tiananmen Square had started the month before, and the protesters saw in Gorbachev a possible future trajectory for China. According to a <a  href="http://www.nytimes.com/1989/05/16/world/gorbachev-meets-deng-in-beijing-protest-goes-on.html" target="_blank">contemporary account</a> in <em>The New York Times</em>:</p>
<blockquote><p><em>The demonstrations were doubly embarrassing for the Chinese leaders because of the obvious enthusiasm that many of the protesters felt for Mr. Gorbachev. Several had prepared banners in Russian hailing him as a great reformer, and a crowd of workers and bicyclists applauded when he drove past them on his way to the Great Hall of the People.</em></p></blockquote>
<p>Even more startling was his appearance at East Germany’s celebrations of its 40<sup>th</sup> anniversary on October 7, 1989. As he passed along Unter den Linden, crowds on either side of East Berlin’s famous boulevard <a  href="http://www.spiegel.de/international/germany/oct-7-1989-how-gorbi-spoiled-east-germany-s-40th-birthday-party-a-653724.html" target="_blank">cried out</a>, “Gorby, help us.” Two days later, 70,000 people showed up to demonstrate, non-violently, in Leipzig. The East German regime, as Gorbachev had warned, was living on borrowed time. The Berlin Wall would fall a mere one month later.<span id="more-40430"></span></p>
<p>Gorbachev made other important visits — Czechoslovakia in April 1987, Romania in May 1987, Cuba in April 1989 — that contributed to a wave of transformation that took place in East-Central Europe (though not China or Cuba). Of course, Gorbachev failed to transform the Soviet Union as he’d hoped and ended up destroying the very structure he wanted to rehabilitate. Still, he’ll be remembered for his contributions to ending the Cold War and bringing hope to many throughout the Communist world.</p>
<p>Now along comes Donald Trump, the head of another putative superpower desperately in need of internal reform. Trump has promised his own form of <em>perestroika </em>in the form of his attacks on the “administrative state.” He offers his own form of <em>glasnost </em>with his obsessive tweeting. Trumpeting a xenophobic foreign policy, he’s also vowed to thoroughly transform the bloc that he nominally leads.</p>
<p>And when Trump goes abroad, he has his own transformative effect. But while Gorbachev promoted democratization in his wake, Trump promotes exactly the opposite.</p>
<p><strong>The Trump Touch</strong></p>
<p>Donald Trump is the Tinkerbell of tyranny. He sprinkles pixie dust on autocracies to make them more so and on democracies so that they move ever closer to dictatorship.</p>
<p>Trump’s touch was on full view in Saudi Arabia during his first overseas stop as president of the free world. It was an odd choice of destinations, since Saudi Arabia is one of the key leaders of the unfree world.</p>
<p>But Saudi Arabia is Trump’s kind of place, where oil is king, women are submissive, no one protests on the street, and the ruling clique does pretty much whatever it wants to do. Trump seemed fully at home in this feudal kingdom, and he had nothing but praise for his hosts. While there, he also met with other autocrats of the Gulf, such as those ruling Bahrain and the United Arab Emirates.</p>
<p>Not long after he left, Bahrain decided that Trump had effectively given the country a green light to crack down on its opposition. A mere two days after meeting Trump in Riyadh, where the president assured King Hamad bin Issa al-Khalifa that his administration wouldn’t complicate bilateral relations with anything so trivial as human rights considerations, the Bahraini government <a  href="http://www.npr.org/sections/parallels/2017/06/06/531216993/human-rights-activists-warn-of-worsening-situation-in-bahrain" target="_blank">used force</a> to disband a nonviolent sit-in in support of the country’s most prominent Shiite leader. Five protesters died, and the authorities arrested hundreds. Then, the government <a  href="https://lobelog.com/bahrains-assault-on-free-press/" target="_blank">shut down</a> <em>al-Wasat,</em> the most prominent independent newspaper, and the Trump administration uttered not a peep of protest.</p>
<p>Saudi Arabia, having extracted a promise of even more U.S. military assistance with which to prosecute its war in Yemen, decided to see how far it could go to leverage its new relationship with the Trump administration. Together with the UAE, Bahrain, and Egypt, it moved against Qatar, a Gulf outlier for its relatively cordial relations with Iran and its relative tolerance for independent journalism in the form of Al Jazeera. This time, the Trump administration was divided, with Trump himself seeming to side with Riyadh while the State Department and the Pentagon stuck up for Doha, a key ally on military matters in the region.</p>
<p>The latest place to experience this Trump effect is Poland. Since Poland is a democracy, at least for the time being, the people fought back and produced an unexpected result.</p>
<p><strong>The Putative Polish Putsch</strong></p>
<p>Trump’s decision to visit to Poland just before the G20 summit was just as pointed as his choice of Saudi Arabia as a first overseas stop. The Polish government that took over 2015, led by the Law and Justice Party (PiS), has taken just the kind of stances that Trump loves: against immigration, against a free press, against the rule of law.</p>
<p>Poland was the perfect place for Trump to hammer home his veiled white supremacist message. Peter Beinart, in <em>The Atlantic</em>, <a  href="https://www.theatlantic.com/international/archive/2017/07/trump-speech-poland/532866/" target="_blank">contrasts</a> Trump’s speech in Warsaw to George W. Bush speech there in 2003:</p>
<blockquote><p><em>In his 2003 speech, Bush referred to democracy 13 times. Trump mentioned it once. And for good reason. Ideologically, what links the current American and Polish governments is not their commitment to democracy — both are increasingly authoritarian. It is their hostility to Muslim immigration. The European Union is suing Poland’s government for refusing to accept refugees. Among Trump’s biggest applause lines in Warsaw was, “While we will always welcome new citizens who share our values and love our people, our borders will always be closed to terrorism and extremism of any kind.” Given that Trump had linked “our values” to America and Poland’s “tradition,” “faith,” “culture,” and “identity,” it wasn’t hard to imagine whom that leaves out.</em></p></blockquote>
<p>Equally important, at least for the PiS audience, was the benediction Trump gave to Poland’s leadership. Poland, Trump <a  href="https://www.whitehouse.gov/the-press-office/2017/07/06/remarks-president-trump-people-poland-july-6-2017" target="_blank">said</a>, is “an example for others who seek freedom.”</p>
<p>Shortly after the visit, the Polish ruling party decided to remind the world of precisely what that example represents. It attempted to ram through several laws that would have severely hobbled rule of law in the country. One would have allowed the government to fire all Supreme Court justices and appoint its own replacements; a second would have given parliament, controlled by PiS, the authority to appoint members of the National Council of the Judiciary, a body designed to preserve the independence of the judiciary.</p>
<p>Building on earlier moves to eliminate any pesky judicial constraints on its authority, which prompted an EU “probe” into Polish actions, PiS was following a game plan devised by Viktor Orban and Fidesz in Hungary: to clear away all constitutional barriers to creating an illiberal democracy.</p>
<p>The surprise came when Polish President Andrzej Duda vetoed the two bills. A former PiS stalwart — he had to resign from the party when he became president — Duda was responding to <a  href="http://www.cnbc.com/2017/07/24/polands-judiciary-reform-is-europes-biggest-headache--heres-why.html" target="_blank">an EU threat</a> to suspend Poland’s voting rights as well as the enormous wave of protests that had washed over the country. Hundreds of thousands of Poles <a  href="https://www.theguardian.com/world/2017/jul/24/poland-president-to-veto-controversial-laws-amid-protests" target="_blank">took to the streets</a> in Warsaw, and many veterans of the Solidarity era, including Lech Walesa himself, spoke out vehemently against the government.</p>
<p>PiS was furious at this apostasy. It put enormous counter-pressure on Duda to force him to <a  href="https://www.nytimes.com/aponline/2017/07/25/world/europe/ap-eu-poland-judicary.html" target="_blank">sign the third bill</a> in the package, which gives the justice minister the power to appoint the heads of all lower courts.</p>
<p>The EU is nevertheless following through on its threat to <a  href="http://www.bbc.com/news/world-europe-40731842" target="_blank">begin proceedings</a> against Poland, beginning with a legal suit filed by the European Commission against the country for breaking rules on judicial independence and sizeable fines from the European Court of Justice.</p>
<p>In Poland, Donald Trump sees a future trajectory for his own administration. He hasn’t yet attempted to change the laws regulating the courts because he’s been too busy packing them with right-wing ideologues, starting with Neil Gorsuch at the Supreme Court and including 27 lower-court judges (<a  href="https://www.washingtonpost.com/opinions/the-one-area-where-trump-has-been-wildly-successful/2017/07/19/56c5c7ee-6be7-11e7-b9e2-2056e768a7e5_story.html?utm_term=.985e818e2267" target="_blank">three times</a> what Obama nominated over the same period). Trump has been woefully slow in filling administration positions, particularly at State, but he’s moved at lightning speed to transform the judiciary.</p>
<p>More generally, Trump’s trips to Saudi Arabia and Poland are part of a new geopolitical realignment that advisers like Steve Bannon are pushing. Forget NATO. Forget the Community of Democracies. Donald Trump wants nothing less than a worldwide suppression of liberal values such as rule of law, freedom of speech and assembly, and an independent press.</p>
<p>Gorbachev presided over the end of a geopolitical system: the Cold War. Popular protest — in East-Central Europe and in the Soviet Union itself — led to the unraveling of Soviet-bloc Communism as well. Trump may inadvertently preside over the end of U.S. hegemony, as both Europe and Asia chart more independent paths.</p>
<p>Let’s hope that popular resistance destroys his Trumpian <em>perestroika</em> as well, before it gets any further off the ground.</p>
<p><em>Republished, with permission, from <a href="http://fpif.org/trump-the-anti-gorbachev/">Foreign Policy In Focus</a>.</em></p>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-gry20.png" alt="Print Friendly" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40430" class="share-facebook sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=facebook" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40430" class="share-twitter sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=twitter" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40430" class="share-google-plus-1 sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=google-plus-1" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=email" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/#print" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-40430" class="share-pinterest sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=pinterest" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=tumblr" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=reddit" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-40430" class="share-linkedin sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=linkedin" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://lobelog.com/trump-the-anti-gorbachev/?share=pocket" target="_blank" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
    
        
    <p>

<div class="social-promo">Follow LobeLog on <a href="https://twitter.com/LobeLog" target="_blank">Twitter</a> and like us on <a href="https://www.facebook.com/LobeLog" target="_blank">Facebook</a></div>
    
<!--     <div class="hacked-social-buttons">
		<span class="hacked-button"><script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 1;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly and PDF"/></a></span>
		<span class="hacked-button"><a href="mailto:?subject=From Lobelog: Trump: The Anti-Gorbachev&body=I thought you might like this article from LobeLog.com.%0D%0A%0D%0A%0D%0ATrump: The Anti-Gorbachev%0D%0A%0D%0A%0D%0Ahttp://lobelog.com/trump-the-anti-gorbachev/" target="_blank"><img src="http://lobelog.com/wp-content/themes/gonzo/images/email-button-sm.png" /></a></span>
		<span class="fb-like" data-layout="button" data-action="like" data-show-faces="false" data-share="true" style="vertical-align: top;"></span>
		<span class="hacked-button"><a href="https://twitter.com/share" class="twitter-share-button" data-via="LobeLog" data-count="none">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></span>
	</div> -->

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://lobelog.com/author/john-feffer/"><img src='/avatars/johnfeffer.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></a>
    </div>

    <p>John Feffer is the the editor of LobeLog and the director of Foreign Policy In Focus at the Institute for Policy Studies. He is also the author, most recently, of the dystopian novel Splinterlands (Dispatch Books). He is a former Open Society fellow, PanTech fellow, and Scoville fellow, and his articles have appeared in The New York Times, Washington Post, Los Angeles Review of Books, Salon, and many other publications.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://lobelog.com/is-france-ready-to-stand-up-to-trump-on-iran/" title="Is France Ready to Stand Up to Trump on Iran?">

                        <img src="http://lobelog.com/wp-content/uploads/Donald_Trump_and_Emmanuel_Macron_II_France_July_2017-290x166.jpg" class="omc-image-resize wp-post-image" alt="Donald_Trump_and_Emmanuel_Macron_II_France_July_2017" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://lobelog.com/is-france-ready-to-stand-up-to-trump-on-iran/"
                                                       title="Is France Ready to Stand Up to Trump on Iran?">Is France Ready to Stand Up to Trump on Iran?</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://lobelog.com/sanctions-can-iran-avoid-taking-the-bait/" title="Sanctions: Can Iran Avoid Taking the Bait?">

                        <img src="http://lobelog.com/wp-content/uploads/csm_IMSC_Samstag_Panel_DSC5456_0017f702c1-290x166.jpg" class="omc-image-resize wp-post-image" alt="csm_IMSC_Samstag_Panel_DSC5456_0017f702c1" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://lobelog.com/sanctions-can-iran-avoid-taking-the-bait/"
                                                       title="Sanctions: Can Iran Avoid Taking the Bait?">Sanctions: Can Iran Avoid Taking the Bait?</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://lobelog.com/careful-of-what-you-wish-for/" title="Careful of What You Wish For">

                        <img src="http://lobelog.com/wp-content/uploads/President_Donald_Trump__Deputy_Crown_Prince_Mohammed_bin_Salman_bin_Abdulaziz_Al_Saud_March_14_2017_cropped-290x166.jpg" class="omc-image-resize wp-post-image" alt="President_Donald_Trump_&amp;_Deputy_Crown_Prince_Mohammed_bin_Salman_bin_Abdulaziz_Al_Saud,_March_14,_2017_cropped" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://lobelog.com/careful-of-what-you-wish-for/"
                                                       title="Careful of What You Wish For">Careful of What You Wish For</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://lobelog.com/debating-trumps-foreign-policy/" title="Debating Trump’s Foreign Policy">

                        <img src="http://lobelog.com/wp-content/uploads/23691565882_46f5873d66_b-290x166.jpg" class="omc-image-resize wp-post-image" alt="23691565882_46f5873d66_b" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://lobelog.com/debating-trumps-foreign-policy/"
                                                       title="Debating Trump’s Foreign Policy">Debating Trump’s Foreign Policy</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    <div id="comments">








		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">All comments are moderated. Comments with links will not be published. Read our Comment Policy page for further information. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-the-anti-gorbachev/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&#038;postid=40430&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=4.8.2&#038;sig=be93a3b2ec8308501e94ce8a92fe024d2864f3a0#parent=http%3A%2F%2Flobelog.com%2Ftrump-the-anti-gorbachev%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top ↑</a>

<ul class="xoxo">
<li id="search-3" class="omc-widget widget_search"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="http://lobelog.com/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></li><li id="categories-2" class="omc-widget widget_categories"><h3 class="widgettitle"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135">Afghanistan</option>
	<option class="level-0" value="4692">Africa</option>
	<option class="level-0" value="8235">Analysis</option>
	<option class="level-0" value="9671">Azerbaijan</option>
	<option class="level-0" value="729">Bahrain</option>
	<option class="level-0" value="9889">Central Asia</option>
	<option class="level-0" value="256">China</option>
	<option class="level-0" value="13168">Connecting the Dots</option>
	<option class="level-0" value="5966">Drones</option>
	<option class="level-0" value="9089">Economy</option>
	<option class="level-0" value="1347">Egypt</option>
	<option class="level-0" value="9027">Energy Markets</option>
	<option class="level-0" value="961">EU</option>
	<option class="level-0" value="3007">France</option>
	<option class="level-0" value="3248">GCC</option>
	<option class="level-0" value="10128">Homeland Security</option>
	<option class="level-0" value="8778">Human Rights</option>
	<option class="level-0" value="503">India</option>
	<option class="level-0" value="6">Iran</option>
	<option class="level-0" value="5399">Iraq</option>
	<option class="level-0" value="5">Israel</option>
	<option class="level-0" value="2629">Israel Palestine</option>
	<option class="level-0" value="9571">Japan</option>
	<option class="level-0" value="10098">Jordan</option>
	<option class="level-0" value="10510">Latin America</option>
	<option class="level-0" value="241">Lebanon</option>
	<option class="level-0" value="2165">Libya</option>
	<option class="level-0" value="4682">Mali</option>
	<option class="level-0" value="1">Message</option>
	<option class="level-0" value="10517">Michael LaSusa</option>
	<option class="level-0" value="10512">military</option>
	<option class="level-0" value="8054">News</option>
	<option class="level-0" value="10022">Nigeria</option>
	<option class="level-0" value="456">North Korea</option>
	<option class="level-0" value="1383">Oman</option>
	<option class="level-0" value="931">Pakistan</option>
	<option class="level-0" value="6406">Political Islam</option>
	<option class="level-0" value="2544">Qatar</option>
	<option class="level-0" value="255">Russia</option>
	<option class="level-0" value="243">Sanctions</option>
	<option class="level-0" value="590">Saudi Arabia</option>
	<option class="level-0" value="912">Syria</option>
	<option class="level-0" value="10811">Tunisia</option>
	<option class="level-0" value="181">Turkey</option>
	<option class="level-0" value="4127">UK</option>
	<option class="level-0" value="6954">Ukraine</option>
	<option class="level-0" value="247">UN</option>
	<option class="level-0" value="2427">US Domestic Policy</option>
	<option class="level-0" value="2289">US Foreign Policy</option>
	<option class="level-0" value="5335">Yemen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://lobelog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="socialbox-4" class="omc-widget socialbox">
<!-- SocialBox Widget -->

<br class="clear"/>
<!-- End SocialBox Widget --></li><li id="blog_subscription-2" class="omc-widget jetpack_subscription_widget"><h3 class="widgettitle"><span>Subscribe to LobeLog</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lobelog.com/trump-the-anti-gorbachev/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://lobelog.com/is-sectarian-strife-brewing-in-azerbaijan/" title="Is Sectarian Strife Brewing in Azerbaijan?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/lobelog.com/wp-content/uploads/19650.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Is Sectarian Strife Brewing in Azerbaijan?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://lobelog.com/is-sectarian-strife-brewing-in-azerbaijan/" class="bump-view" data-bump-view="tp">
								Is Sectarian Strife Brewing in Azerbaijan?							</a>
						</div>
											</li>
									<li>
												<a href="http://lobelog.com/emails-show-uae-ambassador-concerned-about-association-with-4-5-billion-fraud/" title="Emails Show UAE Ambassador Concerned About Association With $4.5 Billion Fraud" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/lobelog.com/wp-content/uploads/llow.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Emails Show UAE Ambassador Concerned About Association With $4.5 Billion Fraud" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://lobelog.com/emails-show-uae-ambassador-concerned-about-association-with-4-5-billion-fraud/" class="bump-view" data-bump-view="tp">
								Emails Show UAE Ambassador Concerned About Association With $4.5 Billion Fraud							</a>
						</div>
											</li>
									<li>
												<a href="http://lobelog.com/senior-israeli-minister-warns-palestinians-of-third-nakba/" title="Senior Israeli Minister Warns Palestinians of &quot;Third Nakba&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/lobelog.com/wp-content/uploads/hanegbi.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Senior Israeli Minister Warns Palestinians of &quot;Third Nakba&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://lobelog.com/senior-israeli-minister-warns-palestinians-of-third-nakba/" class="bump-view" data-bump-view="tp">
								Senior Israeli Minister Warns Palestinians of &quot;Third Nakba&quot;							</a>
						</div>
											</li>
									<li>
												<a href="http://lobelog.com/sanctions-can-iran-avoid-taking-the-bait/" title="Sanctions: Can Iran Avoid Taking the Bait?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/lobelog.com/wp-content/uploads/csm_IMSC_Samstag_Panel_DSC5456_0017f702c1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sanctions: Can Iran Avoid Taking the Bait?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://lobelog.com/sanctions-can-iran-avoid-taking-the-bait/" class="bump-view" data-bump-view="tp">
								Sanctions: Can Iran Avoid Taking the Bait?							</a>
						</div>
											</li>
									<li>
												<a href="http://lobelog.com/americas-bds-law-attack-on-far-more-than-free-speech/" title="America&#039;s BDS Law: Attack on Far More than Free Speech" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/lobelog.com/wp-content/uploads/16522186240_96948d4db7_z.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="America&#039;s BDS Law: Attack on Far More than Free Speech" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://lobelog.com/americas-bds-law-attack-on-far-more-than-free-speech/" class="bump-view" data-bump-view="tp">
								America&#039;s BDS Law: Attack on Far More than Free Speech							</a>
						</div>
											</li>
				</ul>
</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://lobelog.com/wp-content/uploads/footer-logo1.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="http://www.facebook.com/LobeLog"></a>							<a class="omc-social-small twitter" href="http://www.twitter.com/lobelog"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>The contents and comments are the personal views of the authors and do not represent the views of IPS news agency.</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-7" class="omc-footer-widget widget_text"><h4> </h4>			<div class="textwidget"> </div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-8" class="omc-footer-widget widget_text"><h4> </h4>			<div class="textwidget"> </div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="search-2" class="omc-footer-widget widget_search"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="http://lobelog.com/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></div><div id="blog_subscription-3" class="omc-footer-widget jetpack_subscription_widget"><h4>Subscribe to LobeLog</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lobelog.com/trump-the-anti-gorbachev/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2008-2017 LobeLog.com</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="menu"><ul><li class="page_item page-item-29641"><a href="http://lobelog.com/contact/">Contact</a></li><li class="page_item page-item-2"><a href="http://lobelog.com/about/">About</a></li><li class="page_item page-item-343"><a href="http://lobelog.com/archives/">Archives</a></li><li class="page_item page-item-345"><a href="http://lobelog.com/authors/">Authors</a></li><li class="page_item page-item-23368"><a href="http://lobelog.com/comments-policy/">Comments Policy</a></li></ul></div>
				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lobelog.com\/trump-the-anti-gorbachev\/":40430};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/trump-the-anti-gorbachev/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/lobelog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://lobelog.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lobelog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=40430&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=be93a3b2ec8308501e94ce8a92fe024d2864f3a0#parent=http%3A%2F%2Flobelog.com%2Ftrump-the-anti-gorbachev%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50878996&postid=40430&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated.+Comments+with+links+will+not+be+published.+Read+our+Comment+Policy+page+for+further+information.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=4.8.2&sig=be93a3b2ec8308501e94ce8a92fe024d2864f3a0#parent=http%3A%2F%2Flobelog.com%2Ftrump-the-anti-gorbachev%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'50878996',post:'40430',tz:'-4',srv:'lobelog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50878996', '40430' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html><script>
jQuery(function($) {
    $( document ).ready(function() {

        
        $( "#comments-container" ).hide();

        $( "#comments-toggle" ).click(function() {
          $( "#comments-toggle" ).fadeOut();  
          $( "#comments-container" ).slideDown( "fast" );
        });
    });
});
</script>   


